Jump to content
Sign in to follow this  
JDPceramics

New to T - couple of questions!

Recommended Posts

Advertisement (gone after registration)

Hi all - new to the forum and new to Leica!

 

Just got an as new Leica T this week and have a couple of bugs I'd like to fix:

 

Firstly the Leica T app was working fine until i upgraded the firmware to 1.7 - any ideas? won't always connect and when it does cant read the pics from my SD.

 

Secondly - the strap lugs won't click into place without me putting the pin in - surely should only need the pin when taking the strap out?

 

Any advice would be great!

 

Thanks 

Share this post


Link to post
Share on other sites

Obviously pin necessary for removal, but not sure if lugs (accessory or on strap) need it for insertion. But does it really matter? Most people prefer other neck/wrist straps and Leica lugs for this (in UK) cost £30.

Share this post


Link to post
Share on other sites

I always had issues with the LeicaT app, and still have it with the 1.7 firmware update. I don't use it anymore, just put the sd card in the mac

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...