Jump to content
  1. mctuomey

    mctuomey

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Rob7P
      Hi,
      with the delayed CL2 anyone tought to buy a Panasonic S5? Lens are compatible and you get IBIS and even a full frame in a comparable compact package.. More Panasonic seems a "low brand" Leica because they share more than the lens: quality of photos should be high
    • By lecycliste
      I'm already using a 35/1.4 Summilux-TL ASPH on a Leica SL2, but I'd like a much lighter load around my neck. (As I write this, I'm still recovering from being too stiff to turn my head from side to side or tilt it back without neck and shoulder pain.) I'm considering purchasing a used Leica CL and used Vario-Elmarit-TL 55-135mm f/3.5-4.5. 
      - Does the CL track just human faces, or will it track animal faces too?

      - Does the CL allow you to choose the initial AF point? 
      - How well does the CL track moving faces at f/4.5 - does it lose focus with a subject moving towards you erratically at 3 MPH? At 15 MPH?

      - How long is the battery life (# of shots) using just the EVF (no LCD)?

      - I know the camera lacks external ports of any kind. Is there an external power solution using a dummy battery with cable to a USB external battery?

      Thanks.
    • By wda
      I am looking for an L-Bracket, with Arca Swiss compatibility, for use with my Leica CL camera. Occasionally it will be used with tele-zoom lenses, but mostly with smaller lenses.
      There are a few threads on this subject in the forum, dealing specifically with bigger cameras, but none that I could find relevant to the CL. Googling brings up a lot of brand-specific solutions; a few claim to be universal. I would welcome any reports from members of this forum, of user experience with such a device, and recommendations. Thank you.
    • By Peter G
      I have a Voigtlander 35mm 1.2 Mk III lens fitted on my CL with the M-L adaptor. I set the lens detection to auto, in the menu, but I'm not convinced it is recognised as the shutter speed set seems too low.
      The lens is not in the dropdown menu as those are all Leica lenses. 
      The photos look OK in Capture One, but I would like to check that I've picked the right settings for the camera to recognise the lens.
      Any ideas?
×
×
  • Create New...