Jump to content
matthiasRS

Leica S2 und Capture one pro 11

Recommended Posts

Advertisement (gone after registration)

Liebe Forumsmitglieder, 

 

ich habe ein seltsames Problem mit Capture one worüber mir die Suche keine weiteren Informationen gab, vielleicht weiß jemand dazu etwas. 

 

Seit einiger Zeit bin ich auf der Suche nach einem LR Ersatz, die Gründe sind wie bei vielen anderen auch die Geschwindigkeit und das Farbmanagement, das aber nur am Rande. 

 

Jetzt benütze ich seit 4 Tagen die Capture one pro 11 Testversion.

Wenn ich die Bilder direkt von der Speicherkarte in Capture one importiere dauert alles extrem lange.

Das fängt schon bei der Anzeige der kleinen Vorschauen im Importfenster an, geht über den ganzen Importvorgang und dann wenn Sie geladen sind hängt sich C1 beinahe auf. 

Jede Veränderung an einem Regel dauert Minuten bis das Resultat zu sehen ist. 

 

Alles in allem nicht normal, habe aber keine vergleichbaren Berichte im Netz gefunden. 

 

Jetzt das Seltsame:

 

wenn ich mit einem Exif Editor vor dem Import den Kameratyp auf z.B. von S2 auf S oder auf m8 ändere importier C1 die Dateien rasend schnell, schneller als die kleineren von meiner EOS 5. Auch die Bearbeitung macht dann nur noch große Freude, alles so wie es sein soll. 

 

Die Dateien sind genau die gleichen, gleiche Größe, gleiche Pixel usw. nur der Kameratyp heißt  nicht mehr S2. 

 

Ich habe gelesen das so mancher Pentax User das so macht um die Daten seiner 645 überhaupt erst in C1 bearbeiten zu können, aber von den Leica dng findet man darüber nichts im Web. 

 

Ich habe Capture one mehrmals neu installiert, sowohl auf meinem Imac wie auch auf dem Macbook.

Jedes mal das gleiche. 

 

Wenn es dieses Problem aber nicht generell gibt, es bei mir auf verschiedenen Computern auftaucht ist die einige Konstante die S2.

 

Gibt es eine Einstellung oder einen denkbaren Fehler an der Kamera, der die Verarbeitung stören könnte? Die dng Komprimierung konnte ich bereits ausschließen. 

C1 Support ist angefragt. Warte aber noch auf eine Antwort. 

 

Vielleicht hat jemand von Euch eine Idee.

 

 

besten Gruß

 

Matthias 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Moin Matthias!

Wenn Du die Phase One Homepage besuchst findest Du die Liste der unterstützten Kameras. Mittelformatkameras sind nicht dabei. P1 unerstützt keine Konkurrenz zu den eigenen Kameras. Ich habe mit meiner 645Z auch darunter zu leiden und verfahre so, wie Du es selbst beschreibst, umbenennen und gut. Die Abstimmung auf K1 passt gut zur 645Z. 

Das ist alles nicht neu. Erstaunlich ist, dass die S2 Bilder überhaupt erkannt werden. Darüber würde ich mir an Deiner Stelle nicht länger Gedanken machen und weiter mit Umbenennen arbeiten, wenn die Ergebnisse passen. Für mich ist C1 die kleine Mühe wert. 

 

Grüße, Jürgen

Share this post


Link to post
Share on other sites

Îch hatte mal DNGs in C1 zum Testen importiert und hatte keine derartigen Probleme. Da C1 das Leica-Mittelformat nicht unterstützt wird es als DNG-neutral "erkannt". Hier würde ich vielleicht mal gucken, wie die DNGs bei Dir "erkannt" werden.

Bei der Pentax ist das "Problem" das PhaseOne auch die DNGs bewusst aussperrt. Hier müsste man in den Exif das "z" wegnehmen und dann werden die Dateien als DNG-Neutral erkannt.

Fuji hat seit kurzem nicht mehr das Problem

Share this post


Link to post
Share on other sites
On 2/4/2018 at 2:36 PM, matthiasRS said:

Seit einiger Zeit bin ich auf der Suche nach einem LR Ersatz, die Gründe sind wie bei vielen anderen auch die Geschwindigkeit und das Farbmanagement, das aber nur am Rande. 

Hi Matthias, ich war gerade auf der Suche nach Leica S und Farbmanagement in Lightroom. Hab ich das richtig beobachtet, dass kein Leica-Profil mehr angewählt werden kann in Lightroom? Da sind bloss noch diese vielen Adobe-Profile. Kannst du dazu etwas sagen?

 

Grüsse, Jorma.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By matthiasRS
      Dear forum members,
        I have a strange problem with Capture One about which the search gave me no further information, maybe someone knows something about it.   For some time now I have been looking for an LR replacement, the reasons are, like many others, the speed and color management, but thats by the way....   Now I use the Capture one pro 11 trial for 4 days. If I import the pictures directly from the memory card in Capture one, everything takes extremely long. This starts with the display of the small previews in the import window, goes through the entire import process and then when the files are loaded, C1 almost hangs up. Each change to a rule takes minutes to see the result.   All in all, not normal, but I have no comparable reports found on the web.   Now the strange thing:   if I use an Exif Editor before importing and change the camera type, for example from S2 to S or to m8  the import ist extremely fast, faster than the smaller ones of my EOS 5. The editing then makes only great pleasure, everything as it should be.   The files are exactly the same, same size, same pixels, etc. only the camera type is no longer called S2.   I have read that many Pentax users do that to be able to edit the data of his 645 in C1, but from the Leica dng you can not find anything about this on the Web.   I have reinstalled Capture one several times, both on my Imac and Macbook. Every time the same.   However, if this problem does not exist in general, it appears on different computers with me, the some constant is the S2.   Is there a setting or a possible error on the camera that could interfere with the processing? The dng compression I could already rule out. C1 support is requested. But wait for an answer.   Maybe someone of you has an idea.     Best regards   Matthias
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy