Jump to content

The Leica Forum uses cookies. Read the privacy statement for more info. To remove this message, please click the button to the right:    OK, understood.

Photo
- - - - -

Image in focus at infinity but not the patch

Focus 50mm Rangefinder

  • Please log in to reply
30 replies to this topic

#1 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 07 December 2017 - 04:00

Advertisement (Gone after free registration)

Hi, my 50mm Summicron (Latest non-APO) was recently repaired.

 

Problem is, I just found out that the Range Finder patch does not aline when aiming at objects at infinity. However, the image is in focus. I use an M240 and indeed the image is in focus. 

 

Is this normal? considering that the lens was recently adjusted by leica based on the repair sheet. 

 

 

 



#2 michaelwj

michaelwj

    Erfahrener Benutzer

  • Members
  • 1,336 posts
  • LocationBrisbane

Posted 07 December 2017 - 04:14

Is this normal? No. At infinity, three things should happen.

1. The image should be in focus;

2. The RF patch should align at something infinitely far away (This is actually a long long way away. Think Moon);

3. The lens should align to infinity on the distance scale.

 

Numbers 1 and 2 should occur at every focus distance.

Are you sure it is the lens and not the body? Can you test it with another lens and check? Also, make sure you are focusing on something that is actually a long long long way away (but even so, the RF patch should align if the image is in focus).


Cheers,

Michael

 

Get my replacement brass 35mm Summilux focus tab


#3 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 07 December 2017 - 04:24

Is this normal? No. At infinity, three things should happen.

1. The image should be in focus;

2. The RF patch should align at something infinitely far away (This is actually a long long way away. Think Moon);

3. The lens should align to infinity on the distance scale.

 

Numbers 1 and 2 should occur at every focus distance.

Are you sure it is the lens and not the body? Can you test it with another lens and check? Also, make sure you are focusing on something that is actually a long long long way away (but even so, the RF patch should align if the image is in focus).

 

 

 

I've tried all my other lenses, no problems. 

 

What happens is, the image is in focus, while the RF patch is not aligned. While the lens aligns to infinity on the distance scale. 


  • michaelwj said thank you to this

#4 reddot925

reddot925

    Erfahrener Benutzer

  • Members
  • 155 posts

Posted 07 December 2017 - 04:26

In the patch, does it go pass each other at infinity or does it stop short of aligning?



#5 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 07 December 2017 - 04:35

In the patch, does it go pass each other at infinity or does it stop short of aligning?

 

 

It stop short of aligning. 

Also please note, that objects beyond 10 meters that are near seems to be ok at infinity. However, farther objects do not align. 



#6 Exodies

Exodies

    Picturer

  • Premium Member
  • 3,461 posts
  • LocationLuxembourg

Posted 07 December 2017 - 05:31

This happened to my 90 Summicron (from one day to the next with no known knocks). I sent it to Leica and it came back fixed.

#7 michaelwj

michaelwj

    Erfahrener Benutzer

  • Members
  • 1,336 posts
  • LocationBrisbane

Posted 07 December 2017 - 06:47

Sounds like it needs to go back. :(


Cheers,

Michael

 

Get my replacement brass 35mm Summilux focus tab


#8 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 07 December 2017 - 09:24

Sounds like it needs to go back. :(

 

 

Hassle



#9 michaelwj

michaelwj

    Erfahrener Benutzer

  • Members
  • 1,336 posts
  • LocationBrisbane

Posted 07 December 2017 - 13:05

Hassle


Yep. Totally annoying. But not as annoying as not being able to focus.
  • stephengv said thank you to this

Cheers,

Michael

 

Get my replacement brass 35mm Summilux focus tab


#10 a.noctilux

a.noctilux

    Just amateur

  • Members
  • 854 posts
  • LocationMontpellier, Occitanie

Posted 07 December 2017 - 13:15

Stephen, where was-it repaired ?

 

Good repair must not have flaw.



#11 reddot925

reddot925

    Erfahrener Benutzer

  • Members
  • 155 posts

Posted 07 December 2017 - 17:17

I have had lens repaired at Leica at Wetzlar that still came back with issues.  They of course corrected it without charge and paid return express shipping.   

 

Unfortunately I don't think there's perfect repair all the time anywhere.

 

 

Stephen, where was-it repaired ?

 

Good repair must not have flaw.


Edited by reddot925, 07 December 2017 - 18:07.


#12 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 07 December 2017 - 18:16

Stephen, where was-it repaired ?

 

Good repair must not have flaw.

 

 

This is the third time it was repaired by Leica Germany for various issues. 



#13 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 07 December 2017 - 18:19

I have had lens repaired at Leica at Wetzlar that still came back with issues.  They of course corrected it without charge and paid return express shipping.   

 

Unfortunately I don't think there's perfect repair all the time anywhere.

 

Same thing happened to me.

 

The firs repair was for oil in aperture blades. When the lens came back, there was uneven movement on the lens barrel when focusing, hence it was send to Leica again. When it returned there were dust specs inside the lens, it was sent again. Now it returned with this issue. I think every time the lens is sent to them, they adjust the focusing.

 

This is very frustrating.

 

I live in the Philippines, shipping and return of the lens took at the minimum 3 to 4 months. 



#14 a.noctilux

a.noctilux

    Just amateur

  • Members
  • 854 posts
  • LocationMontpellier, Occitanie

Posted 07 December 2017 - 18:53

Same thing happened to me.

 

The firs repair was for oil in aperture blades. When the lens came back, there was uneven movement on the lens barrel when focusing, hence it was send to Leica again. When it returned there were dust specs inside the lens, it was sent again. Now it returned with this issue. I think every time the lens is sent to them, they adjust the focusing.

 

This is very frustrating.

 

I live in the Philippines, shipping and return of the lens took at the minimum 3 to 4 months. 

 

Very sad that even Wetzlar Leica Factory can't be flawless for repair.

 

And that took 3-4 months to "not-repair" the lens.

 

Sorry to hear that.

I hope that this time is the last time that you send it to Leica, Wetzlar.

 

I've heard also that new lenses ( as expensive as Apo-Summicron-M or Noctilux ) delivered not "perfect" and user must send it for repair or swap.



#15 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 08 December 2017 - 06:52

This is a bit weird, I tried the 50mm Summicron on my Leica M6 TTL, it appears that there is no problem with the rangefinder patch when focusing at infinity. 

 

Take note,  I have tried my 15 CV, 21CV, 28 Elmarit ASPH, 85 Tessar, 135mm Tele-Tessar on my 240 at infinity, no problems.  

 

Is this a lens or body issue? 



#16 Exodies

Exodies

    Picturer

  • Premium Member
  • 3,461 posts
  • LocationLuxembourg

Posted 08 December 2017 - 07:32

Have you tried the other lenses on your M6?

#17 Fgcm

Fgcm

    Erfahrener Benutzer

  • Members
  • 460 posts
  • City / Ort:Milan

Posted 08 December 2017 - 07:43

To fix such problems, check here:
https://www.l-camera...ce-at-infinity/

Generally you do not need to change the length of the arm.

Ciao
Franco

#18 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 08 December 2017 - 08:44

Have you tried the other lenses on your M6?

 

 

I'll double check. 



#19 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 08 December 2017 - 08:45

To fix such problems, check here:
https://www.l-camera...ce-at-infinity/

Generally you do not need to change the length of the arm.

Ciao
Franco

 

So its a body problem? how come the other lenses work fine? 



#20 stephengv

stephengv

    Litratista

  • Members
  • 249 posts
  • LocationPhilippines

Posted 08 December 2017 - 17:47

Do you guys think its the camera or just the lens?





Also tagged with one or more of these keywords: Focus, 50mm, Rangefinder

0 user(s) are reading this topic