Jump to content
Sign in to follow this  
stephengv

Image in focus at infinity but not the patch

Recommended Posts

Hi, my 50mm Summicron (Latest non-APO) was recently repaired.

 

Problem is, I just found out that the Range Finder patch does not aline when aiming at objects at infinity. However, the image is in focus. I use an M240 and indeed the image is in focus. 

 

Is this normal? considering that the lens was recently adjusted by leica based on the repair sheet. 

 

 

 

Share this post


Link to post
Share on other sites

Is this normal? No. At infinity, three things should happen.

1. The image should be in focus;

2. The RF patch should align at something infinitely far away (This is actually a long long way away. Think Moon);

3. The lens should align to infinity on the distance scale.

 

Numbers 1 and 2 should occur at every focus distance.

Are you sure it is the lens and not the body? Can you test it with another lens and check? Also, make sure you are focusing on something that is actually a long long long way away (but even so, the RF patch should align if the image is in focus).

Share this post


Link to post
Share on other sites

Is this normal? No. At infinity, three things should happen.

1. The image should be in focus;

2. The RF patch should align at something infinitely far away (This is actually a long long way away. Think Moon);

3. The lens should align to infinity on the distance scale.

 

Numbers 1 and 2 should occur at every focus distance.

Are you sure it is the lens and not the body? Can you test it with another lens and check? Also, make sure you are focusing on something that is actually a long long long way away (but even so, the RF patch should align if the image is in focus).

 

 

 

I've tried all my other lenses, no problems. 

 

What happens is, the image is in focus, while the RF patch is not aligned. While the lens aligns to infinity on the distance scale. 

Share this post


Link to post
Share on other sites

In the patch, does it go pass each other at infinity or does it stop short of aligning?

 

 

It stop short of aligning. 

Also please note, that objects beyond 10 meters that are near seems to be ok at infinity. However, farther objects do not align. 

Share this post


Link to post
Share on other sites

I have had lens repaired at Leica at Wetzlar that still came back with issues.  They of course corrected it without charge and paid return express shipping.   

 

Unfortunately I don't think there's perfect repair all the time anywhere.

 

 

Stephen, where was-it repaired ?

 

Good repair must not have flaw.

Edited by reddot925

Share this post


Link to post
Share on other sites

I have had lens repaired at Leica at Wetzlar that still came back with issues.  They of course corrected it without charge and paid return express shipping.   

 

Unfortunately I don't think there's perfect repair all the time anywhere.

 

Same thing happened to me.

 

The firs repair was for oil in aperture blades. When the lens came back, there was uneven movement on the lens barrel when focusing, hence it was send to Leica again. When it returned there were dust specs inside the lens, it was sent again. Now it returned with this issue. I think every time the lens is sent to them, they adjust the focusing.

 

This is very frustrating.

 

I live in the Philippines, shipping and return of the lens took at the minimum 3 to 4 months. 

Share this post


Link to post
Share on other sites

Same thing happened to me.

 

The firs repair was for oil in aperture blades. When the lens came back, there was uneven movement on the lens barrel when focusing, hence it was send to Leica again. When it returned there were dust specs inside the lens, it was sent again. Now it returned with this issue. I think every time the lens is sent to them, they adjust the focusing.

 

This is very frustrating.

 

I live in the Philippines, shipping and return of the lens took at the minimum 3 to 4 months. 

 

Very sad that even Wetzlar Leica Factory can't be flawless for repair.

 

And that took 3-4 months to "not-repair" the lens.

 

Sorry to hear that.

I hope that this time is the last time that you send it to Leica, Wetzlar.

 

I've heard also that new lenses ( as expensive as Apo-Summicron-M or Noctilux ) delivered not "perfect" and user must send it for repair or swap.

Share this post


Link to post
Share on other sites

This is a bit weird, I tried the 50mm Summicron on my Leica M6 TTL, it appears that there is no problem with the rangefinder patch when focusing at infinity. 

 

Take note,  I have tried my 15 CV, 21CV, 28 Elmarit ASPH, 85 Tessar, 135mm Tele-Tessar on my 240 at infinity, no problems.  

 

Is this a lens or body issue? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×