Jump to content

Wifi finds networks but not mine


Recommended Posts

Advertisement (gone after registration)

Hello, first off, just got my first Leica, an M10 the other day and am a new forum member. I look forward to being a member of this group.

 

I am trying to set up the wifi on the camera. My camera finds tons of neighborhood wifis but not my home wife. Is that normal? I was, however, able to connect my iPhone to the camera). My network is a WEP network not a WPA. However, none of my other wireless devices (Google home, soundbar, etc) have any trouble finding or connecting to it.

 

Wondering if anyone has any suggestions. Thanks in advance for the help.

Link to post
Share on other sites

WEP shouldn’t be touched with a stick these days. The wep auth is so weak, it can be cracked within minutes with your every day home computers.

 

WPA2 is the way to go these days. For home use WPA2-PSK with AES encryption is good enough. For business use, WPA2 Enterprise (802.1x basically),

 

The bigger thing to note is, that M10 only supports 2.4Ghz 802.11b/g/n wireless in channels 1-11.

 

Many people run their wifi these days at 5Ghz, so this wouldn’t be seen by the M10. Especially so if you’ve got the new 802.11ac setup, since it’s 5Ghz only (channels 36 & above).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Shanks
      Does anyone know of a way to connect the Q2 to a laptop via wifi? It seems like a big oversight not to be able to transfer photos from my Q2 to my phone but not my machine.
      I work in Lightroom for post and would love to save time and steps.
      Thanks all in advance.
    • By Tim Hazen
      Have connected the camera to my iPhone through the Leica Fotos app. and successfully uploaded some images. Lately, however, the two devices connect, but I am unable to view images in the Fotos app or upload images. Any thoughts/suggestions?
    • By evikne
      I can connect my M10 to a WiFi network, but I can't see any pictures from my camera in Lightroom's import window. The camera appears in the side panel, but there are no images. I have tried formatting the SD card, and I have tried on several WiFi networks. I have also connected my Mac to the camera's own WLAN, but nothing helps.
       
      Anyone who can help with this? It is not a big deal to put the SD card in the Mac to transfer the files (and probably much faster with many pictures), but at least it would be nice to try out this feature.
    • By thedwp
      I recently jumped off the Fuji bandwagon and over to the Q. Working my way through the camera and loving it so far. 
       
      Regarding the WiFi connection/Leica App....I've been able to connect and control the camera, switched over to 'Backup" mode and it worked like a charm.
       
      My question is: Is there a way to transfer only select images from the Q to my iPhone after I shoot? I don't want every shot to jump to my phone which is how 'Backup' seems to work.
       
      When I had my XT2 I was able to simple transfer JPEGS from the camera to my phone, do minor editing and post. 
       
      Thanks!
       
       
×
×
  • Create New...