Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By PaulJS
      I’m curious what settings you all use for video on the Q2, 4K 30 FPS or 4K 24 FPS Cinematic and what video style? 
    • By JimBo
      Does anyone know the 4k recording bit rate? I’m hoping it’s over 100mbps. Can’t find anything in the specs.... thx!
    • By Charles P
      Hello All,
      I shot MOV videos with my M-P 240 and some of the files got corrupted. I absolutely *MUST* restore these files.
      I tried the commonly found free techniques (QuickTime, VLC). 
      (Unsurprisingly), Most of the paid software restoration tools out there already claimed that they don't take Leica in charge as each brand and model have their own MOV file structure. I have spent time with their support team in live chats confirming this.
      Based on my files sizes (ranging 640 MB to 4 GB), I still have hope. Data definitely exists, but it's only a matter of finding the right restoration technique of compatible software.
      Anyone ran into a similar ordeal? I am devastated...
      Thank you so kindly in advance for your help!
      Charles
    • By ironringer
      At the end of November my son traded in his beloved M9 at the Berlin Leica store, and upgraded to a factory fresh, new M10. They gave him a generous trade-in allowance and he loves the M10 after 4 weeks of light use.
      Since the M10 has LiveView with a real-time video processor, he wonders - does the M10 have the necessary hardware and software to do video, if a firmware update was provided? I understand there would be the need for software to create a standard video format output.
    • By lmeyer55
      I took a new (and my first) Leica CL to Europe this summer and recorded some video.  Playback in the camera showed skipping every 15 seconds or so.  How do I figure out if this is an issue with my memory card, the settings I used for the video capture, or something else?  I do not own video editing s/w and was hoping to just post the videos as is on social media, but won't do so because of the quality I got.  I ended up using my iPhone instead for video on the trip  .  I was using a SanDisk Extreme PRO 95 Mb/s SDXC card with a little 3 inside of a U and a 10 in a circle on it.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy