Jump to content

Recommended Posts

Advertisement (gone after registration)

I took this in the Louvre in Paris in 2002. I have just scanned it to add it to my archive. The camera was certainly the M6 and probably the lens was the 35mm Summicron I had back then. It was taken on Agfa Vista 800 colour film, which I have no rational explanation for now because I can't imagine me ever using it. The grain is pretty big, but through judicious use of LRCC I think I have gotten away with it at this size, or at least I hope so! I do like the result.

 

Gerry

Share this post


Link to post
Share on other sites

The expression of the artist watching his painting ist just perfectly cought in the picture ! 

 

 

So often these things are caught by instinct rather than planning. Thank you for your kind comment.

 

Gerry

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jivekp@gmail.com
      Hi everyone, I'm a new Leica user and bought an M6 Classic with a Leitz Summicron 2.0. The first roll came back blurry and I thought it was my shooting..then the second and third and so on. I sent my lens in to Keh (where I had gotten it) to be serviced and it came back with the same results. The images are generally overexposed when in very sunny conditions and all of them are very softly focused. I shot most of a roll at f16 and not one thing was in focus. I don't think it could be the lens, as it just came back from being properly adjusted so I'm wondering if it could be the body? I'm not sure what to do as I've spent my budget on this setup. I was going to send it in to get the VF upgrade because I was experiencing some flaring but that is not what is happening here. Any tips very much appreciated.
    • By jakontil
      Kentmere 400 @ box speed

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By yeeper
      Hello!   I'm trying to lock in a scanning workflow for B/W 35mm and I've had such a love/hate relationship with my Coolscan 5000 and Vuescan.  The detail extracted is second to none, but I'm seeing EVERY flaw as well.  There are hairline surface scratches that explode on the screen from these scans that are nowhere to be found on a mirrorless camera scan or a darkroom print.  
        Is this just inherent to the scanning physics?  Is it scanning the surface and therefore every film base scratch is seen?  Again, if you backlight the negative, all of these tiny scratches are invisible.  Hence why they don't show up in camera scans or darkroom prints.   Any ideas?
    • By gwpics
      This was taken before the coronavirus problems we now all have.
      Leica M7 + Fuji Neopan T400CN film commercially processed and home scanned.
      Gerry

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By gwpics
      Continuing my trawl through my archives, I found this from Chinese New Year in London 1998. I had been shooting with my first Leica (a M3) for less than a year at this stage.
      Film was Fuji Neopan 400 and the lens was an old Summicron 50mm f2.
      Gerry

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
×
×
  • Create New...