Jump to content

The Leica Forum uses cookies. Read the privacy statement for more info. To remove this message, please click the button to the right:    OK, understood.

Photo
- - - - -

X2 auf einmal Problem mit AF


  • Please log in to reply
5 replies to this topic

#1 tk-secur

tk-secur

    Benutzer

  • Members
  • PipPipPip
  • 74 posts
  • City / Ort:München

Posted 17 July 2017 - 21:19

Advertisement (Gone after free registration)
X2 wurde nach längerem Nichtgebrauch (Krankheitsfall) wieder in Betrieb genommen (Datum Uhrzeit wieder eingestellt)
Problem nun, dass beim AF grünes Feld angezeigt wird, also fokusiert, jedoch kurz danach wieder weiß wird und nicht ausgelöst werden kann.
Was übersehe ich da?
Werner H.
Leica X2,
kein Facebook - und habe dennoch Freunde

#2 Guest_JensR_*

Guest_JensR_*
  • Guests

Posted 18 July 2017 - 09:13

X2 wurde nach längerem Nichtgebrauch (Krankheitsfall) wieder in Betrieb genommen (Datum Uhrzeit wieder eingestellt)
Problem nun, dass beim AF grünes Feld angezeigt wird, also fokusiert, jedoch kurz danach wieder weiß wird und nicht ausgelöst werden kann.
Was übersehe ich da?


Ferndiagnose ist kaum möglich, aber Akku ok ?
Viele Grüße
Jens. (XE Besitzer )
  • hverheyen said thank you to this

#3 del Santos

del Santos

    Erfahrener Benutzer

  • Members
  • 557 posts
  • City / Ort:München

Posted 18 July 2017 - 10:12

es könnte sein, dass sich die Software aufhängt, ein ähnliches Problem hatte ich mit meiner X1

ein paar mal manuell fokussiert, und schon ging es wieder

 

mfg



#4 Steve Bauer

Steve Bauer

    Neuer Benutzer

  • Members
  • PipPipPip
  • 82 posts
  • City / Ort:Chemnitz

Posted 26 November 2017 - 19:49

Das Problem gab es bei meiner Vario, der Auslöseknopf war korrodiert. Vielleicht durch die lange Standzeit ein ähnliches Problem?
Ich würde so vorgehen: Akku voll laden, mehrfach den Auslöser betätigen, evtl. firmware updaten.



#5 Weltraumpräsident

Weltraumpräsident

    Superstar McHammergeil

  • Members
  • 6,321 posts
  • LocationBognor Regis

Posted 27 November 2017 - 16:25

Als wenns für die X2 ein Firmwareupdate gäbe :ph34r:



Remember, remember the Fifth of November.


#6 Steve Bauer

Steve Bauer

    Neuer Benutzer

  • Members
  • PipPipPip
  • 82 posts
  • City / Ort:Chemnitz

Posted 28 November 2017 - 15:28

Gab es nicht? Dann diesen Absatz ignorieren.

Offenbar doch, auf Vers. 1.1.


Edited by sdbauer, 28 November 2017 - 15:29.



0 user(s) are reading this topic