Jump to content

The Leica Forum uses cookies. Read the privacy statement for more info. To remove this message, please click the button to the right:    OK, understood.

Photo
- - - - -

Leica halts sales of TL2 because of Visoflex problem


  • Please log in to reply
4 replies to this topic

#1 Learner

Learner

    Erfahrener Benutzer

  • Members
  • 272 posts

Posted 17 July 2017 - 18:23

Advertisement (Gone after free registration)

https://leicarumors.com

 

====



#2 darylgo

darylgo

    Erfahrener Benutzer

  • Members
  • 816 posts

Posted 17 July 2017 - 19:48

Any damage to the visoflex?  Or would the camera malfunction hide that issue until placed on another camera?


Daryl

#3 Louis

Louis

    Erfahrener Benutzer

  • Members
  • 6,091 posts
  • City / Ort:USA / France

Posted 17 July 2017 - 20:00

Any damage to the visoflex?  Or would the camera malfunction hide that issue until placed on another camera?

 

The way I am getting it, this is an electronic issue!....

 

according to Dr. Ulrich who is a scientist, closely associated to Leica AG; this is the issue: 

 

https://www.dpreview...s/post/59841809

 

https://www.dpreview...s/post/59843665

 

:(



#4 FlashGordonPhotography

FlashGordonPhotography

    Erfahrener Benutzer

  • Members
  • 2,056 posts
  • City / Ort:Terrigal, NSW

Posted 17 July 2017 - 20:01

My visoflex works just fine in my T, still.

 

Gordon



#5 IkarusJohn

IkarusJohn

    Pakeha

  • Members
  • 7,289 posts
  • LocationAuckland
  • City / Ort:Auckland

Posted 17 July 2017 - 20:08

I sold my Visoflex when I ditched the T some time ago - I am waiting for a price for a replacement.

Hopefully, this is a software issue. I charged my TL2 yesterday when it arrived; I've mounted the SL zooms and M mount lenses on it, not TL lenses (I don't have any yet). Too dark to take any pictures. Played with menus, battery still full this morning.

I have noticed at times (eg when changing M mount lenses or when sliding the camera out of the soft bag I'm using) the red AF light goes off at times, with the camera switched off. Anyone else noticed this?

Edited by IkarusJohn, 17 July 2017 - 20:10.

Modern Art = I could do that + yeah, but you didn't


0 user(s) are reading this topic