Jump to content

The Leica Forum uses cookies. Read the privacy statement for more info. To remove this message, please click the button to the right:    OK, understood.

Photo

tethering the SL


  • Please log in to reply
3 replies to this topic

#1 leica1215

leica1215

    Erfahrener Benutzer

  • Members
  • 322 posts

Posted 16 July 2017 - 16:44

Advertisement (Gone after free registration)

I read the related thread before, today I tried the Lightroom version  6.9  as well as the LIS 3.4, the Lightroom reacts very slow I think mainly due to the transferring image to Lightroom using the 3.0 USB cable ( I used the Leica supplied one). 

 

the LIS 3.4 were just ok.

 

what is your experience on the tethering? anyway I can make Lightroom run smoother ? or you have better alternatives?

 

 

thanks



#2 Sandokan

Sandokan

    Amateur

  • Premium Member
  • 2,472 posts
  • LocationCH

Posted 17 July 2017 - 20:36

Use the Leica app. Faster than lightroom.


Sent from my iPad using Tapatalk

Ravi
.


#3 darylgo

darylgo

    Erfahrener Benutzer

  • Members
  • 816 posts

Posted 17 July 2017 - 22:26

the Lightroom reacts very slow

 

the LIS 3.4 were just ok.

 

That's my experience also, very slow and slow respectively.  I haven't had a chance to try some ways to speed either, perhaps import jpg's only into Lightroom, save the DNG's to a card and import later.  


Daryl

#4 leica1215

leica1215

    Erfahrener Benutzer

  • Members
  • 322 posts

Posted 17 July 2017 - 23:54

thanks, I called the Leica tech suggest me download the latest LIS 3.6, I tried its smoother than before, I think it is ok now,   the Lightroom I download the newer plug in for Leica, and now it s fine as well, I will have to use it to find out more, so far the Lightroom is not that slow, it is fine to use




0 user(s) are reading this topic