Jump to content

The Leica Forum uses cookies. Read the privacy statement for more info. To remove this message, please click the button to the right:    OK, understood.

Photo

Failing SL


  • Please log in to reply
52 replies to this topic

#1 dancook

dancook

    Neuer Benutzer

  • Members
  • 582 posts

Posted 16 July 2017 - 15:59

Advertisement (Gone after free registration)
So whenever I pressed the Af the view in the EVF froze temporarily.

Then it went black with vertical the red lines. Took battery out replaced and led was a mess of red lines.

Removed lens and replaced and temporarily OK... Probably going to have to send it in

#2 SrMi

SrMi

    Advanced Member

  • Premium Member
  • PipPipPip
  • 41 posts

Posted 16 July 2017 - 18:32

So whenever I pressed the Af the view in the EVF froze temporarily.

Then it went black with vertical the red lines. Took battery out replaced and led was a mess of red lines.

Removed lens and replaced and temporarily OK... Probably going to have to send it in

 

I had that happen once in February in Lofoten, also fixed by removing/reattaching the lens. Never happened again after that. I did not send it in as I think it is a bug that happens very rarely. You may still contact Leica support and inquire about it.



#3 dancook

dancook

    Neuer Benutzer

  • Members
  • 582 posts

Posted 16 July 2017 - 21:45

Ok now this is weird, importing my photos and I have a few like this

 

35578023580_15987061c3_b.jpgWeird messed up by dancook1982, on Flickr



#4 FlashGordonPhotography

FlashGordonPhotography

    Erfahrener Benutzer

  • Members
  • 1,958 posts
  • City / Ort:Terrigal, NSW

Posted 16 July 2017 - 22:02

Just as likely to be a card failing as the body. Quarantine that card. Shoot with a new one and see what happens.

 

Gordon



#5 thighslapper

thighslapper

    Grumpy Old Fart

  • Premium Member
  • 5,804 posts
  • LocationUK - Shakespeares County

Posted 16 July 2017 - 22:02

mmmm .... a whole new artform ..... but not a clue how this could have happened ..... :huh:


  • Steve Ash and dancook said thank you to this

#6 dancook

dancook

    Neuer Benutzer

  • Members
  • 582 posts

Posted 16 July 2017 - 22:18

Just as likely to be a card failing as the body. Quarantine that card. Shoot with a new one and see what happens.
 
Gordon


Even if it was freezing during Af? Nit taking photos.

And displaying red vertical lines?

#7 FlashGordonPhotography

FlashGordonPhotography

    Erfahrener Benutzer

  • Members
  • 1,958 posts
  • City / Ort:Terrigal, NSW

Posted 16 July 2017 - 22:49

Even if it was freezing during Af? Nit taking photos.

And displaying red vertical lines?

 

If the camera is writing to a card or trying to access it while you press the shutter, I think it could.

 

It's the cheapest, easiest thing you can eliminate as a possible cause. The other is to clean the contacts with the lens. Check any connections in the hot shoe. Lastly a glitch so reset your camera.

 

None might work but they're always worth a shot before you send it in.

 

Gordon


  • dancook and phongph said thank you to this

#8 mmradman

mmradman

    Erfahrener Benutzer

  • Members
  • 1,756 posts
  • City / Ort:UK

Posted 16 July 2017 - 23:22

Ok now this is weird, importing my photos and I have a few like this
 
35578023580_15987061c3_b.jpgWeird messed up by dancook1982, on Flickr


Not many cameras get creative, very 1960s.
As with any electronic device when it doesn't work rebooting may help.
  • dancook and phongph said thank you to this
Regards,

Mladen

#9 rafael_macia

rafael_macia

    Erfahrener Benutzer

  • Members
  • 642 posts
  • LocationManhattan
  • City / Ort:Manhattan

Posted 17 July 2017 - 02:29

This may have to do with the card. I had  a similar issue, when I had deleted photos in camera. Then shot over them. Parts of the deleted images came through.

It was explained to me this way; 

Deleting in camera is not robust enough to insure complete deletion. Better to not delete in camera. Format only. This will eliminate older photos from coming through. 

I don't know why but since I stopped deleting in camera I never had any problems.

Again it looks to be the card responsible.

Ok now this is weird, importing my photos and I have a few like this

 

35578023580_15987061c3_b.jpgWeird messed up by dancook1982, on Flickr


  • dancook said thank you to this

"Intelligence is nothing more than discussing things with others."

Hagakure

 


#10 LeicaR10

LeicaR10

    Neuer Benutzer

  • Members
  • PipPipPip
  • 99 posts
  • LocationLas Vegas, USA & Gold Coast, Australia
  • City / Ort:Las Vegas

Posted 17 July 2017 - 04:26

Dan,  I know your camera is not working correctly.  But in all honesty, your image is GREAT!   It would be worthy of an Australian Archibold Prize.  (Top prize award for portraits)  Frankly, the Aussies down here would say its a keeper.  You can Google the prize and perhaps enter it..better still you might enter a series for the Barnack award...Crazy no?..But the art world is just that..crazy and best yet..You might win!  Great work.  r/ Mark


  • dancook said thank you to this

#11 dancook

dancook

    Neuer Benutzer

  • Members
  • 582 posts

Posted 17 July 2017 - 05:00



Dan,  I know your camera is not working correctly.  But in all honesty, your image is GREAT!   It would be worthy of an Australian Archibold Prize.  (Top prize award for portraits)  Frankly, the Aussies down here would say its a keeper.  You can Google the prize and perhaps enter it..better still you might enter a series for the Barnack award...Crazy no?..But the art world is just that..crazy and best yet..You might win!  Great work.  r/ Mark

 

does my camera get the prize? :D

 

 

  • wattsy and Daedalus2000 said thank you to this

#12 mmradman

mmradman

    Erfahrener Benutzer

  • Members
  • 1,756 posts
  • City / Ort:UK

Posted 17 July 2017 - 06:00

does my camera get the prize? :D
 
35932350486_5f981f8408_b.jpgTechnical Glitch by dancook1982, on Flickr
 
35932350056_0314c7843a_b.jpgTechnical Glitch by dancook1982, on Flickr


I think competition will look into this and start developing "creative filters". As said in one of one of previous posts these images can stand on their own.
  • dancook said thank you to this
Regards,

Mladen

#13 LeicaR10

LeicaR10

    Neuer Benutzer

  • Members
  • PipPipPip
  • 99 posts
  • LocationLas Vegas, USA & Gold Coast, Australia
  • City / Ort:Las Vegas

Posted 17 July 2017 - 06:21

Dan....My partner says don't change a thing with your camera.  She loves the images.  I must say they are very creative, one of kind images.  Frankly there are many artists and people who love art would pay $$$ for images like these.  You might consider keeping the bad card or camera the way it is now...and get another.  These images are better than anything I seen come out of Photo Shop etc.  Maybe you can even back out the color and do a B&W conversion and see what happens.  This could be a real money maker for you.  I bet whomever you took the image, would like to get large prints made too.  Graphic artists would kill for a capability like this one.  Not kidding.   r/ Mark

 

PS...To answer your question...YES!  Your camera IOO takes Top Prize.  Too bad my SL can't do this...yet...

 

PSS...Not only are these images creative for say album covers etc, displays etc., but even psychiatric doctors would buy them to show people with split or multiple personalities....another Leica niche is discovered for drug rehab centers and doctor waiting rooms...you may laugh, despite the card/camera malfunction...these images are superb!


Edited by LeicaR10, 17 July 2017 - 06:33.

  • dancook said thank you to this

#14 Marac

Marac

    Leica user

  • Members
  • 216 posts
  • City / Ort:London UK

Posted 17 July 2017 - 08:05

My old Hasselblad CFV back did this also a few times it was something to do with the back connecting to the body so not much help for you really. but I did remember those streaky looking lines as I thought it was the shutter curtain having a slow return. As already stated, start with a new SD card, then clean contacts on lens and body with some alcohol. Failing that then it's a trip back to Leica, sadly.


  • dancook said thank you to this

#15 jaapv

jaapv

    Moderator

  • Moderators
  • 47,364 posts
  • LocationBehind a Red Dot
  • City / Ort:Hellevoetsluis

Posted 17 July 2017 - 08:43

And just to think the amount of  work it was to create this kind of stuff in the darkroom back then... Double exposures with the enlarger shifted in between, colour filters, balancing the exposure times... Digital is wonderful :)

 

The least I would do is send these images to Leica. The can probably diagnose the problem from the result.


  • dancook said thank you to this

Jaap

WWW.JAAPVPHOTOGRAPHY.EU

Posts in blue bold font are made as a moderator

Leica user since 1976

 

I like taking pictures of Dogs because they don't object to being photographed - and they don't ask for prints.

Elliot Erwitt


#16 SilentShutter

SilentShutter

    Erfahrener Benutzer

  • Members
  • 1,724 posts

Posted 17 July 2017 - 09:02

Fail or not this is ART !   :D


  • Steve Ash and dancook said thank you to this

#17 antigallican

antigallican

    Benutzer?

  • Members
  • 149 posts
  • City / Ort:Colchester

Posted 17 July 2017 - 09:21

I think I would start by cleaning the contacts both of lens and SD card with an eraser rather than alcohol. Good luck!


  • dancook said thank you to this

#18 jaapv

jaapv

    Moderator

  • Moderators
  • 47,364 posts
  • LocationBehind a Red Dot
  • City / Ort:Hellevoetsluis

Posted 17 July 2017 - 09:31

I would wipe a small amount of Contact Spray on the contacts of the SD card and insert it a few times - Who knows, there may be a bit of grease from manufacturing in there.
  • dancook said thank you to this

Jaap

WWW.JAAPVPHOTOGRAPHY.EU

Posts in blue bold font are made as a moderator

Leica user since 1976

 

I like taking pictures of Dogs because they don't object to being photographed - and they don't ask for prints.

Elliot Erwitt


#19 dancook

dancook

    Neuer Benutzer

  • Members
  • 582 posts

Posted 17 July 2017 - 09:36

Cheers, I'll have a look at these things :)



#20 dancook

dancook

    Neuer Benutzer

  • Members
  • 582 posts

Posted 17 July 2017 - 09:45

Oh and just to say, the built in preview the DNG has - was normal! :)




0 user(s) are reading this topic

Leica Deals