Jump to content
HeinzX

Adapterfrage Leica M Objektive an Leica SL

Recommended Posts

Advertisement (gone after registration)

Hallo,

 

zur Adaptierung von Leica M Objektiven und Fremdobjektiven mit so einem Anschluss an die Leica SLgibt es einen Adapter von Leica und einen von Novoflex, wobei der von Novoflex signifikant

billiger ist. Da ich mir eventuell ein 15er Voigtländer mit M Amschluss zulegen werde, hätte ich gerne gewusst, ob der Leica Adapter für mich einen Vorteil bietet, bzw. ob mit Original Leica M

Objektiven ein Vorteil gegenüber dem Novoflex Adapter besteht. Dies für den Fall, dass ich mir

irgendwann auch noch ein Leica M Objektiv für die SL zulegen würde.

 

Danke im Voraus für hilfreiche Infos !

 

Grüsse

Heinz

Share this post


Link to post
Share on other sites

Hallo Heinz,

 

der Leica-Adapter überträgt den Objektivtyp (6-Bit-Codierung), der Novoflex hat keine Elektrik. Seit der FW V2.2 ist der Leica-Adapter auch ohne Nebenwirkung.

 

Wenn Du uncodierte M-Objektive benutzt sind beide Adapter gleichwertig. Ob die Übertragung des Objektiv-Typs Dir das Geld wert ist? Achtung, manuell eingestellte Objektive werden mit der derzeitigen FW nicht in die EXIF übertragen.

 

Gruß,

Kladdi

Edited by kladdi

Share this post


Link to post
Share on other sites

Hallo,

 

zur Adaptierung von Leica M Objektiven und Fremdobjektiven mit so einem Anschluss an die Leica SLgibt es einen Adapter von Leica und einen von Novoflex, wobei der von Novoflex signifikant

billiger ist. Da ich mir eventuell ein 15er Voigtländer mit M Amschluss zulegen werde, hätte ich gerne gewusst, ob der Leica Adapter für mich einen Vorteil bietet, bzw. ob mit Original Leica M

Objektiven ein Vorteil gegenüber dem Novoflex Adapter besteht. Dies für den Fall, dass ich mir

irgendwann auch noch ein Leica M Objektiv für die SL zulegen würde.

 

Danke im Voraus für hilfreiche Infos !

 

Grüsse

Heinz

 

Ich würde den Original-Adapter kaufen.

Der Preisunterschied ist nicht so riesig und man ist damit für alle Fälle gerüstet. (Ausserdem bekommt man mehr fürs Geld.)

 

Beim R zu SL Adapter sehe ich es genau umgekehrt - dort würde ich nicht den Original-Adapter kaufen. 

 

(Genau so habe ich es auch gemacht, also kein Konjunktiv).

Edited by steppenw0lf

Share this post


Link to post
Share on other sites

Beim R zu SL Adapter sehe ich es genau umgekehrt - dort würde ich nicht den Original-Adapter kaufen.

Nun ja, der Objektiv-Typ und die Brennweite bei Varios (Beides nur mit ROM ausgestatteten Objektiven) werden übertragen. Das ist doch schon was.

 

Gruß,

Kladdi

Share this post


Link to post
Share on other sites

... ein weiterer Vorteil am Original-M-Adapter finde ich auch, dass beim Ansetzen eines nicht codierten Objektivs das sofort gemeldet wird und man gleich die Möglichkeit hat, mit nur einem Klick ins Objektivmenü zu gehen, um dieses uncodierte Objektiv manuell anzugeben. Kürzt man dann noch diese Objektivliste auf die nur vorhandenen uncodierten Objektive, hat man das Objektiv extrem schnell ausgewählt.

 

Und schön finde ich übrigens auch, dass bei der SL, sollte beim nächsten Objektivwechsel dann wieder ein codiertes Objektiv drangesetzt werden, die manuelle EIngabe automatisch verworfen wird und das codierte Objektiv bestätigt wird. Dies war ja bisher bei der M240 nicht der Fall. Hatte man da ein nicht codiertes Objektiv manuell aus der Liste ausgewählt, blieb diese manuelle Einstellung, auch wenn man wieder ein codiertes Objektiv angesetzt hat.

 

LG Tom

Share this post


Link to post
Share on other sites

Und schön finde ich übrigens auch, dass bei der SL, sollte beim nächsten Objektivwechsel dann wieder ein codiertes Objektiv drangesetzt werden, die manuelle EIngabe automatisch verworfen wird und das codierte Objektiv bestätigt wird. Dies war ja bisher bei der M240 nicht der Fall. Hatte man da ein nicht codiertes Objektiv manuell aus der Liste ausgewählt, blieb diese manuelle Einstellung, auch wenn man wieder ein codiertes Objektiv angesetzt hat.

 

LG Tom

Leider auch wenn man ein Kodiertes gegen ein anderes Kodiertes austauscht. Das war bei der FW2.X besser gelöst.

 

Gruß,

Kladdi

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Leider auch wenn man ein Kodiertes gegen ein anderes Kodiertes austauscht. Das war bei der FW2.X besser gelöst.

 

Gruß,

Kladdi

... die Aussage verstehe ich jetzt nicht ganz, kannst Du mir das erläutern?

Share this post


Link to post
Share on other sites

... die Aussage verstehe ich jetzt nicht ganz, kannst Du mir das erläutern?

Hallo,

 

wenn ich ein kodiertes M-Objektiv drauf habe und gegen ein Kodiertes wechsele, kommt die unnütze Frage, "Neues Objektiv erkannt" => OK / M-Objektive.

 

Mit der V2.2 war das noch nicht so. Die Frage kam immer nur wenn ein neues Unkodiertes drauf kam, dann natürlich richtig (Der M-Adapter wird ja erkannt), die Frage nach M-Objektiven. Das ist mit der V3 anders geworden. Da kommt, falsch, die Frage bei jedem Objektivwechsel, egal ob kodiert oder unkodiert. Das ist auch mit R-Objektiven so.

 

Gruß,

Kladdi

Share this post


Link to post
Share on other sites

Hallo,

 

wenn ich ein kodiertes M-Objektiv drauf habe und gegen ein Kodiertes wechsele, kommt die unnütze Frage, "Neues Objektiv erkannt" => OK / M-Objektive.

 

Mit der V2.2 war das noch nicht so. Die Frage kam immer nur wenn ein neues Unkodiertes drauf kam, dann natürlich richtig (Der M-Adapter wird ja erkannt), die Frage nach M-Objektiven. Das ist mit der V3 anders geworden. Da kommt, falsch, die Frage bei jedem Objektivwechsel, egal ob kodiert oder unkodiert. Das ist auch mit R-Objektiven so.

 

Gruß,

Kladdi

 

Du kannst aber die Abfrage einfach ignorieren bei codierten M-Objektiven oder R-Objektiven mit ROM und dem Leica R Adapter.

 

Warum diese Abfrage beim Wechsel von codierten Objektiven rsp. ROM Objektiven gesetzt wurde ist mir allerdings auch schleierhaft 

Share this post


Link to post
Share on other sites

... ein weiterer Vorteil am Original-M-Adapter finde ich auch, dass beim Ansetzen eines nicht codierten Objektivs das sofort gemeldet wird und man gleich die Möglichkeit hat, mit nur einem Klick ins Objektivmenü zu gehen, um dieses uncodierte Objektiv manuell anzugeben. Kürzt man dann noch diese Objektivliste auf die nur vorhandenen uncodierten Objektive, hat man das Objektiv extrem schnell ausgewählt.

 

Und schön finde ich übrigens auch, dass bei der SL, sollte beim nächsten Objektivwechsel dann wieder ein codiertes Objektiv drangesetzt werden, die manuelle EIngabe automatisch verworfen wird und das codierte Objektiv bestätigt wird. Dies war ja bisher bei der M240 nicht der Fall. Hatte man da ein nicht codiertes Objektiv manuell aus der Liste ausgewählt, blieb diese manuelle Einstellung, auch wenn man wieder ein codiertes Objektiv angesetzt hat.

 

LG Tom

Nabend !

Mit dem 50mm Noctilux f1.0 (uncodiert) hab ich jetzt das Problem dass die SL ständig springt und wackelkontaktartig sagt unbekannte Linse und dann irgend etwas vorschlägt.

Hab ich bei anderen (uncodierten) Gläsern noch NIE bemerkt.

Habt Ihr ne Idee ?!

 

LG, Jørn

Edited by BlackDoc

Share this post


Link to post
Share on other sites

Hallo Jørn,

 

geht nicht das M-Objektiv fest einzustellen?

 

Gruß,

Kladdi

Hab ich probiert, nach dem Ausschalten ist das Problem aber wieder da und meldet immer mal wieder "neue Linse"

Share this post


Link to post
Share on other sites

Hab ich probiert, nach dem Ausschalten ist das Problem aber wieder da und meldet immer mal wieder "neue Linse"

 

Ja, da liegt ein FW-Problem vor, würde ich sagen. Bei der FW-Version kleiner 3.0 gab es dieses Problem nicht. Da blieb das letzte eingestellte Objektiv fest.

 

Gruß,

Kladdi

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

ich habe mir zu meiner SL auch den Adapter für die M Objektive gekauft. Nun habe ich in einem Video gesehen, dass das obere Display die Blende anzeigt, meins tut das nicht. Die Blendendaten werden aber berücksichtigt und in den Exifdaten angezeigt. Könnt ihr mir dazu was sagen?

 

danke 🙂

Share this post


Link to post
Share on other sites

Bei Leica M-Objetiven an der SL werden die eingestellten Blendenwerte am Objektiv nicht an die SL übertragen. Dafür gibt es keine Kopplung über den Adapter, rs.p die M-Objektive geben die eingestellte Blende nicht weiter, auch nicht an den M-Kameras.

 

 Die in der EXIF angezeigte Blende wird von der SL gesondert ermittelt über den kleinen Belichtungsmesser an der Front der SL. Diese Messung ist wie eine NON-TTL Belichtungsmessung zu verstehen und dient ausschließlich für die Info in der EXIF.

 

 

Share this post


Link to post
Share on other sites

Die Anzeige des geschätzten Blendenwertes wurde bei irgendeinem FW-Update rausgenommen. Das Video ist wahrscheinlich älter. 

Share this post


Link to post
Share on other sites

Ich habe den Original Adapter von Leica für meine SL. Einen weiteren habe ich mir von Novoflex zugelegt für meine T um da ebenfalls die M Optiken zu nutzen. Den Novoflex habe ich genau einen Tag genutzt, danach ging er zurück da einfach das Origonal eine wensentlich bessere Passgenauigkeit hatte. Novoflex hat immer etwas Spiel gehabt und das gefiel mir gar nicht.

 

Share this post


Link to post
Share on other sites
Posted (edited)
vor 20 Stunden schrieb Jo-Photo:

hat der M auf T Adapter genau die gleiche Funktionalitaet wie M auf L bei der SL 601? 

Ja. Ich habe für meine SL2 den M auf T Adapter gebraucht (250 statt 380 Euro) gekauft, funktioniert genau wie er soll, meine M-Objektive (6-bit-codiert) werden sofort erkannt und automatisch ausgewählt/eingestellt.

Zuvor habe ich mir die identische Funktionalität von 2 Leica Stores bestätigen lassen - ich denke, dass das für die SL1 genauso gilt wie für die SL2. Beide Mitarbeiter sagten mir, dass der M Adapter T aus markenrechtlichen Gründen irgendwann auf L umgelabelt wurde. Da ging es um irgendeine Sache mit der Telekom, ich erinnere mich nicht mehr genau, hier finden sich auch Hinweise darauf:

 

Edited by Macberg

Share this post


Link to post
Share on other sites
Am 16.3.2019 um 17:11 schrieb pietchen:

Novoflex hat immer etwas Spiel gehabt und das gefiel mir gar nicht.

Das wundert mich doch ein wenig, bei manuellen Adaptern setze ich seid Jahren auf Novoflex, und bin bis dato noch nie enttäuscht worden. Quenox, Kipon usw. sind die mit Schwächen, so zumindest meine laienhafte Erfahrung.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy