Jump to content

Recommended Posts

Advertisement (gone after registration)

Wie sind denn Eure Erfahrungen mit der Akkulaufzeit? Auch, wie sich die Verwendung des Visoflex auswirkt.

 

Mich würde interessieren, wie sich die M10 im Vergleich zur doch recht schwachbrüstigen M9 schlägt. Auf Urlaubsreisen reicht bei mir eine Akkuladung gerade mal einen Tag, wenn man die Aufnahmen öfters mal hinsichtl. Clipping/Ausschnitt/Schärfe kontrolliert (insgesamt wohl nicht mehr als 120-200 Aufnahmen).

 

Danke.

Link to post
Share on other sites
  • Replies 44
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

EVF braucht immer Energie. Viel Energie! Bei Leica, bei anderen Marken und logischerweise auch bei einer M10!

170 Aufnahmen unter ständiger Verwendung von GPS, häufig Visoflex, häufiger Kontrolle der Bilder ohne Visoflex am Display und ab und an Belichtungsartenänderung (Mitte, Mehrfeld), weil die Lichtverhältnisse recht schwierig waren. Im Wissen, einen vollen Ersatzakkau dabei zu haben, war das OK.   Ansonsten heißt die Devise: Messsucher nutzen, auf die M10 vertrauen (darf man!) und sich wie bei Film hinterher über die Ergebnisse freuen.   Schönen Sonntag Tom

Sehr sympathisch diese reduzierte Batterieleistung. Ein weiteres Kaufargument für mich.   Ich gehe in Lissabon einen Tag lang herum und hab 5 Filme im Gepäck, möchte ruhig alles wirken lassen und dann einige konzentrierte Momente erleben, wo es "läuft". Sowieso ohne LV.   Höchstens Abends dann zum Filme wechseln ins Hotel ...   Sehr sympathische Grenzen der Technik, wirklich wohltuend sympathisch!

Nach 200 Aufnahmen ohne Liveview bzw. Visoflex innerhalb von zwei Stunden habe ich noch 45-50% Akkukapazität. Deutlich schlechter als bei der M240 und wahrscheinlich auch schlechter als bei der M9. Ich habe drei Akkus und die M10 erst seit kurzem, deswegen sind die erst ein- oder zweimal aufgeladen worden. Vielleicht verändert sich die Leistung noch. 

Link to post
Share on other sites

Die Akkuleistung ist der Hauptschwachpunkt an der M10, m.E. noch etwas schlechter als bei der M9. Ich habe den Eindruck, dass nicht das Auslösen der Kamera (also Belichtung messen, Verschlussablauf, Sensorativität und Abspeichern) den Strombedarf besonders erhöht, sondern dass die reine Betriebsbereitschaft sehr viel Strom erfordert. Das kann man selbst leicht feststellen, indem man die automatische Abschaltzeit abstellt. Die Batterie wird dann Ruckzuck leer. 

 

Am letzten Wochenende (zwei Tage Fr/Sa) habe ich mit 1 1/14 Batterieladungen gerade mal 300 Aufnahmen hinbekommen.

Link to post
Share on other sites

Ich denke, es wäre gut, wenn man als automatische Abschaltung eine Minute einstellen könnte statt zwei Minuten. Die Kamera würde sich auch weniger erwärmen. Wenn ich an einem Anlass 200 Bilder schiesse, will ich auch nicht immer ein- und ausschalten. Und beim Antippen des Auslösers ist die M10 ja recht schnell wieder bereit. 

Link to post
Share on other sites
Guest ___deleted___

Sehr sympathisch diese reduzierte Batterieleistung. Ein weiteres Kaufargument für mich.

 

Ich gehe in Lissabon einen Tag lang herum und hab 5 Filme im Gepäck, möchte ruhig alles wirken lassen und dann einige konzentrierte Momente erleben, wo es "läuft". Sowieso ohne LV.

 

Höchstens Abends dann zum Filme wechseln ins Hotel ...

 

Sehr sympathische Grenzen der Technik, wirklich wohltuend sympathisch!

Edited by X1_Neuling
Link to post
Share on other sites

Akkulaufzeit mau!? Merkwürdig ... gefühlt (nicht gemessen) ist sie doch auch nicht anders als bei der Leica M (Typ 240). Für diese hatte ich zwei Akkus, und das hat immer gereicht. Für die M10 habe ich nun wieder zwei Akkus, und das reicht auch. Der neue Akku ist zwar kleiner, aber dafür der Stromverbrauch geringer, das gleicht sich ungefähr aus.

Link to post
Share on other sites
Guest Commander

Nach 2 Stunden mit LV und Peepshow ging die Akkuleistung so langsam kleiner 50%.

 

Vielleicht sind meine Ansprüche von Analog und M9 kommend ja zu hoch,werde mir trotzdem einen dritten Akku zulegen.

 

 

Uwe

Link to post
Share on other sites

Nach 2 Stunden mit LV und Peepshow ging die Akkuleistung so langsam kleiner 50%.

 

Die M10 ist sicher kein Akkuwunder!; war die M9 auch nicht. Aber 2 Stunden LV am Stück + jedes Bildchen anschauen, bringt auch andere Kameras an den Rand der Erschöpfung.

Edited by artisan
Link to post
Share on other sites

Ich denke, es wäre gut, wenn man als automatische Abschaltung eine Minute einstellen könnte statt zwei Minuten. Die Kamera würde sich auch weniger erwärmen. Wenn ich an einem Anlass 200 Bilder schiesse, will ich auch nicht immer ein- und ausschalten. Und beim Antippen des Auslösers ist die M10 ja recht schnell wieder bereit. 

 

Hast Du die M9 gehabt? Die war nach dem Antippen sofort (!) da. Die M10 ist zwar etwas schneller als die M240, es dauert aber zu lang, m.E. ca. 1 sec. Mich nervt das manchmal. Wenn man die automatische Abschaltung auf 10 min stellt, ist das zwar in Ordnung, weil es dann selten vorkommt, dass die Kamera während einer "Session" in den Ruhemodus geht. Aber das verringert die Akkuleistung nochmals.

Link to post
Share on other sites
Guest Commander

Nach 2 Stunden mit LV und Peepshow ging die Akkuleistung so langsam kleiner 50%.

Vielleicht sind meine Ansprüche von Analog und M9 kommend ja zu hoch,werde mir trotzdem einen dritten Akku zulegen.

Uwe

Wie gesagt, Analogverwöhnt!

 

Gleichwohl,

bei längerer Bergtour 2 Akkus zusätzlich.

 

Uwe

Link to post
Share on other sites

Nach 2 Stunden mit LV und Peepshow ging die Akkuleistung so langsam kleiner 50%.

 

Vielleicht sind meine Ansprüche von Analog und M9 kommend ja zu hoch,werde mir trotzdem einen dritten Akku zulegen.

 

 

Uwe

Auf die Prozentangaben würde ich gar nichts geben. Es kann sein, dass die "ersten 50%" viel schneller verbraucht sind als der Rest - oder umgekehrt.-  

 

Im Vergleich zu Akkus für andere Kameras wäre allenfalls aussagekräftig, wie viele Bilder man mit einem Akku hinbekommt.  Wenn neue Funktionen hinzukommen, die es bei beim früheren Modell noch nicht gab, wie z.B. Liveview beim Vergleich mit der M9, wird man auch verlangen können, dass der Akku für die Zusatzfunktion ausgelegt ist.

 

Ich habe bisher nicht gemessen oder gezählt, aber "gefühlt" hält eine Akkuladung in der M10 nicht länger als in der M9. Mit der M9 habe ich vier Akkus (zwei aus M8-Zeiten und zwei  neuere). Gebraucht habe ich nie mehr als zwei - gilt bisher auch für die M10.

Link to post
Share on other sites

Meine obigen Angaben waren ohne jegliche LV Nutzung.

 

Meine auch, gelegentliches  Checken der Belichtung am Display. 

 

Die M9 hatte ich auch mal. Ja, sie war schneller da. Aber bis die ein Bild abgespeichert hat, nervst du dich auch. Abspeichern und wieder bereit sein, das kann die M10 geradezu phänomenal. Dieser Prozessor frisst sicher Strom. Die Aufwachzeit der M10 finde ich nicht störend. Bei der M240 war mit einer Sandisk Extreme Pro die Einschaltzeit respektive Aufwachzeit bei etwa 1.5 Sekunden. Dieselbe Karte verwende ich nun auch in der M10. Ich habe noch keine andere genommen, weil die zuverlässig läuft, was bei der M10 ja nicht selbstverständlich sein soll. Ich habe die automatische Abschaltung auf die geringstmögliche Zeit (2 Minuten) eingestellt. Wenn ich aber bei einem Anlass quasi alle zwei bis drei Minuten ein paar Bilder schiesse, dann kommt sie nie zur Ruhe. Deswegen fände ich es gut, wenn man die Zeit auf eine Minute setzen könnte. Ich habe den Akku auch schon bis auf 5% runtergebraucht. Er geht sehr gleichmässig runter. Eventuell steigt die Leistungsfähigkeit noch leicht nach mehreren Ladezyklen. 

Edited by don daniel
Link to post
Share on other sites

Hast Du die M9 gehabt? Die war nach dem Antippen sofort (!) da. Die M10 ist zwar etwas schneller als die M240, es dauert aber zu lang, m.E. ca. 1 sec. Mich nervt das manchmal. Wenn man die automatische Abschaltung auf 10 min stellt, ist das zwar in Ordnung, weil es dann selten vorkommt, dass die Kamera während einer "Session" in den Ruhemodus geht. Aber das verringert die Akkuleistung nochmals.

 

 

Zustimmung! Das Aufwachen ist für mein Empfinden deutlich zu lang - ich komme auch von der M9. Mittlerweile habe ich mir angewöhnt, zu tippen und zu fokussieren; anschließend ist dann auch die Kamera wieder bereit. :-)

 

Grundsätzlich komme ich mit zwei Akkus zurecht. Die Leistung ist m. E. etwas geringer als bei der M9, reicht mir aber aus, da ich eigentlich kein LV benutze und den Monitor auch wenig nutze.

 

Grüße, Volker 

Link to post
Share on other sites

... kann ich nur bestätigen. Letzte Woche photographierte ich die NRW Landtagswahl in Düsseldorf mit einer M9 (ca. 200 Aufnahmen) und der M10 (ca. 300 Aufnahmen) mit jeweils einem Akku. Ich hatte natürlich je einen Ersatz-Akku in der Hosentasche, habe sie aber nicht benutzt.

 

Ich habe allerdings mein Display nur selten an, halt nur für das erste "Test Photo".

 

LG

philipp

 

 

Gesendet von iPhone mit Tapatalk

Link to post
Share on other sites

im Vergleich zur doch recht schwachbrüstigen M9 schlägt. Auf Urlaubsreisen reicht bei mir eine Akkuladung gerade mal einen Tag, ..

Ist beim M10 genau dasselbe, in meiner Erfahrung auf Reisen

Link to post
Share on other sites

Und beim Antippen des Auslösers ist die M10 ja recht schnell wieder bereit.

 

Bei mir gar nicht, ist genau dasselbe: 2", wie beim Ein/Ausschalten

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dritz
      I purchased this new just a year ago. Barely used. I use my R lenses on an SL, so this is an unnecessary accessory for me.  Sale includes:
      Visoflex 020 base plate Leica nylon pouch box, instructions Lovely leather Art di Mano case (retails for $129 at Leica Store Miami) Shipping is at your expense and must be insured. Import duties at your expense.  Item ships from Seattle, USA.
      High resolution pictures (and more than the 5 permitted here) are here: https://drive.google.com/drive/folders/1d-te2fFJBZD0tXBS2xf5myb7zlmEFd84?usp=sharing.
      Thanks.
      dritz40 (on that auction site)
    • By sml_photo
      Has anyone else had any problems connecting the GPS to the M10 Monochrom?  Most of the time, I see in the rear screen that the GPS icon has an "x" through it...obviously not connected.
      I have the Visoflex connected to the camera and the GPS turned on in the menu. 
      I realize there are areas that pose a problem for GPS connections, but I have tried various types of environments.
      Am I missing something?  I've only had it connect sporadically over the past few weeks. 
      Thanks.
    • By Holger1
      Janina Mock, Produkttrainerin der Leica Camera AG, erläutert hier anschaulich die Leica Perspective Control:
      https://de.leica-camera.com/Fotografie/Leica-M/Leica-M10-R/Technische-Einblicke
       
    • By chris_tribble
      Has anyone else noticed an issue when using AF with the SL2?
      CONTEXT - I'm working with VE 24-90 and VE 90-200 on the SL2. The same problem occurs with the Sigma 45 DG DN - so it's not a Leica lens specific problem. I usually default to field metering and AFS.  However, I've recently set Intelligent AF as a default. At the moment (lockdown!) I'm mainly working with landscape photography while doing socially distanced treks in the area around where I live.
      ISSUE - I've started noticing that with Intelligent AF + Field (or ANY other relevant AF mode) the focus locks as normal on the selected area, but with the shutter half down to lock AF, the image in the screen blurs slightly.  The moment the shutter is fired (or pressure is released) everything snaps back into clarity.  I found this very distracting.  I think I've found the solution for now is to switch to AFS, where this behaviour does not manifest itself.  
      REQUEST - Does any one else share this experience - or can you reproduce it?  If yes, any thoughts on a solution - or is this maybe a firmware issue we need to raise with Leica?  I'd be interested to hear your thoughts.
×
×
  • Create New...