Jump to content
  1. pridbor

    pridbor

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Leicanier
      Hi, leider hat mich die Sufu nicht weiter gebracht. Ich habe auf meinem System (Win 8, CC aktuell, Nik aktuell) folgende Problematik:
       
      Wenn ich nach der Bearbeitung im RAW Konvertrer eine Monochromdatei, in Photoshop, in einem NIK Plugin öffnen möchte, egal ob DNG, Tiff oder Jpeg,
       
      bekomme ich z.Bsp. die Fehlermeldung: Der Befehl Silver Efex Pro2 ist momentan nicht verfügbar
       
      Auch die Neuinstallation der Nik Plugins änderte nichts.
       
      In LR CC, mit dem ich ungern arbeite, gibt es keine Probleme, jedes Plugin läst sich in d.o.g. Dateiformaten öffnen.
       
      Auch M9 Dateien lassen sich in Photoshop CC mit Silver Efex Pro 2 problemlos öffnen.
       
      Habt Ihr eine Idee woran es liegen könnte?
       
      DAnke und Gruß Klaus
    • By PhotoLoge84
      Hallo! Bin sehr gespant auf Eure Meinung zu Ergebnissen von meiner 3 allerersten Negativentwicklungsproben und empfehle Euch recht herzlich mein neuestes Video mit einer kleinen Übersicht über meine ersten Erfahungen mit der Entwicklungpraxis. Belchtet hab ich - jeweils zu dem ISO-Nennwert - 3 Negativfilme_ Kodak TriX 400, ein mal in Fomadon R00 <1+25> und den anderen in D76 <1:1>, dazu noch Fomapan 400 in dem vom Hersteller empfohlenen Fomadon R09 <1+25>. Ja, Resultate lassen noch viel zu wünschen übrig, zumal es nicht selten der Fall war, das von 2  i m  s e l b e n  B a d  (!!!) entwickleten Bilder, das eine von der Qualität her sehr zufriedenstellend war, das andere dagegen ünmöglich grobkörnig. Eure Meinung, Tips, Vorschläge sind sehr wichtig und unetbehrlich für eine Verbesserung meiner Entwicklungspraxis.


    • By maxip
      Hey guys! 
      I just developed my first film at home. 
       
      Tri X 400 at 1600. Shot on my M6 with a 35 Summicron and Yellow Filter. This is my go to setup.
      Today I tried do develop my first role at home with the following recipe: 
       
      -18:30 in Rodinal 1+50 at 19°C/68°F
      -Agitate 30 seconds initially, then 2 inversions every 2 minutes

      -Rinse/stop with 19°C/68°F water for 1 minute

      -Adox Adofix 1+9 fixer for 4.5 minutes

      -1 min wash

      -Adox Adoflo 35 seconds with distilled water

      -hang to dry
       
      Bye the way, I know Rodinal is probably the most inappropriate developer one can use for pushing tri x at 1600.
       
      Here ist the outcome. Strange streaks all over the negatives.. So much grain and a strange tone curve. 
       

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden! 

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden! 
      Any ideas what caused this problem?
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By rpavich
      Oh man am I frustrated.

      I have a Paterson tank with two of the plastic auto loading reels and a pair of "big tab" Samigon reels also.
       
      For some reason, no matter what I do, I get the reel about 2/3 loaded and then it jams up so much I tear sprocket holes.

      Nothing helps. I've tried:

      1.) Washing the reels in hot bleach water.
      2.) Scrubbing the reels with beach water and a toothbrush.
      3.) Rubbing pencil lead in the guides of the reels.
      4.) Blow drying my hands, reels and everything before starting to make sure that there is no moisture.


      Nothing...I mean nothing helps.

      I just tried a half dozen times with the same outcome...jam ups.

      Luckily I had a Hewes reel and I put the negative strip in the paterson tank, got the hewes reel, and loaded the neg strip on the hewes reel and put it in the paterson tank with the lid on it until I can get a metal tank. I'm sure it's got creases and finger prints all over it but at least some of the shots will be saved.


      I can't figure it out...I've done it all...and I always get to the same point....2/3 jam up.

      I'm about to junk the whole plastic reel mess and go metal tank I'm so mad.


      I do not use photoflo either, just a water rinse.

      I don't know what else to try. I read about folks who never clean anything and have great success and others who have to try all the tricks or they jam up too.

       
    • By rpavich
      Darn it...how disappointing.

      I shot a whole roll of Tri-x and when I went to develop it, I couldn't get it on the reel to save my life.
       
      I have the plastic self threading reels from Paterson and normally I leave the leader out of the roll so that I can start it outside of the changing bag but I got over confident and didn't do that....well, I couldn't get the film on the reel. It finally got so bad I tried a metal reel and that was a bust also.

      I got so frustrated that I just opened the changing bag and threw the whole thing in the trash.
       
       
      To make matters worse, I had another roll of Kentmere 400 that I shot in my new Zorki 4 and I DID leave the leader out and was successful in getting it on the reel...but there was a camera malfunction and the whole roll was transparent!

      Not a good day for film.
       
      Never again am I going to be a hero and allow the tail to go all of the way into the cassette.

      I can't imagine why no company has made an updated version of the Jobo 2400; the tank that you put the film cassette in, close it up, and it does all of the work in loading the reel for you.
×
×
  • Create New...