Jump to content
PhotoLoge84

Scans in Violett - unzureichende Konzetration des Entwicklers?

Recommended Posts

Advertisement (gone after registration)

Hallo,

 

nun habe ich zum ersten Mal einen Negativfilm entwickelt.

Tri-X 400@400 entwickelt in Fomadon R09 1:25. Ich habe mich nach dem folgenden Rezept genau gerichtet.

DIe Probe kann ich größtenteils als gelungen bezeichnen, obwohl mir wohl wenigstens ein Fehler unterlaufen ist. Mein Negativ ist an sich schwarz von der Farbe (alle meinen bisher in Fotolabs entwickleten Tri-X hatten rosa/lilla-Färbung), eingescannte Bilder dagegen sind rosa/lilla-gefärbt.

Ich habe im Internet folgede Erklärung gefunden:

 

Wenn das Negativ farbstichig wird, meist in pink, violett, blau oder rötlich, ist das die Folge einer nicht ausreichenden Konzentration des Entwicklers (bei manchen Filmsorten des Fixierers). Dann wird entweder die Lichthofschutzschicht nicht ausreichend entfernt, oder es verbleiben die zur Sensibilisierung eingesetzten Farbstoffe auf dem Film.

 

Es verwundert mich aber einigermaßen, da ich mich bemüht habe, die Proportion vom Entwickler zu dem Wasser ganz genau zu messen. Mein Entwicklungstank hat das Volumen 450 ml. Ich hab also 18 ml Fomadon R09 in 432 ml Wasser (destiliert) gelöst. Kipptythen wurden eingehalten: 1 Minute ununterbrochenes Kippen, dann 1 Kippbewegung alle 30 sek.

Was konnte hier noch schief gelaufen sein, dass die Bilder nicht schwarz-weiß sind? Das Rezept darf doch nicht an sich falsch sein, ich hab gleiches auch in anderen Quellen gefunden.

Habt ihr welche Erfahrungen mit solchen Misseffekten?

 

LG – Lukas

Share this post


Link to post
Share on other sites

Wenn der Film neutral ist klingt das schon mal gut. Vermutlich hast Du bei der Entwicklung also nichts falsch gemacht. Allerdings machen auch die leichten Farbstiche meist im weiteren Prozess keine Probleme.

Wenn also der Farbstich nur im Scan vorkommt sollte das an den Scan-Einstellungen liegen. In der Regel, wenn man es nicht anders einstellt, erzeugt der Scanner ja ein RGB-Bild. Und das muss nicht zwangsläufig neutral sein, sondern kann im Prinzip jede Farbe annehmen. Also am besten Graustufen einstellen oder sehen, ob es in der Scan-Software eine Möglichkeit gibt, das Bild auf neutral Grau zu setzen. Natürlich kann man das auch nacher in der Bildbearbeitung machen.

Hoffe das hilft.

Share this post


Link to post
Share on other sites

Die uebelsten Filme, die ich bislang hinsichlich des pinken Farbstichs hatte, sind die TMax Filme (100 und 400 getestet). Ich benoetige dabei eine laengere Zeit im Fixierbad, die doppelte Zeit zum Waschen in der Kodak Hyper Wash Loesung (4 Minuten anstelle von 2) und anschliessendem Waschen in Wasser mit viel Schuetteln des Entwicklungskanisters (10x mit 350 ml Wasser anstelle der ueblichen 5x). Erst dann ist der Violettstich entfernt. Habe nie verstanden, warum da so viel Farbmittel verwendet wird.

 

Man kann nach Oeffnen der Film-Entwicklungskassette auch problemlos den nassen Film nochmal waschen, falls der violette Farbton nur ungnuegend entfernt wurde zuvor.

 

Fuer das Digitalisieren ist der violette Farbton unerheblich wie oben bereits von fotomas beschrieben. Er ist allerdings zu beachten bei Belichten der Negative im Vergroesserer. Der violette Farbton macht das Negativ dunkler, so dass man leicht die Entwicklungszeit anpassen muss. Fuer Reproduzierbarkeit in dem Entwicklungs - und anschliessendem Druckprozess ist es am Besten, den Farbstoff so gut wie moeglich rauszuwaschen.

Edited by Martin B

Share this post


Link to post
Share on other sites

Ich konnte die Erfahrung gewinnen, dass ein Vorwässern mit destilliertem Wasser hilft, den Farbton zu verringern.

 

LG - Martin

 

 

Der Farbton beim Trix ist völlig normal. Wenn man die Negative im Graumodus scannt gibt's keine Probleme.

 

Sharif

Share this post


Link to post
Share on other sites

Der Farbton beim Trix ist völlig normal. Wenn man die Negative im Graumodus scannt gibt's keine Probleme.

 

Sharif

 

Danke für alle Euren freundlichen Einträge im Anschluss an meine Anfrage!

 

Ich würde mich aber sehr gerne an die Gemeinschaft mit einer grundsätzlichen Frage wenden: wo kann die Ursache liegen, dass die Bilder so schrecklich grobkörnig sind? Also die Flachheit kann ich mir teilweise durch die Kamera erklären. Zorki 4K, die ich besitze machte schon immer eher wenig plastische, trocken und flach sich anfühende Bilder. Aber sicherlich machte ich was falsch während des Entwicklungsprozess.

Hier nochmals alle Daten:

Foto gemacht mit Zorki 4K.

Film TriX 400 belichtet zu dem Nennwert ISO400.

Entwickelt in Fomadon R09 <1+25>,

Entwicklungszeit 7 min. 1. Miunte ununterbrochen gekippt, dann 1 Kippbewegung alle 30 Sek. 

Entwicklungstemperatur 20,7C (buchgemäß wäre rund 20C)

Edited by PhotoLoge84

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Tri-X Film ist einfach grobkoerniger. Man kann etwas mit diversen Entwicklerkombinationen spielen, um diese so gering wie moeglich zu halten, aber meines Erachtens ist er selbst dann noch grobkoerniger als Ilford HP5+ 400 Film, der oft mit dem Tri-X 400 verglichen wird. Um den Rotstich auf Deinen Ngativen oben zu verringern, must Du den Film laenger im Fixierbad halten, danach mit Hypo Clearing Agent zwei Minuten lang waschen, anschliessend den Film mindestens mit ca. 6x 300 ml Wasser fuer je eine Minute lang waessern.


Edited by Martin B

Share this post


Link to post
Share on other sites

 

Um den Rotstich auf Deinen Ngativen oben zu verringern, must Du den Film laenger im Fixierbad halten,
 
Ich habe 7 minuten lang fixiert. erstmal 30 sek. Kippen, dann alle 30 Sek. eine Kippbewegung. Ist es zu kurz? Was würdest du für optimale Fixierungszeit halten, so aus Deiner Erfahrung?

Share this post


Link to post
Share on other sites

Irgendwie dreht sich das hier Kreis.

 

Der Trix ist immer rötlich eingefärbt. Das ist eigentlich überhaupt kein Problem wenn du analoge Abzüge oder digitale Scans machst. 

Scannst du denn selber? Dann in Graustufen arbeiten oder die gelieferten Scans in Graustufen umwandeln und der Rotstich ist weg.

 

Sharif

Share this post


Link to post
Share on other sites

 

Tri-X Film ist einfach grobkoerniger. Man kann etwas mit diversen Entwicklerkombinationen spielen, um diese so gering wie moeglich zu halten, aber meines Erachtens ist er selbst dann noch grobkoerniger als Ilford HP5+ 400 Film, der oft mit dem Tri-X 400 verglichen wird.

 

 

Darüber ließe sich trefflich streiten. :-)

 

Bei Rodinal 1+25 und 20+ Grad muss man sich über Korn nicht wundern.

Einfach mal einen anderen Entwickler nehmen. D76 oder xtol. Beides billig und gut.

Share this post


Link to post
Share on other sites

Hallo,

 

nun habe ich zum ersten Mal einen Negativfilm entwickelt.

Tri-X 400@400 entwickelt in Fomadon R09 1:25. Ich habe mich nach dem folgenden Rezept genau gerichtet.

DIe Probe kann ich größtenteils als gelungen bezeichnen, obwohl mir wohl wenigstens ein Fehler unterlaufen ist. Mein Negativ ist an sich schwarz von der Farbe (alle meinen bisher in Fotolabs entwickleten Tri-X hatten rosa/lilla-Färbung), eingescannte Bilder dagegen sind rosa/lilla-gefärbt.

Ich habe im Internet folgede Erklärung gefunden:

 

Wenn das Negativ farbstichig wird, meist in pink, violett, blau oder rötlich, ist das die Folge einer nicht ausreichenden Konzentration des Entwicklers (bei manchen Filmsorten des Fixierers). Dann wird entweder die Lichthofschutzschicht nicht ausreichend entfernt, oder es verbleiben die zur Sensibilisierung eingesetzten Farbstoffe auf dem Film.

 

Es verwundert mich aber einigermaßen, da ich mich bemüht habe, die Proportion vom Entwickler zu dem Wasser ganz genau zu messen. Mein Entwicklungstank hat das Volumen 450 ml. Ich hab also 18 ml Fomadon R09 in 432 ml Wasser (destiliert) gelöst. Kipptythen wurden eingehalten: 1 Minute ununterbrochenes Kippen, dann 1 Kippbewegung alle 30 sek.

Was konnte hier noch schief gelaufen sein, dass die Bilder nicht schwarz-weiß sind? Das Rezept darf doch nicht an sich falsch sein, ich hab gleiches auch in anderen Quellen gefunden.

Habt ihr welche Erfahrungen mit solchen Misseffekten?

 

LG – Lukas

Hallo

Einfache lösung ist um nach das stopbad den film gut zu spülen/waschen mit normalen wasser (20grad). Einfach ein par mal kippen und das wasser raus giesen. Dan neues wasser rein und das ganze ein par mal wiederholen. Erst dann fixieren mit frischem fixer. Du wirst sehen das der lilla schleier verschwunden ist und die negativfilm richtig Schwarz/Weiss ist.

 

Gr aus Holland

André

 

 

Verzonden vanaf mijn iPhone met behulp van Tapatalk

Share this post


Link to post
Share on other sites

... ich nehme gar kein Stoppbad, 3 x gewässert vor dem Fixieren (jeweils ca. 20 sec. gekippt) und nach dem Fixieren richtig gut wässern (ich mach da so ca. 10 Wässerungsgänge). Beim Wässern nach dem Fixieren sieht man ganz deutlich, wie die rote Farbe bei Ausschütten des Wassers nach den Wässerungsgängen zunehmend nachläßt.

Share this post


Link to post
Share on other sites

Darüber ließe sich trefflich streiten. :-)

 

Bei Rodinal 1+25 und 20+ Grad muss man sich über Korn nicht wundern.

Einfach mal einen anderen Entwickler nehmen. D76 oder xtol. Beides billig und gut.

Benutze Zweistufenentwicklung aus Rodinal 1:100 gefolgt von Xtol 1:2. Dabei bleibt der Schaerfeneffekt und die Koernung recht gering. Trotzdem ist unter denselben Entwicklungsbedingungen Tri-X immer noch etwas koerniger als HP5+.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By FakeRazer
      Hello there!
      I have a slight but not to severe problem. I've noticed that my Leica M7 is not able to read the DX code of these two specific films: Fujifilm Superia X-Tra 400 and Fujifilm Fujicolor C200. For these two films I get the ISO value of 5000 and 3200 which are obviously wrong. For example, Fujifilm Pro 400H is working perfectly fine, the ISO detection works without problems. Further I tried several other films like Kodak Ektar 100, Kodak Portra 160 and 400, Ilford FP4+ 125 and so on... and the dx detection worked perfectly fine on every single one of these films. I compared the working ones with the "malfunctioning" films and the only difference I noticed is that the black paint in the dx code is a kind of green, it's not a perfect black, more like a darkish green, definitely not a true black. Could this maybe be the reason?
      The thing is, I've sent my camera to Leitz for a grand- overhaul just 3 weeks back. They changed and renewed a lot of parts including thr DX- reader so the camera is like brand new. Unluckily I've no clue if it had the same problem before it went to Leitz because I've not shot one of these films before.
      It would be a great help if somebody has an answer or maybe a similar problem!

      Regards
      Alex
    • By tfyl
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By frame-it
      Does anyone know if there are any LTM versions of the Kodak Aero Ektar 178mm ?
    • By gwpics
      From a film returned from the lab today.
      Leica M4-P + 35mm Summarit f2.5. Kodak T-Max 400.
      Gerry

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By tao_kala
      Hello, I recently published my M2 user experience in my blog using Summaron35 f2. 8 and Summicron35 version 4.All were taken with Kodak Portra400. The M2 with these 2 lens are amazing. ( I got the good deal on Summicron35 during my trip in Munich, so I carried two 35mm lens😋. Hope you guys enjoy the picture and have fun shooting. I really love my M2
      https://goo.gl/G5T1TR
×
×
  • Create New...