Jump to content

Recommended Posts

Advertisement (gone after registration)

Auf der Seite "Leicarumors" war ein wichtiger Hinweis zu den Akkus:

 

Important information about Li-Ion batteries for the Leica M8/M8.2/M9/M9-P/M(9) and MONOCHROM/M-E camera models

We have determined that several rechargeable batteries (Order no. 14 464) manufactured at the end of 2015 and beginning of 2016 for cameras of the M series were supplied with a defective electronic component. The effect of this is that the camera displays false information about the battery charge level for these particular batteries. In the case of the Leica M8/M8.2 models, the battery symbol in the LCD on the top plate is not displayed at all and, in the case of the Leica M9/M9-P and M-E models, shows a false, 100% charge level no matter what the actual charge level of the battery may be.

 
Link to post
Share on other sites

Hallo und guten Tag,

 

wer selber kontrollieren will  - oder muss - , findet hier die wichtigsten Informationen: Anatomy of the Leica M8's Battery 14464

 

Gruß Thorsten 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Nick De Marco
      It has been ages since I have posted on this forum, or caught up with some of my good friends on a Leica day out. I hope to again soon - and although I haven't been posed I do lurk and read, especially recently.
      This March I decided to turn over a new leaf with my photography, to return to using my digital Leicas and to be a little more disciplined about it. A number of things made me think about, and ultimately finally buy, a Leica M Monochrom (typ 246). I thought about the M10, or the M10 Monochrom, but apart from the big price difference (I found a very good used M246 at a great price from Ivor at Red Dot) I wasn't sure I wanted the additional resolution of the M10 M, or that the M10 was going to be a significant improvement on my M (typ 240) which I have been neglecting using. I decided the 246 was the one for me, and I am delighted I did. I have really enjoyed using it so far.
      I wrote a short photo essay about my new leaf, and included the first photos I have taken with the 246 during March: https://rangefinderchronicles.blogspot.com/2021/04/march-2021-new-leaf.html
      I hope to use it a lot more, over the next months and years. So far I am a very happy user.
      Nick
    • By lookbook
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!  
    • By lookbook
      man with angel hair : )

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      leica 246 monchrom | summilux asph. 50mm
    • By sml_photo
      Has anyone else had any problems connecting the GPS to the M10 Monochrom?  Most of the time, I see in the rear screen that the GPS icon has an "x" through it...obviously not connected.
      I have the Visoflex connected to the camera and the GPS turned on in the menu. 
      I realize there are areas that pose a problem for GPS connections, but I have tried various types of environments.
      Am I missing something?  I've only had it connect sporadically over the past few weeks. 
      Thanks.
    • By herzie
      Hallo, ich habe mir vor Jahr und Tag eine M9 neu gekauft. Habe aber die M9 nicht benutzt , da ich lieber analog gearbeitet habe. Dann kam das Thema "Sensor" auf und ich habe um meine M9 zu prüfen einige Zeit mit der M9 fotografiert. Alles im "Grünen Bereich" - keine Probleme. Auf Nachfrage hat man mir gesagt, wenn da bis jetzt nichts passiert ist, dann kommt da auch nichts mehr. Sie brauchen nichts zu unternehmen.
      Also die M9 wieder weggepackt. Gestern nun M9 genommen , Objektiv angesetzt , Winterfoto gemacht .. und nix ! In der Mitte hell und an beiden Rändern irgendwelche Farbe. Karte formatiert. Das gleiche Ergebnis. Firmware kontrolliert und neu aufgespielt. Wieder Mist. Leica angerufen und 2 Beispielfotos an den Service gesendet. Aber man hat mir wenig Hoffnung gemacht.
      Es gibt keinen neuen Sensor mehr und wenn der es nicht ist, dann ist es irgendein Board, welches es auch nicht mehr gibt.
      So ganz kann ich mit dieser Sachlage nicht zufrieden sein. Eine recht teuere Digitalkamera mit weniger als 1.000 Auslösungen , gibt nach kurzer Benutzung und danach nur im Schrank gelegen, einfach den Geist auf und es gibt keinen Ersatz. Äußerlich sieht die M9 aus wie neu aus dem Laden. Die Update - Angebote habe ich auf der Leica Seite gesehen. Aber das kann ich nur als schlechten Scherz bewerten. Nach den Erfahrungen soll ich eine weitere große Summe in eine DIGITAL - LEICA investieren ?
      Gibt es ähnliche Erfahrungen ?
      Ich habe auch Digitalkameras von Nikon D3 und neuer die D810 von denen sind solche Probleme nicht bekannt. Na ja, die kosten ja nicht soviel.
      Es tut mir in der Seele weh, wenn ich nur denke die M9 einfach zu entsorgen. Es muß doch eine Möglichkeit geben.
×
×
  • Create New...