Jump to content
Tmx

Adox CSM 20 II und M7 falscher

Recommended Posts

Advertisement (gone after registration)

Hallo,

 

folgendes Problem: meine M7 erkennt fälschlicherweise die Beschriftung vom Adox CSM 20 II als ISO-Code 3200 (obwohl der Film nicht kodiert ist). Manuelles Einstellen auf den korrekten ISO-Wert bringt keine Veränderung, der Wert bleibt bei 3200. Der kamerainterne Belichtungsmesser kann daher nicht verwendet werden.

 

Der Vergleich mit einer anderen M7 eines Forum-Kollegen brachte das gleiche Resultat. Was also tun? Die Beschriftung der Filmdose entfernen und abkleben (Adox verwendet mit 100-ISO kodierte Dosen)? 

 

Beste Grüsse

Jakob

Share this post


Link to post
Share on other sites

Die manuelle Einstellung auf den korrekten ISO-Wert sollte eigentlich die ISO-Codierung überfahren bzw. überstimmen.

 

Möglicherweise ist aber auch die ISO-Codierung von Adox falsch. Ich würde daher die Filmpatrone resp. die ISO-Codierung mit z.B. Tesafilm oder mit Isolierband abkleben.

Share this post


Link to post
Share on other sites

Hallo Andreas,

 

das dachte ich auch, tut sie aber nicht. Der Film von Adox ist an sich nicht kodiert; der entsprechende Hinweis ist auf dem Aufkleber vermerkt. Die M7 liest ihn aber seltsamerweise als Kodierung aus.

 

Unter dem Aufkleber ist eine echte Kodierung vorhanden (100 ISO, also auch falsch), da Adox scheinbar die Dosen in der kodierten Version bezieht. Ich glaube, da bleibt nur das abkleben..

 

Beste Grüsse 

Jakob

Share this post


Link to post
Share on other sites

mach doch einfach aus der 100er codierung einer 25er codierung. wie Dx funktioniert, siehst du hier: http://de.wikipedia.org/wiki/DX-Kodierung 

 

bei 25 Asa sind Felder 1 und 5 leitend, bei 100 ASA sind Felder 1,3 und 5 leitend. einfach Feld 3 mit Isoband abkleben und schon ist der ISO gefixt.

 

wenn das nicht klappt, könnte die Isoerkennung deiner M7 aber noch ne Macke haben. war da nicht mal was, dass da ein Problem mit bestand und die M7 nicht mit allen Filmen die DX-codierung konnte? und sollte die M7 nicht ausserdem eine manuelle ISO-Einstellung über das wahlrad an der Rückseite zulassen?

Edited by arno_nyhm

Share this post


Link to post
Share on other sites

bei 25 Asa sind Felder 1 und 5 leitend, bei 100 ASA sind Felder 1,3 und 5 leitend. einfach Feld 3 mit Isoband abkleben und schon ist der ISO gefixt.

geht das auch bei einer M7, welche den Code optisch ausliest?

Share this post


Link to post
Share on other sites

ich habe das bislang nur bei billigen Kameras ausprobiert, bei denen es ja auf den elektrischen Kontakt ankommt. aber wenn man mattschwarzes Isolierband zurechtschnippelt und draufklebt würde ich erwarten, dass auch die M7 akzeptiert, dass das nur 25 ASA sein sollen.

 

ich könnte mir noch vorstellen, dass man den DX-Code für 25 ASA komplett auf Papier ausdruckt und auf die Kartusche klebt. vielleicht geht das ja.

 

und dann wäre es noch eine Option, den DX-Code komplett mattschwarz abzukleben. dann müsste eigentlich der Rückfallwert von 100 ASA eingestellt sein. mittel Belcihtungskorrektur um +2 Blenden müsste man dann auch zu 25 ASA kommen.

 

aber noch mal die Frage: kann man bei der M7 den ASA-Wert nicht manuell einstellen??

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Es gibt schon die manuelle Einstellung, aber scheinbar wird diese durch die Kodierung außer Kraft gesetzt. Sowohl bei meiner M7 wie auch bei der M7 eines Forumskollegen. In beiden Fällen mit optischem Sensor.

 

Das Abkleben mit einem schwarzen Tape hat das gewünschte Ergebnis gebracht. Jetzt kann ich manuell den ISO-Wert einstellen. Erstaunlicherweise ein mit schwarzen Stift bemalter Aufkleber wurde als 1600-ISO interpretiert und ließ ebenfalls keine manuelle Einstellung zu. 

 

Das Problem ist also gelöst und alle restlichen Filme entsprechend abgeklebt. Besten Dank für alle Hilfestellungen.

Edited by Tmx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy