Jump to content
Sign in to follow this  
SonomaBear

Leica Q EVF goes dark, then normal, then black -- cycles

Recommended Posts

Advertisement (gone after registration)

Borrowing a Q to evaluate and I love it...

but the EVF will cycle black sometimes when I am reviewing images and zooming in with the Thumb Wheel.

Has this been seen elsewhere or does this Q need service?

Share this post


Link to post
Share on other sites

Welcome to the forum, SB. Check how your EVF selection is set in menu. Blocking and unblocking the EVF eye-sensor will give the effect you describe.

Share this post


Link to post
Share on other sites

Spot on David!  I suspected the eye sensor, changed the setting and all is well!

This forum is as good as the Leica!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy