Jump to content
derphilipp

Point Reyes Lighthouse on Kodak Tri-X

Recommended Posts

Advertisement (gone after registration)

A couple photographs of Point Reyes Lighthouse on Kodak Tri-X 400.

 

Leica M6 & 35mm Summicron IV plus yellow filter

 

Share this post


Link to post
Share on other sites

Philipp,

 

excellent series in which the atmopshere of that place is being captured very wel i  its abstraction of BW.

Share this post


Link to post
Share on other sites

Very nice. Brings back memories of our trip there. The long, seemingly never-ending road trip from SF through nowhere that eventually led to the Lighthouse, and the non-stop gale-force winds on the tops of the cliffs. A very foreign landscape for a land-locked soul from Texas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By loading
      Hello everybody,
      I need some advice regarding repairing/CLA of an M6.
      The camera seems to have shutter capping (It might be partially my fault since I took out the camera at -7 degrees Celsius a whole day, however, after that, I shoot a roll in a normal temperature environment -my house- and everything  was fine, all the images were fine)
      So... these are my questions:
      1. Do I sent the camera to Leica Camera without prior notice? I mean, do I ship it with DHL and that's it?
      I'm asking this because on their service page they do not specify all the types of Leicas they are repairing. I'm assuming M6 is one of them but it's better to play it safe.
      2. I want my problem to be fixed and also I want a full CLA (I've noticed some gunk on the winding gears and the low exposure times are not quite accurate). Should I specify the CLA part in the attached document or the CLA of a camera comes by default with the 
      repairing process?
      3. Please don't laugh on this one but the camera will be sent to: Leica Camera AG, Am Leitz-Park 5, Wetzlar, Germany? I'm asking that just to be sure that I'm sending the camera to the right address.
      I realize the questions are a little bit odd but I never sent a camera for a CLA (I usually shoot with two EOS3 cameras-never had a problem).
      I bought recently this Leica from Ebay and I want to make it "as new" before I start shooting with it intensively.
      Thanks in advance for the answers
      Cheers
      L.
    • By Herr Barnack
      Here is an interesting discussion on the 28mm vis-à-vis 35mm lens for documentary photography:
      Focal Length Feud: 28mm vs 35mm for Telling a story – by David Babaian and Simon King
      https://emulsive.org/articles/focal-length-feud-28-35
      I have used both and at the end of the day it seems to me that either will work well, if you are willing to fine tune your shooting technique for each lens.
      Thoughts?
    • By jivekp@gmail.com
      Hi everyone, I'm a new Leica user and bought an M6 Classic with a Leitz Summicron 2.0. The first roll came back blurry and I thought it was my shooting..then the second and third and so on. I sent my lens in to Keh (where I had gotten it) to be serviced and it came back with the same results. The images are generally overexposed when in very sunny conditions and all of them are very softly focused. I shot most of a roll at f16 and not one thing was in focus. I don't think it could be the lens, as it just came back from being properly adjusted so I'm wondering if it could be the body? I'm not sure what to do as I've spent my budget on this setup. I was going to send it in to get the VF upgrade because I was experiencing some flaring but that is not what is happening here. Any tips very much appreciated.
    • By jakontil
      Kentmere 400 @ box speed

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By dsalinas
      Hello,
      I recently purchased a used 28mm Summicron from the Leica Store in Soho. My first Leica lens, so in my excitement I don't really notice a potential issue with the lens. The numbers on the aperture ring don't line up center with the white dot, they fall a little to the left. I don't think this is normal, but is it a problem? Photo attached
      Also, there's al little more travel beyond f2 and f16. Not much at all, but it doesn't hard stop at f2 or f16. Is this normal?
      Thanks for the help!
      IMG_2657.heic
      IMG_2657.heic
×
×
  • Create New...