Jump to content
Sign in to follow this  
mark_pw

Winter is Here by Voigtlander 25mm f4 Snapshot

Recommended Posts

Advertisement (gone after registration)

 

 

The photos were taken by a Sony A7 with an extension tube for the Voigtlander lens. Other photos are at BigBigLens.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By BogotaHorribLe
      M8 Monochrom, Voigtlander 35mm 1.4 @ 1/125 at f5.7 ISO 400 at the Dunkin on the corner of 97th and Madison in Manhattan's Upper East Side.

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By Ertos
      Here is my review of the Voigtlander 21mm f1.4 - in short: I really like it! 
      https://www.erwinhartenbergphoto.com/post/wide-angle-wonder-how-i-ended-up-with-a-voigtlander-21-mm-f1-4-nokton-asph-vm

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By Dunner
      Voigtlander 50mm 1.2VM
    • By pehle
      Hallo zusammen,
      ich hoffe ihr könnt mir bei folgendem Problem weiterhelfen:
      Ich habe eine Leica SL und habe mir nun das Voigtländer 35mm 1.4 gekauft inklusive dem Leica M-Adapter L.
      Leider wird an meiner Kamera angezeigt, es sein ein "Kommunikationsfehler Objektiv" vorliegend. Die SL hat das neustes Betriebssystem installiert, ich habe die Profile durchprobiert und in den Einstellungen verschiedenste Punkte probiert. Als ein kleiner Hinweis, die SL, der Adapter und das Objektiv sind alles Originalwaren. Gibt es jemanden unter euch, der ein ähnliches Problem hatte und kann mir dabei helfen?  

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
×
×
  • Create New...