Jump to content

Recommended Posts

Advertisement (gone after registration)

One of my first photos taken with my Leica M6 and Kodak Tri-X 400 film using the Leica 50/2 Summicron-M lens. The film was developed with Kodak D76. The negatives were digitized by photographing with Sony A7R and Sigma 105/2.8 macro lens. Post processing with B&W and channel inversion plus slight contrast adjustment. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Julius Yls
      Sharing my short blog about taking Leica ME and Elmarit 28mm across Arctic circle in the middle of winter. Hope you all enjoy it 
      https://juliusyls.com/blog/2020/12/15/across-arctic-circle-with-28mm-elmarit

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By jivekp@gmail.com
      Hi everyone, I'm a new Leica user and bought an M6 Classic with a Leitz Summicron 2.0. The first roll came back blurry and I thought it was my shooting..then the second and third and so on. I sent my lens in to Keh (where I had gotten it) to be serviced and it came back with the same results. The images are generally overexposed when in very sunny conditions and all of them are very softly focused. I shot most of a roll at f16 and not one thing was in focus. I don't think it could be the lens, as it just came back from being properly adjusted so I'm wondering if it could be the body? I'm not sure what to do as I've spent my budget on this setup. I was going to send it in to get the VF upgrade because I was experiencing some flaring but that is not what is happening here. Any tips very much appreciated.
    • By jakontil
      Kentmere 400 @ box speed

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By lookbook
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!  
    • By gwpics
      This was taken before the coronavirus problems we now all have.
      Leica M7 + Fuji Neopan T400CN film commercially processed and home scanned.
      Gerry

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
×
×
  • Create New...