Jump to content
Sign in to follow this  
Sharif

Bildstabilisator in der D-Lux 109

Recommended Posts

Advertisement (gone after registration)

Tschuldigung, ich habe versucht einen anderen Thread zu finden. 

Bei den allgemeinen Fragen war allerdings gerade noch was offen …

 

Deshalb hier ein neuer Thread:

 

Wie funktioniert der Bildstabilisator in der d-lux 109 eigentlich und welche Nachteile oder Vorteile hat dieser?

 

Was ich bis jetzt im Netz gefunden habe, ist bis auf die Tatsache, dass der Stabilisator mehr „Strom“ verbraucht und den ISO-Wert hochschraubt ergebnislos gewesen. Wenn das alles sein sollte, sehe ich eigentlich keinen Grund bei späten, dunklen Kneipenfotos den Bildstabilisator nicht zu aktivieren. Gibt's vielleicht noch andere Bedenken?

 

Danke!

 

Sharif

Share this post


Link to post
Share on other sites

Der Bildstabi ist ja nicht ständig zugeschaltet . Erst ab einen gewissen Lichtwert ( auch EV-Wert genannt ), wenn dieser unterschritten wird, schaltet sich der Stabi dazu. Dies wird dann auch im Display rot-blinkend angezeigt. Und dann ist er Goldwert. Available-Light-Fotografie macht dann so richtig spass. Wenn´s sein muss bis Blende 16. Der Rest ist Erbsenzählerei. Niemand wird sagen:" Da war aber der Bildstabilisator eingeschaltet, das sieht sofort" Eher umgekehrt: "Hättest du mal besser den Stabi aktiviert gelassen." 

 

LG
Bernd

Edited by Bernd1959

Share this post


Link to post
Share on other sites

Wieso sollte der Stabi die ISO hochschrauben? Normalerweise ist das Gegenteil der Fall (wenn auch nicht automatisch)

Mit "hochschrauben" ist hier wohl der sogen. Gewinn an Blenden / oder möglicher Verkürzung der Belichtungszeit bei Nutzung des Stabi gemeint. 

Share this post


Link to post
Share on other sites

Danke!

 

 

Keine Bedenken, solange du nicht das beliebte >Bierglastativ< verwendest.

 

 

Was'n das? 

 

 

Wieso sollte der Stabi die ISO hochschrauben? Normalerweise ist das Gegenteil der Fall (wenn auch nicht automatisch)

 

 

Hab' ich gelesen. Ist aber wohl eine ältere, einfachere Methode der Bildstabilisierung. 

 

 

Der Bildstabi ist ja nicht ständig zugeschaltet . Erst ab einen gewissen Lichtwert, wenn dieser unterschritten wird, schaltet er sich dazu. Dies wird dann auch im Display rot-blinkend angezeigt. Und dann ist er Goldwert. Available-Light-Fotografie macht dann so richtig spass. Wenn´s sein muss bis Blende 16. Der Rest ist Erbsenzählerei. Niemand wird sagen:" Da war aber der Bildstabilisator eingeschaltet, das sieht sofort" Eher umgekehrt: "Hättest du mal besser den Stabi aktiviert."

 

LG
Bernd

 

 

Heißt das, dass ich den Stabilisator immer anhabe und er nur ab einer bestimmten Lichtsitiuation automatisch aktiviert wird?

 

Sharif

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Hab' ich gelesen. Ist aber wohl eine ältere, einfachere Methode der Bildstabilisierung. 

 

 

 

 

Achso...nee hat mit der Dlux nichts zu tun. Was Du meinst ist der elektronische Bildstabi der eigentlich gar keiner ist sondern nur darauf basiert die ISO zu erhöhen um kürzere Belichtungszeiten zu erlauben.

Edited by Digihirni_reloaded

Share this post


Link to post
Share on other sites

Der Bildstabi ist ja nicht ständig zugeschaltet . Erst ab einen gewissen Lichtwert ( auch EV-Wert genannt ), wenn dieser unterschritten wird, schaltet sich der Stabi dazu. Dies wird dann auch im Display rot-blinkend angezeigt. Und dann ist er Goldwert. Available-Light-Fotografie macht dann so richtig spass. Wenn´s sein muss bis Blende 16. Der Rest ist Erbsenzählerei. Niemand wird sagen:" Da war aber der Bildstabilisator eingeschaltet, das sieht sofort" Eher umgekehrt: "Hättest du mal besser den Stabi aktiviert gelassen." 

 

LG

Bernd

kann sein da hast Du Recht. Ich kenne es anders. Bisher hatte ich es bei den meisten Kameras immer so verstanden das es rot blinkt (und zwar das Handsymbol) wenn man in einem Bereich ist in dem man verwackeln würde. Und bisher kenn ich es nur so das der Bildstabilisator IMMER! an ist es sei denn man schaltet ihn ab. Wobei man 2 Modi unterscheidet- einmal ist er durchgehend an, im anderen Modus nur dann wenn man auslöst. Aber bei der Aufnahme selbst ist er IMMER an.....es sei denn siehe oben. Mag sein das die D-Lux 109 da neue Wege geht. Als notorischer Bedienungsanleitungen-lese-Verweigere kann eigentlich alles möglich sein aus meiner Sicht *lach*

Share this post


Link to post
Share on other sites

@ sharif

 

Bierglasstativ? Na, was man am Wirtshaustisch so vorfindet.

 

 

Bierglas, Bierdeckel oben drauf und dann die Kamera auf den Deckel.

Stabi abschalten ist Pflicht.

Share this post


Link to post
Share on other sites

kann sein da hast Du Recht. Ich kenne es anders. Bisher hatte ich es bei den meisten Kameras immer so verstanden das es rot blinkt (und zwar das Handsymbol) wenn man in einem Bereich ist in dem man verwackeln würde. Und bisher kenn ich es nur so das der Bildstabilisator IMMER! an ist es sei denn man schaltet ihn ab. Wobei man 2 Modi unterscheidet- einmal ist er durchgehend an, im anderen Modus nur dann wenn man auslöst. Aber bei der Aufnahme selbst ist er IMMER an.....es sei denn siehe oben. Mag sein das die D-Lux 109 da neue Wege geht. Als notorischer Bedienungsanleitungen-lese-Verweigere kann eigentlich alles möglich sein aus meiner Sicht *lach*

 

bei der D-Lux ist das genauso wie bernd es beschrieben hat. ich war auch der meinung, wenn stabi auf AN = aktiviert dann auch  bei jedem schuß.

 

nach meinen soeben angestellten testmessungen in P und A ist der stabi immer dann aktiv, wenn eine belichtungszeit unter 1/20 sec. angezeigt wird. dies unabhängig von brennweite und ISO.

 

also, wenn man mit 75mm oder mit i-zoom bis 150mm fotografiert ist die 1/20 sec als stabi-aktivierungsgrenze allerdings recht grenzwertig. übrigens, in der BDA ist hierzu nichts erwähnt.

 

gruß

klaus-michael    

Edited by kmhb

Share this post


Link to post
Share on other sites

Danke!

 

 

 

 

 

 

 

 

 

 

 

 

Heißt das, dass ich den Stabilisator immer anhabe und er nur ab einer bestimmten Lichtsitiuation automatisch aktiviert wird?

 

Sharif

Genau das.

Du kannst ihn aber auch ganz deaktivieren wenn du mit Stativ arbeitest. Habe aber festgestellt, dass, wenn die Kamera völlig ruhig gehalten wird, also z. Bsp. kein Zittern ( was der Stabi ja ausgleichen soll )  oder bei Stativaufnahmen, schaltet der Stabi nicht zu. Siehe die 43 Sekunden-Aufnahme des nächtlichen Sternenhimmels. Ein "Bewegungsmelder" in der Kamera aktiviert das Stabilsystem. Bei meinen Available-Light Aufnahmen aus freier Hand schaltet die Kamera zielsicher zu.

Wichtig ist der Stabi aber auch, wenn du mit fest eingestellter ISO arbeitest. Hier hat die Kamera ja nicht die Möglichkeit erstmal eine verwicklungssichere Verschlußzeit zu wählen ( was die D auch macht, sie zieht die ISO bis auf deinen voreingestellten Wert hoch ). Erst wenn hier die Verschlußzeit für verwicklungsfreie Aufnahmen nicht mehr ausreicht und dieser Wert überschritten werden muss, schaltet auch hier der Stabi zu.

Mein Tipp: Stabi für senk-bzw. waagerechte Kamerabewegungen einstellen und gut iss. Den Rest macht die Intelligenz der Kamera.

Wichtig sind doch verwicklungsfreie Aufnahmen von 1-2 Sekunden aus freier Hand oder bei"Tele-Aufnahmen" Erspart sogar das herumschleppen eines Statives und die "Blaue Stunde" kann kommen.

 

Bild unten: 0,5 sek. ISO 3200, Blende 16. Aus freier Hand. Eine typische Szene für die Aktivierung des Stabi. Das Bild steht fast eingefroren im Sucher oder auf dem Display. Daran erkennt man das der Stabi "arbeitet". 

 

LG

Bernd

Edited by Bernd1959

Share this post


Link to post
Share on other sites

bei der D-Lux ist das genauso wie bernd es beschrieben hat. ich war auch der meinung, wenn stabi auf AN = aktiviert dann auch  bei jedem schuß.

 

nach meinen soeben angestellten testmessungen in P und A ist der stabi immer dann aktiv, wenn eine belichtungszeit unter 1/20 sec. angezeigt wird. dies unabhängig von brennweite und ISO.

 

also, wenn man mit 75mm oder mit i-zoom bis 150mm fotografiert ist die 1/20 sec als stabi-aktivierungsgrenze allerdings recht grenzwertig. übrigens, in der BDA ist hierzu nichts erwähnt.

Das ist mir völlig neu und wieso verhält sich die LX100 da anders?

 

Wie machst Du denn eine Testmessung? Kannst Du das mal bitte erklären?

Share this post


Link to post
Share on other sites

Das ist mir völlig neu und wieso verhält sich die LX100 da anders?

 

Wie machst Du denn eine Testmessung? Kannst Du das mal bitte erklären?

 

ja, ich versuch's mal.

 

kameravoreinstellungen:

>>> bildstabi aktiviert (deaktiviere ich nur bei stativverwendung sofern ich dran denke) / >>> ISO auf auto / >>> belichtungsmessung und fokusmessung jeweils auf spot bzw. 1-punkt  

 

beleuchtungssituation, eine schreibtischlampe 

 

"A" (1) messung auf schreibtischlampe, voreingestelllte blende: f 2,8 = 1/60 sec ISO 800 = keine anzeige des stabisymbol 

"A" (2) messung auf unbeleuchtete stelle blende dto wie davor: f 2,8 = 1/13 sec ISO 800 = rotes stabisymbol wird angezeigt

 

"P" programmautomatik (1) = f 1,7 1/ 60 sec ISO 250 = keine stabisymbolanzeige - (2) = f 1,7 1/15 sec ISO 800 = stabisymbol wird angezeigt.

 

"S" zu (1) voreingestellte zeit: 1/30 = f 2,0 und 200 ISO,  voreingestellte zeit: 1/15 sec = f 3,2 und 200 ISO stabisymbol wird angezeigt.    

 

ich hoffe, daß es soweit nachvollziehbar ist.

 

was die LX 100 betrifft kann ich nichts sagen, aber das müsste doch gleich sein.

 

gruß

klaus-michael

Edited by kmhb

Share this post


Link to post
Share on other sites

Danke für Deine Antwort.

 

Ja, aber das ist doch gar nicht die Stabianzeigeaktivitätsanzeige, sondern die normale Verwacklungswarnung, die immer angezeigt wird. Das machen doch andere Kameras (von Panasonic) genauso, also eigentlich alle mir bekannten Kameras, die diese Anzeige haben.

 

Wie kommst Du darauf, dass das eine Anzeige für die Stabiaktivität wäre?

 

Im Handbuch, Seite 264 steht ausdrücklich, dass es eine Verwackelungswarnung ist, nicht, dass es die Aktivität des IS anzeigt, auf Seite 169 steht auch nichts anderes.

 

Wo hast Du das her? Also eigentlich ist ja Bernd1959 damit angefangen, aber Du hattest in #10 geschrieben, dass das genauso wäre und Du Testmessungen gemacht hättest.

 

Was Du gemacht hast, ist aber nichts anderes, als zu schauen, dass die Verwackelungswarnung angezeigt wird, aber nicht, ob der IS funktioniert.

Ein solch spät einschaltender IS wäre auch fast witzlos, oder?

 

Gruß,

 

Jens

 

P.S.: Ich habe das eine ganze Zeit nicht verfolgt... gibt es aktuell bei der 109 immer noch das Problem dass Aufnahmen bei 70/75mm und offener Blende in größerer Entfernung ziemlich matschig sind? Oder gab es da ein Firmware-Update oder ist es eine Macke der Optik?

Edited by jmschuh

Share this post


Link to post
Share on other sites

Danke für Deine Antwort.

 

Ja, aber das ist doch gar nicht die Stabianzeigeaktivitätsanzeige, sondern die normale Verwacklungswarnung, die immer angezeigt wird. Das machen doch andere Kameras (von Panasonic) genauso, also eigentlich alle mir bekannten Kameras, die diese Anzeige haben.

 

Wie kommst Du darauf, dass das eine Anzeige für die Stabiaktivität wäre?

 

Im Handbuch, Seite 264 steht ausdrücklich, dass es eine Verwackelungswarnung ist, nicht, dass es die Aktivität des IS anzeigt, auf Seite 169 steht auch nichts anderes.

 

Wo hast Du das her? Also eigentlich ist ja Bernd1959 damit angefangen, aber Du hattest in #10 geschrieben, dass das genauso wäre und Du Testmessungen gemacht hättest.

 

Was Du gemacht hast, ist aber nichts anderes, als zu schauen, dass die Verwackelungswarnung angezeigt wird, aber nicht, ob der IS funktioniert.

Ein solch spät einschaltender IS wäre auch fast witzlos, oder?

 

Gruß,

 

Jens

 

P.S.: Ich habe das eine ganze Zeit nicht verfolgt... gibt es aktuell bei der 109 immer noch das Problem dass Aufnahmen bei 70/75mm und offener Blende in größerer Entfernung ziemlich matschig sind? Oder gab es da ein Firmware-Update oder ist es eine Macke der Optik?

Hallo Jens, 

 

wenn der Stabi in der Kamera aktiviert ist siehst Du das einfach im Sucher oder auf dem Display. Beim Verziehen der Kamera entsteht ein Wischeffekt, dann ist auch der Stabi in Funktion. Dies ist allerdings Brennweiten und natürlich Belichtungszeit abhängig. Auf meinem Beispielfoto (#11)  habe ich extra soweit abgeblendet, das sich der Stabi bei dieser Belichtungssituation automatisch zugeschaltet hat. Das Bild war im Sucher dann "eingefroren". Quasi manuell aktiviert. Es ist manchmal sicherer mit einer 1/2 sek. und Stabi zu belichten, als mit einer 1/8 0der 1/15 sek. ohne. Aber auch hier ist die Brennweite wie wir alle wissen, ja mit entscheidend. 

 

Zu deinem P.S.: Ich habe bei Vergleichsaufnahmen des gleichen Motivs in diesem Telebereich bei diversen Wetterbedingungen festgestellt, ist die Luft nach einem Regenschauer staubfreier, erscheinen die Bilder im Telebereich schärfer und kontrastreicher. Also je mehr Staub und Dreck in der Luft ist, desto mehr wirkt sich das bei zunehmender Kompression des Raums, der ja optisch gegeben ist, visuell verschieden aus. Oder anderst ausgedrückt: Je mehr Tele, desto matschiger und je größer die Entfernung zum Objekt, wirkt sich so etwas visuell negativ aus. Deshalb nehme ich auch gerne einen Polfilter für längere Brennweiten, weil er auch die "Feuchtigkeit" aus  der Luft und die daraus resultierende Kontrastarmut, heraus filtert. Daher nehme ich generell gerne tagsüber einen Polfilter als Ersatz für einen UV- Filter. Damit sind mehr Schärfe und Kontrast garantiert. Und dann kann es sein, dass sich der Stabi automatisch hinzu schaltet. Und so schließt sich der Kreis zwischen Matsch und Stabi. 

 

LG

Bernd

Edited by Bernd1959

Share this post


Link to post
Share on other sites

Danke für Deine Antwort.

 

Ja, aber das ist doch gar nicht die Stabianzeigeaktivitätsanzeige, sondern die normale Verwacklungswarnung, die immer angezeigt wird. Das machen doch andere Kameras (von Panasonic) genauso, also eigentlich alle mir bekannten Kameras, die diese Anzeige haben.

 

Wie kommst Du darauf, dass das eine Anzeige für die Stabiaktivität wäre?

 

Im Handbuch, Seite 264 steht ausdrücklich, dass es eine Verwackelungswarnung ist, nicht, dass es die Aktivität des IS anzeigt, auf Seite 169 steht auch nichts anderes.

 

Wo hast Du das her? Also eigentlich ist ja Bernd1959 damit angefangen, aber Du hattest in #10 geschrieben, dass das genauso wäre und Du Testmessungen gemacht hättest.

 

Was Du gemacht hast, ist aber nichts anderes, als zu schauen, dass die Verwackelungswarnung angezeigt wird, aber nicht, ob der IS funktioniert.

Ein solch spät einschaltender IS wäre auch fast witzlos, oder?

 

Gruß,

 

Jens

 

P.S.: Ich habe das eine ganze Zeit nicht verfolgt... gibt es aktuell bei der 109 immer noch das Problem dass Aufnahmen bei 70/75mm und offener Blende in größerer Entfernung ziemlich matschig sind? Oder gab es da ein Firmware-Update oder ist es eine Macke der Optik?

 

hallo Jens, 

 

danke für Deine antwort. eigentlich wunderte ich mich schon ob Deiner frage, aber da habe ich Dich recht mißverstanden, sorry.

da ich den stabi dauerhaft aktiviert voreingestellt habe stellte sich die frage für mich gar nicht.

 

zurück zur fehlenden anzeige: 

 

hast Du den stabi auf "AUS" gestellt, wird dies immer angezeigt und zwar im sucher wie auch auf dem display, jeweils rechts oben = rotes "stabisymbol" mit zusatz "OFF". mit dieser warnung wird zumindest sichergestellt, daß der stabi außer funktion ist und das müsste als info, hinsichtlich der funktionsfähigkeit, ja reichen. gut, man könnte im aktivierten zustand das stabisymbol in grün mit zusatz "ON" anzeigen, aber ist halt nicht so.

 

zu PS: die von mir seinerzeit festgestellte unschärfe im unendlichbereich ist nach wie vor da, auch bei der von Leica getauschten 109-er. als matschig habe ich es nie bezeichnet aber im vergleich zu den aufnahmen aus der XVario ist eine weichzeichnung bei der nativen endbrennweite unübersehbar. bei besten lichtbedingungen weniger ansonsten mehr. mit NR auf minus 4 und kontrast +2 kann etwas gegengesteuert werden. diese korrekturen waren bei D-Lux 5 und 6 nicht notwendig, weshalb ich zunächst alles auf standard oder 0 beließ.

übrigens stellte ming thein in seinem review D-Lux 109 / LX 100 gleiches fest. nach kameratausch erwähnte er aber nichts weiteres mehr dazu. mehrere D-Lux 109 fotografen meldeten sich seinerzeit um meine feststellungen zu bestätigten. trotzdem behielt ich die zweite D-Lux 109 wegen ihrer in all den anderen bereichen sehr guten ergebnissen und auch ihrer sonstigen möglichkeiten und eigenschaften. landschaftsaufnahmen decke ich mit der X-Vario ab.  

 

gruß

 

klaus-michael

Edited by kmhb

Share this post


Link to post
Share on other sites

Ah ja, danke. Wenn Du auch eine X-Vario hast, wie schlägt sich die D-Lux gegenüber der X-Vario? Ich frage wegen der Schärfe. Dass die X-Vario langsamer ist, und weniger lichtstark ist mir schon klar. Und wie ist das in der Praxis, so ohne IS in der X-Vario? Noch praktikabel oder eher grenzwertig? Hintergrund: ich suche noch eine 2. Lösung bis 70mm, wenn ich mit der Q unterwegs bin. Was mich von der X-Vario bisher abgehalten hat, ist der fehlende IS und die geringe Auflösung des externen Suchers. Sonst hört man ja nur Gutes über die X-Vario, zumindest was die Bildqualität angeht.

 

Wenn Du eine von beiden abgeben müsstest, welche würdest Du behalten?

 

Danke, Gruß,

 

Jens

Edited by jmschuh

Share this post


Link to post
Share on other sites

Ah ja, danke. Wenn Du auch eine X-Vario hast, wie schlägt sich die D-Lux gegenüber der X-Vario? Ich frage wegen der Schärfe. Dass die X-Vario langsamer ist, und weniger lichtstark ist mir schon klar. Und wie ist das in der Praxis, so ohne IS in der X-Vario? Noch praktikabel oder eher grenzwertig? Hintergrund: ich suche noch eine 2. Lösung bis 70mm, wenn ich mit der Q unterwegs bin. Was mich von der X-Vario bisher abgehalten hat, ist der fehlende IS und die geringe Auflösung des externen Suchers. Sonst hört man ja nur Gutes über die X-Vario, zumindest was die Bildqualität angeht.

 

Wenn Du eine von beiden abgeben müsstest, welche würdest Du behalten?

 

Danke, Gruß,

 

Jens

 

hallo Jens,

 

ich schätze die "Q" als sehr sehr gut ein. von 28mm via optischem tuning auf 35mm und 50mm zu erweitern sehe ich grundsätzlich positiv, wobei ich die BQ 35mm* / 50mm** letztlich nicht beurteilen kann. (* x 1,2 / **1,75) doch im rahmen dessen was die D-Lux ergebnisse via "i-zoom" (x 1,4 oder 2,0) oder bildgrößenreduzierung (x 1,4 / x 2,0 eher grenzwertig) anbelangt, gehe ich bei der "Q" davon aus, daß mit ihrem vollformatsensor, auch bei 1,75-fach ganz gute resultate erreicht werden.

 

mit der APS X-Vario sind solche spielchen nicht möglich, dafür stehen 28mm / 35mm / 50mm und 70mm im vario-zoom in FB-qualität zur verfügung. vor diesem hintergrund hat die X-Vario einen gewissen vorteil den ich nicht missen möchte. meine entscheidung würde somit pro XVario ausfallen bzw. "Q" + X-Vario.

 

fehlende lichtstärke und/oder stabi gleiche ich via ISO aus. da hat sie nun gute reserven. ich empfinde sie als sehr gut praktikabel und bisher noch nie grenzwertig. mußte bei einem jazzfestival auf 6.400 ISO gehen, dies schätzte ich zunächst als grenzwertig ein, aber es ging nicht anders. die bildergebnisse überraschten mich und andere dann doch sehr positiv.

 

noch kurz zum sucher, damals war er top, ist es auch heute noch, aber zwischenzeitlich gibt es besser auflösende, nur eben keinen kompatiblen für die X-Vario, aber ohne sucher geht bei mir fast nichts. mit der X-Vario am ausgestreckten arm, da stellen sich bei mir alle nackenhaare

 

mbg klaus-michael

Edited by kmhb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...