Jump to content
Sign in to follow this  
Learner

Finger tap accuracy when auto focusing

Recommended Posts

Advertisement (gone after registration)

I find that the onscreen small focusing square is never where I tap the screen or at least I don't think it's where I tapped the screen.

 

Is this a bug or is it a problem with my finger tip / tapping technique?

 

Does anybody else notice this inaccuracy?

Share this post


Link to post
Share on other sites

I tried it, briefly, a while back. Found, like you, that where I tapped didn't always mean the shot was in focus, usually, it wasn't in focus.

Dismissed the idea as a gimmick and haven't tried it since.

Gary

Share this post


Link to post
Share on other sites

I don't use that method so I don't know how accurate it is. I know you have to be fairly close on other taps so it may just be inaccuracy.

Share this post


Link to post
Share on other sites

I have only actually tried it twice and it seemed to work, but normally I use spot or centre-weighted.

Share this post


Link to post
Share on other sites

You must be referring to Touch AF. I use it a lot in M or A, and like you, it does not AF to where I selected in some cases. It seems that the response is based on the pre-defined AF points on the screen. I have the sony which has a similar function and works the same. In fact, you cannot select an AF point at the corners. What's missing for me is the ability to zoom in at that point (think it's called pixel peaking) and check if I needed to adjust focus or not. Another consideration is the lens distance to the subject, it won't work if the minimum distance is not met.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Aktenschrank
      Hi everyone, 
      I've encountered a strange issue on my SL2 and am wondering if anyone experiences the same or has found a solution/workaround for it. The issue is that when I'm switching to a user profile with an M-lens attached to the camera using the Leica M-L adapter, the lens profiles section shows "Unknown Lens" and IBIS etc does not work properly. The camera for some strange reason is also stuck in ISO 100.
      Steps to reproduce the issue:
      Create a user profile with an L-mount lens attached to the camera Switch the camera off (also happens when switching lenses on-the-fly though) Mount an M lens using the Leica M>L adapter Turn camera on and switch to your user profile. In the lens selection menu it shows unknown lens. Selecting "Auto" in the Lens profiles menu fixes the issue and the M lens is properly detected. I have to do this last step each time I switch user profiles with an M lens attached to get the lens correctly recognised, which is quite inconvenient. Has anyone experienced the same or found a solution/workaround?
      Many thanks for your help!
       
    • By meerec
      Has anyone noticed this? When a flash is attached in the hotshoe, going into ISO settings and changing to any value doesn’t get updated on the screen. You turn the wheel to change the setting, and display stays on as if the action wasn’t allowed. When you exit and return to ISO screen, it is actually updated by the number of clicks you did. The flash must be on of course.
       
      On a more general note, I keep finding little bugs like this above, is there a central location where to upload comments of bugs found for Leica to address?
    • Guest roey
      By Guest roey
      In the Firmware 3.0 thread I mentioned that my camera does occasionally freeze. After it locked up a couple of times over the last weekend I spent some time today trying to see whether I can reproduce the problem. As it turns out, I can, however it looks like it is a temporary freeze since if I wait for what feels like 10 seconds the SL does recover and starts working again.
       
      Here are the steps to reproduce the (temporary) freeze:
       
      1. Set drive mode to medium speed
      2. Turn off auto review
      3. Hold down the shutter to take ~10 shots
      4. While the red light is blinking
         4.1. Hit the play button (TR)
         4.2. Double tap the display (to zoom in)
         4.3. Swipe on the display
       
      At that point the display freezes and the camera no longer reacts to any buttons or switches -- including the off-switch. The red light keeps blinking for a while. After another 5 seconds or so the camera starts responding again.
       
      I am sure there are other series of steps that would give the same result. Before I try to narrow this down further (try different cards, different battery, different steps) I would be grateful if some of you could try out the above steps and let me know whether you can reproduce this with your cameras.
    • By nico1974
      Hello
       
      I have noticed that very occasionally the LV and Menu button is unresponsive on my brand new Leica M10 - Outer Box Date 30/1/17. It does not appear to be a mechanical issue and the LV button is responsive again once I take an image and the auto preview displays or if I press the Play button first. The issue then goes away. I don't have the Visoflex 020 yet and use the LCD and noticed this when I tried to use a 15mm lens today.
       
      It is very difficult to replicate the problem consistently - I have changed memory cards and reset the camera settings. I am on Firmware version 1.0.2.0
       
      Thanks
       
      Nicholas
       
      EDIT - All resolved thanks to Digitalfx - this was user error on my part just tap the button quickly...dont push and hold
    • By Jewl
      Hi community,
       
      I am quite new to the Leica Q and I expect the following to be a beginner's question. But, it is worrying me or at least I want to ensure that the phenomenon is not the cause of a technical issue.
       
      I am using the Leica Q in program automatic (aperture and time), multi-field metering and center-weighted metering. Auto focus is set to "single" mode, not continuous! (AF-S)
       
      My expectation was that whenever I press the shutter halfway through, the green rectangles indicate what is going to be in focus. Pressing it completely through should take the shot immediately. This works in 95% of the cases but sometimes it seems that the lens has to refocus when pressing the shutter completely through which causes a delay of 1-2 seconds! This is quite confusing as the moment was gone in those cases. Is this a technical issue or a normal behavior? I am not quite sure whether this happened with my SLR as well when I used in in auto mode!
       
      Thanks a lot for the help in advance!
       
      Cheers,
      Julian
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy