Jump to content
midn8

Leica Q Banding

Recommended Posts

Advertisement (gone after registration)

Also, es wäre noch recht nett, wenn Leica da bei allen anderen Digikameras auch nachbessern könnte. Die M240 macht Banding, die neue Monochrom auch und selbst in Bildern aus der S 007 habe ich schon die bösen Streifen gesehen. Man muss nur die ISO genug hochdrehen. Scheint ein Leicakamera-mit-CMOS-Sensor-Problem zu sein.

 

Und sonst: Das Debanding in Dfine funktioniert recht gut. Es verändert aber leicht die Farben. Man sollte einfach nicht alles Luminanzrauschen mitentfernen, sonst bekommt man eklig weichgespülte Bilder.

Share this post


Link to post
Share on other sites

Hat schon mal wer Leica direkt gefragt und eine Antwort bekommen, die allgemein interessant wäre ?

Nur hier (im guten Sinne) meckern und streiten bringt und ändert doch nichts, meine ich.

Share this post


Link to post
Share on other sites

Nikon verwendet afaik speziell für sie optimierte Sony und Toshiba Sensoren.

Welcher Sensor jetzt in welcher Nikon ist weiß ich auch nicht auswendig :-(.

Da gibt's in der Tat diese Problematik nicht.

Wo wir gerade bei Plastik sind: die hier wahrscheinlich referenzierte DF hat mehr Plastik verwendet als die SL.

Aber toll ist sie allemal!

Der AF kann aber auch nicht mit der SL mithalten wäre zu vermuten.

Es ist das "low cost Modul" der D600 verbaut.

 

Ehrlich gesagt würde ich mir bei der Gehäuse Qualität ( zb Dichtigkeit ) einer Nikon keine Sorgen machen, Materialfrage tzz, bei einer klassischen M

ist das anders, was bei Anderen low cost ist, ist bei Leica oft high cost , bei deutlich geringerer Leistung. 

Die fx ist nun keine billig Knipse, punktet für mich durch eine angemessene Signalverarbeitung, gute Hauttöne etc. das wäre fm ein Punkt.

Bei gleichzeitig kompakter Dateigröße. 

M ist bei Farbe meistens ewiges Gepfriemel, ich habe noch nie so viele "falsche” Farben gesehen wie hier. 

Share this post


Link to post
Share on other sites

Guten Tag zusammen

 

Die Kamera ist nun seit zwei Tagen intensiv im Einsatz. Banding habe ich bisher keines gefunden bzw. nicht reproduzieren können. 

Aber... hat meine Kamera Pixelfehler? Ich habe hier zwei Bilder, eines bearbeitet, das andere ist das Original. In der bearbeiteten Version sieht man es genauer.

 

https://www.dropbox.com/sh/v9c704ubybkh313/AAB11pGnMr3QxxIVlFJBXK6Ua?dl=0

 

Danke für eure Hilfe.

Bruno

 

Edited by raffa

Share this post


Link to post
Share on other sites

Um die Tonwertabrisse bei dem Bild hier eingestellt würd ich mich für die Zukunft mal kümmern.

Das kommt davon weil die Datei nur etwas über 100kb groß ist obwohl 500kb möglich sind. Gerade wenn es darum geht irgendwelche Fehler zu sehen und zu finden sollte man der Datei alles an Qualität mitgeben was geht....

Share this post


Link to post
Share on other sites

E lucevan le stelle.

 

PS. Wenn du allzu viel suchst, wird die Freude an der Kamera schnell vergehen.

 

Herzlichen Dank - schön gesagt :-)

Du hast völlig recht: ich suche nicht mehr... ich freue mich ab dieser Kamera - die ich immer in den Händen halten möchte.

Bruno

Share this post


Link to post
Share on other sites

Um die Tonwertabrisse bei dem Bild hier eingestellt würd ich mich für die Zukunft mal kümmern.

Das kommt davon weil die Datei nur etwas über 100kb groß ist obwohl 500kb möglich sind. Gerade wenn es darum geht irgendwelche Fehler zu sehen und zu finden sollte man der Datei alles an Qualität mitgeben was geht....

 

Ja... aber auch 500kb ist nicht gerade viel. Deshalb mein Link auf die Dropbox.

Aber eben, artisan hat schön geschrieben: E lucevan le stelle.

Danke dir.

Bruno

Share this post


Link to post
Share on other sites

Hat jemand von Euch schon das heute veröffentlichte Firmware Update installiert? Falls ja: Hat sich eine Verbesserung in Hinblick auf das Banding eingestellt? Es würde mich zwar wundern, da es sich mit Sicherheit um ein Rauschen des Analog-Digital-Wandlers handelt, dennoch gebe ich die Hoffnung nicht auf.

Share this post


Link to post
Share on other sites

Hat jemand von Euch schon das heute veröffentlichte Firmware Update installiert? Falls ja: Hat sich eine Verbesserung in Hinblick auf das Banding eingestellt? Es würde mich zwar wundern, da es sich mit Sicherheit um ein Rauschen des Analog-Digital-Wandlers handelt, dennoch gebe ich die Hoffnung nicht auf.

Ich habe einige Testfotos mit ISO 100 gemacht (Belichtungszeit bis zu 1/2 Sek.) und musste die Schatten schon ganz schön hochziehen, um noch Spuren von Banding zu finden. Daher aus meiner Sicht eine klare Verbesserung durch die neue FW!

Share this post


Link to post
Share on other sites

Ich habe einige Testfotos mit ISO 100 gemacht (Belichtungszeit bis zu 1/2 Sek.) und musste die Schatten schon ganz schön hochziehen, um noch Spuren von Banding zu finden. Daher aus meiner Sicht eine klare Verbesserung durch die neue FW!

 

Ja und ab ISO 200 ist kein Banding zu sehen.

Share this post


Link to post
Share on other sites

Nachdem ich ja anfangs auch Bedenken hatte, melde ich mich nochmals zum Thema.

Habe nun einige Bilder gemacht und konnte kein Banding finden. Ich bin mit der Leica Q absolut zufrieden. Sie ist schnell und liefert fantastische Bilder (ich arbeite mit RAW).

Bei Interesse hier einige Bilder (auch Nacht, usw.):

http://brunoraffa.ch/leica-q

 

Ein kleiner Test habe ich trotzdem noch gemacht. Ein total unterbelichtetes Bild...

Wobei so ein Bild nun wirklich unbrauchbar ist...  - aber auch da: aus meiner Sicht kein Banding.

Siehe Dropbox (Bilder Banding):

 

https://www.dropbox.com/sh/v9c704ubybkh313/AAB11pGnMr3QxxIVlFJBXK6Ua?dl=0

 

Viele Grüsse.

Share this post


Link to post
Share on other sites

Eindeutig: Mit dem Software-Update ist das Banding verschwunden. Habe wirklich eine Menge fotografiert, nichts mehr zu sehen. So macht die Kamera Spaß. 

 

Das scheint inzwischen auch einhellige Meinung im englischsprachigen Forum zu sein.

Share this post


Link to post
Share on other sites

Ich möchte nun ein (erfreulicher Weise) abklingendes Debatte nicht neu befeuern, aber ich wundere mich schon...

 

... wenn ich in der Vergangenheit ein Bild hatte, in dem es zu dunkle/abgesoffene Bereiche gab, habe ich mit den zur Verfügung stehenden Mitteln versucht, noch etwas zu retten... wenn das nicht gelungen ist, habe ich mich erst einmal über mich und meine Fehlbelichtung/Fehleinschätzung des Motivs, nicht aber über mangelnde Kamerafähigkeiten geärgert... wenn ich ein Foto zwei bis drei Blenden unterbelichtet habe und dies in der Bildbearbeitung ausgleiche, anschließend noch die Tiefen 100% hoch ziehe... hmmm... dann erwarte ich kein perfektes Ergebnis...  liegt vielleicht daran, dass ich meine Wurzeln in der analogen Fotografie habe. :-))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy