Jump to content
w2010no

Leica Q highlights area blown

Recommended Posts

Advertisement (gone after registration)

Then you will have to buy a Monochrom... Raw histogram, raw clipping in review.

Which makes sense on a monochrome camera, not so much on a colour one, as things will get rather cluttered if you would display channel clipping warnings. Four different kinds of clipping; one per channel and one 100%, lighting the EVF/Display up like a kaleidoscope... That would not be very helpful to anybody but a nerd.

 

My 5D2 + ML firmware does raw histo and zebra.

Yet it is a color camera, and doesn't do the nonsense nerdy kaleidoscope things you describe.

 

You know, not all software engineers are idiotic nerds 

Share this post


Link to post
Share on other sites

You know, not all software engineers are idiotic nerds 

 

 

 

 

Not all........but most.

Share this post


Link to post
Share on other sites

I shoot only exposing to the highlights and use the histogram control. This works with all my cameras. They all are different and you have to know their special character definately well and exercise. But histogram works fine to save all the highlights and eventually push the darks a bit if necessary. The photographer is responsible for the result, not the machine.

Share this post


Link to post
Share on other sites

The photographer is responsible for the result, not the machine.

 

 

Yes.

But if I set my exposure to Auto, I delegate part of this responsibility to the machine... which actually is: the engineers who designed the Auto exposure functionality.

Edited by CheshireCat

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Well, so much for automation- the thing only will go for 18% gray in various ways, nothing else, reason that there still are things like AE hold and recompose, spot metering,exposure compensation, more advanced matrix metering (with its own quirks), and, horror of horrors

: manual...

 

Unfortunately exposure is dictated by the light distribution of the subject and automating the camera will still not enable the photographer to bypass his brain.

Share this post


Link to post
Share on other sites

Yes.

But if I set my exposure to Auto, I delegate part of this responsibility to the machine... which actually is: the engineers who designed the Auto exposure functionality.

No, you do not. The responsibility remains with the photographer, but he has to take into account how the camera deals with the scene. That's one more item to understand.

Share this post


Link to post
Share on other sites

Yes.

But if I set my exposure to Auto, I delegate part of this responsibility to the machine... which actually is: the engineers who designed the Auto exposure functionality.

 

Jaap and Philipp are right.

All cameras are being fixed on 18% gray. This is a middle value on the condition that light is being reflected from that spot where your metering is placed. In reality situations are more complicated. Take a scenery of snow, sand, water as extreme samples. Here you will get completely wrong exposures if you trust your auto settings. No sensor will be able to cover such a wide range. Daylight landscape with sky is also problematic because the sky is much brighter than the landscape. In other words it requires analyzing the lightsituation first and make up your mind what you really want and where to take compromises and where you can try a balance later on when processing the file. The information on the display may indicate burnt highllights and this is a warning. But here one has to consider that this information is based on jpg quality. This means there is still a reserve if you are shooting in RAW. How much this is you will have to find out but usually it is one half or even a full f-stop. Explore your camera and its potential. I think the Q is offering great freedom here.

Share this post


Link to post
Share on other sites

I'm having the same issues with frequent blown highlights/overexposure using multi point exposure aperture priority mode auto ISO.  I'm wondering what I'm actually doing wrong.  

 

Unfortunately, what I've found works best for me is to just leave the exposure compensation on -1, as this generally exposes correctly.  But it still leaves me wondering.  Sure, I could switch to full manual mode and be more careful.  But in aperture priority with auto ISO, why should I have to leave the camera in the exposure comp -1 consistently.  It makes me want to reply to the firmware update request discussions and ask for -5 to +5 EC, since I'm already handicapped.

 

Can anyone clue me in to what I am doing wrong?  Spot metering, sure, but I shouldn't have to, should I?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy