Jump to content

Recommended Posts

Advertisement (gone after registration)

Hallo,

vor einigen Wochen konnte ich mir endlich bei ebay eine M9 kaufen. Im Paket waren 2 Akkus enthalten (beides keine Originale).

Die Akkus waren komplett geladen also rein in die Kamera und die ersten Aufnahmen gemacht. Als nach einiger Zeit der erste Akku "leer" war (ca. 12%) habe ich den Akku zum Laden angeschlossen, die grüne Kontrollleuchte begann langsam zu blinken. Nach einiger Zeit leuchtet die Orange 80% Anzeige und später auch die grüne. Ich habe den Akku raus genommen und zum Test wieder in die M9 eingelegt da war die Anzeige nur bei etwa 25% daraufhin habe ich den Akku gleich wieder in das Ladegerät gesteckt dabei blinkte beide Lampen in schneller Folge und der Akku wurde nicht geladen.

 

Ist der Akku kaputt? - Liegt es am Ladegerät oder an der Kamera?

Link to post
Share on other sites

DIeses Verhalten ist leider normal für Fremd-Akkus in der M9. Nach dem Laden stimmt die Ladezustandsanzeige nicht. Auch wenn der Akku voll ist, zeigt die Kamera an, er sei nur halb voll oder fast leer. Davon darf man sich nicht beirren lassen, sondern den Akku einfach weiterverwenden. Dann wird die Ladezustandanzeige allmählich gegen null absinken, die Kamera wird sich beklagen, daß die "Akkukapazität" (sic!) zu Ende ginge, und wenn sie dann wirklich auf nullkommanix abfällt, dann erst wird die Kamera merken, "huch, dieser Akku ist ja gar nicht leer" und die Anzeige auf den korrekten Wert korrigieren und fortan diesen anzeigen ... bis zum nächsten Ladezyklus, wo das Spielchen von vorn losgehen wird.

 

Am leichtesten tut man sich mit solchen Fremdakkus, wenn man sie in der Kamera wirklich so weit wie möglich entleert (auf unter 5 %), dann dauert es nach dem Laden nicht so lange, bis die Kamera den neuen Ladezustand korrekt erkennt. Nervig ist's trotzdem. Man kann damit leben ... aber wenn man das nicht will, dann wird man sich wohl oder übel ein, zwei Original-Akkus zulegen müssen.

Link to post
Share on other sites

Ich kann 01af bestätigen, habe die gleichen Erfahrungen gemacht. Ich hatte auch mal den Fall, dass das Ladegerät einen Akku gar nicht laden wollte. Dafür und auch weil ich für eine alte Videokamera eine Ladegerät brauchte, habe ich mir einen Universallader geholt, der auch mit den Leica-Anschlüssen zurecht kam (Panther 6 von Accu Power). War ein preiswertes, einigermaßen stabiles Teil, das nun bereits 2 Jahre seinen Dienst neben dem Originalster tut. Aber auch hier: Die geladenen Fremdakkus müssen erst in der Kamera gegen null absinken und der Akku konnte dann auch wieder im Originalgerät geladen werden. 

Link to post
Share on other sites

Ich wäre vorsichtig mit den Fremdakkus, nein, besser ausgedrückt, in eine Kamera für ein paar Tausend Euro werde ich den Teufel tun, zum Sparen von einigen 34-40 Euro das Risiko eingehen, daß der z.B. undicht wird und die Kamera versaut.

Bei allen Li-Io-Akkus sind elektronische Sicherheitsschaltungen notwendig, bei den billigen NoNames können die falsch sein oder fehlen ganz. Bei der M9 klappen nicht einmal zuverlässig die Akkus der M8.

 

Na ja, mal sehen, wie das mit der beginnenden "Elektromobilität" aussehen wird, bei diesen neuen Autos kosten die Akkus den halben Preis. Ob die Leute sich dann auch über die Bucht billige NoNames in ihr neues Auto einbauen?

Link to post
Share on other sites

Advertisement (gone after registration)

Bei der M9 klappen nicht einmal zuverlässig die Akkus der M8.

 

 

?

 

Wie sehe ich einem Akku an, ob er für die M9 oder die M8 ist? 

 

Einen habe ich versehntlich in der Hosentasche gelassen, als die Hose in die Waschmaschine kam. Er funktioniert noch. Leider weiß ich nicht, ob er zur M9 oder zur M8 gehört.

 

str.

Link to post
Share on other sites

?

 

Wie sehe ich einem Akku an, ob er für die M9 oder die M8 ist? 

 

Einen habe ich versehntlich in der Hosentasche gelassen, als die Hose in die Waschmaschine kam. Er funktioniert noch. Leider weiß ich nicht, ob er zur M9 oder zur M8 gehört.

 

str.

Auf den Akkus der M8 steht "Li-Ion Battery for Leica M8" jedoch ohne technische Daten, die Schrift ist eingeprägt.

 

Die neueren Akkus (bei mir ab MM) sind mit weißen Lettern "Li-Ion Battery for Leica M-Cameras" bedruckt und diese könnten mit

dem Waschgang verschwunden sein, dann steht ggfs. nichts mehr auf dem Akku.

Die Artikelnummern sind aber identisch.

Link to post
Share on other sites

Finger weg von diesen Billigakkus! ich habe mich auch über den Preis des Originalakkus geärgert. noch ärgerlicher war aber, dass die M8 mit den Zubehörakkus ständig Speicherprobleme fabrizierte und abwechselnd das .dng oder das .jpg nicht komplett speicherte, den wiederholten Auslöse-Fehler machte bei dem die Kamera jaulend versucht, den Verschluss wieder zu spannen oder spontan alle Einstellungen "vergass" und plötzlich nach Aus- und Einschalten  irgendwelche selbstausgedachten Voreinstellungen benutzte, die ich irgendwann mal eingestellt hatte aber bestimmt nicht kurz vor dem Ausschalten.

 

mit dem Originalakku kam nichts davon mehr vor. der Hunni für den originalen Akku war gut investiert. die 35 für die beiden Zubehörakkus hingegen waren rausgeworfenes Geld. ich habe sie jetzt immer ganz unten in der Fototasche für den Fall der Fälle, aber seit einem Jahr nicht mehr in der Kamera gehabt- bloß hin und wieder am Ladegerät.

 

Die M9 wird da wohl kaum weniger zickig sein.

Link to post
Share on other sites

Auf den Akkus der M8 steht "Li-Ion Battery for Leica M8" jedoch ohne technische Daten, die Schrift ist eingeprägt.

 

Die neueren Akkus (bei mir ab MM) sind mit weißen Lettern "Li-Ion Battery for Leica M-Cameras" bedruckt und diese könnten mit

dem Waschgang verschwunden sein, dann steht ggfs. nichts mehr auf dem Akku.

Die Artikelnummern sind aber identisch.

 

Vielleicht gibt es noch mehr Varianten der Aufschriften. Daß es zunächst »for Leca M8« hieß, kann vermutlich kaum bedeuten, daß sie in der M9 nicht immer funktionieren sollten. Daß später eine Aufschrift für die M9 fehlt, sondern es heißt »for Leica Digital Cameras«, sollte eher zur Annahme führen, daß die Akkus im Lauf der Zeit keine grundsätzliche Änderung erfahren haben. Außerdem stand auf den Schachteln der neugelabelten Akkus, wenn ich mich recht erinnere, noch lange M8 drauf.

 

str.

 

 

Link to post
Share on other sites

In meiner M9 war seinerzeit beim Kauf ein M8 Akku drin. Auch der Ersatzakku war entsprechend beschriftet

Hat nichts geschadet, die sind wohl bis auf die Beschriftung identisch,

 

gruß

fjheimann

?

 

Wie sehe ich einem Akku an, ob er für die M9 oder die M8 ist? 

 

Einen habe ich versehntlich in der Hosentasche gelassen, als die Hose in die Waschmaschine kam. Er funktioniert noch. Leider weiß ich nicht, ob er zur M9 oder zur M8 gehört.

 

str.

Link to post
Share on other sites

Die Entscheidung ausschließlich Original-Ersatz-Akkus zu verwenden halte ich für grundsätzlich richtig.

 

Ich habe Digital-Kameras versch. Hersteller, Sony, Oly, Panasonic und meine zusätzlich gekauften Ersatz-Akkus (sicher 10 bis 12 Stück) sind alles Fremdakkus........ . Einer der Akkus hat sich so ausgebeult, dass er nicht mehr verwendbar war; ansonsten habe ich bisher keine Probleme gehabt. Allerdings achte ich nicht sonderlich darauf, wieviele Auslösungen der jeweilige Akku liefert. Ich habe immer einen Ersatzakku zur Hand und wechsle... wenn notwendig, fertig. 

Ich habe bisher allerdings auch keine "shootings" bei denen ich 300, 500 oder mehr Bilder schieße. 

Edited by Talker
Link to post
Share on other sites
Guest ausgeknipst

Gestern ist endlich unsere neue Küche gekommen! Elektrik alles vom Feinsten. Gaggenau! Alleine der Herd 10 Riesen. Espressomaschine vom Bett aus steuerbar, nochmal 5.000. Und so weiter.

 

Meine Liebste ist heute bei Aldi. Sie durfte den Range Rover nehmen, um dann direkt vor der Türe am Behindertenparkplatz ...

 

Ich finde es eine Sauerei, dass die die Aktion mit den Frühkartoffeln von letzter Woche wieder beendet haben. 1,29 statt 0,99! Wer soll denn das bezahlen? Da sollte endlich die Politik mal ran und auch gleich diesen geldgierigen Milchbauern das Handwerk legen ...

Edited by Heinz-Walter
Link to post
Share on other sites

str. hat ja schon die verschiedenen Akkus mit den unterschiedlichen Beschriftungen erwähnt.

Ich habe 3 Stück aus 2007 für die M8 und eine von 2012 für die M9. Letzterer ist ein Akku aus der Leica Entwicklungsabteilung, meine M9 war wegen der damaligen Firmwareprobleme im Werk, weil sie zusätzliche Erscheinungen zeigte, die aber von einem defekten SD-Karten-Halter in der Kamera herkamen. Da man aber bei dieser Tour meinen ursprünglichen Akku verlegt hatte, bekam ich wohl ein Versuchsprodukt mit einer Kapazität von 1.860 mAh, im Gegensatz zu dem normalen Wert von 1.800 mAh. Da die M8-Akkus nach allen mir zugänglichen Quellen nur eine Kapazität von 1.600 mAh haben, so ist es bei der unterschiedlichen Methode, die Restladung anzuzeigen, durchaus möglich, daß die kleineren Kapazitäten der M8-Serie mit der wesentlich aufwendigeren Methode der M9 Probleme haben. Ich meine mich zu erinnern, daß die Entwicklung damals die Restladungs-Bestimmung über die Firmware ermittelt hat und nicht die Meldungen der Akku-Elektronik auswertet wie bei der M8. Man kann übrigens davon ausgehen, daß die Akkus mit verschiedener Kapazität auch verschiedene Elektroniken eingebaut haben.

Trotzdem haben die Akkus die gleiche Typenbeschriftung 14464. Es ist anzunehmen, daß mittlerweile in beiden Kameras die 1.800 mAh-Version verwendet wird.

Link to post
Share on other sites

Das findet man beim Suchen:

 

http://www.hq-cameras.com/leica-akku-fuer-digitale-m-kameras-pr9383-rt221-tp24-fi49?source=googleps&utm_source=googleps&gclid=CPG8utKJpscCFaYfwwod2RcBpg

 

Aber ich will meine M9 sowieso mal zum Überprüfen wegen des Sensors nach Wetzlar schicken, dann kann ich ja mal fragen, was jetzt Standard ist.

Jedenfalls machen die M8-Typen Ärger, wenn sie nicht mehr richtig voll sind, z.B. beim Speichern.

Edited by ErichF
Link to post
Share on other sites

Das verlinkte hübsche Bildchen ist offenkundig recht alt, ein Relikt aus Leicas Kindertagen mit der digitalen M.

Längst steht auf dem Schildchen mehr und anderes, e.g. außer 1680 mAh noch 6.9 Wh. Mich kümmert das nicht.

 

Und es wundert mich nicht, wenn ein uralter Akku nicht mehr so recht tut, was er soll.

 

str.

 

 

Link to post
Share on other sites

Da ich meine Akkus immer mit Kaufdatum und Ursprungskamera beschrifte, weiß ich also immer genau, was wo Probleme macht.

Als ich meine 9 M-P wegen Freezing-Problemen vor Jahren mal zum CS schickte, meldete der sich telefonisch bei mir und meinte, ich solle den Akku der M 8.2 nicht in der 9 verwenden. Das könne Probleme geben. Was mir allerdings damals unlogisch erschien. Wahrscheinlich hatten die aber recht, denn was weiß ich, was in der Firmware programmiert war.

Da ich aber, seit ich die M9 hatte, fast nur noch mit dieser fotografierte, nutzte ich den 8,2er Akku als Ersatzakku in der M 9. Hatte aber den Eindruck, dass er in der M9 eher schlapp machte.

Natürlich habe ich auch Fremdakkus benutzt, so z. B. von OEGE, die damals hier im Forum sehr gelobt wurden. Aber sie waren in der M 9 in null Komma nichts wieder leer. Nach 5 oder 6 solcher Erlebnisse hatte ich den Eindruck, dass das keine Anfangsschwierigkeiten der Akkus mehr waren und brachte sie zum Elektronikschrott. Vielleicht zu früh - wie ich hier jetzt lese. Hätte ich die Meldungen der Kamera einfach ignorieren sollen....

Link to post
Share on other sites
  • 1 year later...

Ich grabe diesen alten Thread mal wieder aus, weil ich auf ähnliche Probleme gestoßen bin. Für meine M9-P habe ich mir zwei neue Originalakkus gekauft, auch nicht bei irgendwelchen dubiosen Online-Händlern, sondern beide im Leica Store. Trotzdem tritt das im Eingangspost beschriebene Problem bei beiden Akkus auf. Leider habe ich sie nicht beschriftet, und kann daher nicht mal mehr mit Sicherheit sagen, welches die beiden neuen Akkus sind. Aber ich meine, dass der der ursprünglich bei der Kamera dabei war, der Akku ist, der funktioniert.

Reklamation ist vermutlich schwierig, wenn ich nicht weiß, welcher Akku welcher ist? Gibt es eine Chance, dass sich das Verhalten nach ein paar Ladezyklen normalisiert?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By leic.a.nik
      Moin zusammen,
       
      ich habe seit ca. 4 Wochen das Problem, dass meine M2 manchmal den Film beim Spannen nicht richtig transportiert. 
      Die Bilder überlappen sich dann. Man merkt es beim Spannen, der Spannhebel springt dann.
      Der Fehler tritt meistens auf wenn der Zähler bereits bei 20 -25 Bildern steht. Ich habe das Gefühl, dass der Film zwischendurch die Spannung verliert oder über die Zähne rutscht. 
      Ist jemanden so etwas schon mal passiert oder kennt sogar jemand die Lösung?
      Im Moment elf ich mir in dem ich ein Bild mit Objektivdeckel mache wenn ich merke dass der Film nicht transportiert wurde. 
      Gerade bei teuren oder alten Schätzen verliere ich so meist 4-6 Bilder was ehrlich gesagt sehr schade ist.
      Gerade bei Filmen wie einen Fuji Superia Reala 100 oder Kodak Ektachrome 160t 
       
      Die kleine ist mein Ein und alles. 
      Bitte helft mir. 
       
      Mit freundlichen Grüßen 
       
      Nik 
       
       
       
    • By FloLee72
      Hallo, 
      Ich hätte gerne einen Rat von erfahrenen Leica R Benutzern. Mir wurde eine neue verpackte, verschweißte R4 für 199 Euro angeboten. Sie hat eine Seriennummer 157.... ich hab gehört das unter 160... elektronische Probleme mit dem Auslöser auftreten können. Sollte ich das Risiko eingehen? Will sie ja täglich benutzen. Oder eine neuere kaufen?
×
×
  • Create New...