Jump to content

Level Gauge missing...


Spo
 Share

Recommended Posts

Advertisement (gone after registration)

Not sure if I'm being a bit thick here but...

 

I am convinced when getting my Q I set up the level gauge to display when shooting and that I saw it work...

 

I have now realised it's not displaying and despite switching it on and off again in the menu it does not appear in the viewfinder/back screen..

 

Anyone else having this issue or is it just me and there's a simple solution?

Link to post
Share on other sites

Thanks.

 

Spylaw, I assume you mean some sort of reset rather than switching on and off again, can you advise further please?

Viramati, Have been through the menus, this one basically just has on/off nothing else unless you're suggesting there may be something else hidden?

Link to post
Share on other sites

There is a menu item "Reset" at the very end - the last item.  This brings up further selectable items  - e.g. Use profiles, then others. Answer Yes/No as required.  Switching off then on can be a useful escape, but not in this case. The other "cure" may be to switch off, take the battery out, then put it back and switch on.

Link to post
Share on other sites

Not sure if I'm being a bit thick here but...

 

I am convinced when getting my Q I set up the level gauge to display when shooting and that I saw it work...

 

I have now realised it's not displaying and despite switching it on and off again in the menu it does not appear in the viewfinder/back screen..

 

Anyone else having this issue or is it just me and there's a simple solution?

i am not sure if i understood you well, gauge. you can switch it on somewhere in the menue, if you press the button in the center of the wheel (on the back of the camera) you will see red resp. green line. the issue is only that it disappears if you press the shutter. regards philipp

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...