Jump to content
  1. MarkP

    MarkP

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shoots
      SOS HELP!!!
      I dropped my Leica M4 and according to the NYC Camera Doctor repair team, the prism that creates the ghost image in the rangefinder is dislocated and needs to be replaced. They suggested that I send it directly into Leica for repairs, becuase the rangefinder is a complicated mechanism they wern't equipt to fix. They also let me know that Leica, located in New Jersey, dosen't do specific repairs and will want to do a full tune-up. Money is a concern, and I'm not prepared to pay $1000-ish if I can at all avoid it. I just want my range-finder to be functional.
      Has anyone had rangefinder work done, espeically on an M4? Would you advise having this work done by Leica or an outside repair person, such as DAG? Any experience or suggestions would be greatly appreciated.
      E
    • By Street
      I have been editing some images from a recent trip and discovered that my raw files seem weirdly damaged  but the Jpegs seem fine.
         I have attached screen shots of the same image files both dng and jpeg. They are  from different SD cards which haven't been formatted since i downloaded them. I also copied them straight over from a relatively new card reader and not through any software
        It has occurred on a lot of files but not all of them, or maybe its not as noticeable on some files.   The images are taken on different ISO's from 100 - 2000 and also in both low light and daylight, i haven't added the daylight examples as its not as noticeable so just adding the better examples.   I'm using photomechanic to view them and these are just a portion of the image    are these recoverable / ruined..?    does anyone know what has happened..?    

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By aliwton
      I am experiencing an unfortunate problem with my APO-Summicron 90mm. After a brief portrait session at the office, I left the lens at the camera, over a desk. I almost always use it wide open and occasionally at f/5.6, but this time I went for f/16. When I returned to put it back to the leather case I noticed that the aperture ring was totally loose. It’s now spinning 360 degrees and the aperture blades don’t move at all. I always felt that the ring was too soft for my taste. I’d prefer it to be stiffer. But I never felt that there was a problem. In fact, the lens is still in very good shape and it never gets any rough using. 
       
      I live in Brazil and I was just planning to take it for a trip do Portugal in about 45 days. I keep my equipment under an insurance that covers for damage. But if this is something relatively easy/cheap/quick to repair, I would prefer not to call the insurance company. Did any of you guys experienced something like this? Any help will be much appreciated.
       
      Thanks!
    • By busse
      Hi
      1. Why does TTL not work with Leica SF-40 and SF-64 flash in reverse light? Camera: Leica M-E and Leica MD-262. The flash fires, but gives way too little light! (Nikon and everyone else work in this situation.) Why does Leica not do? Leica user and Leica must know this problem! Why does Leica not do anything about it? 2. Why does HSS not work on manual flash. Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden! Manuel works on all other brands. Is there anyone who has the solution to these 2 issues, I will be very happy. Us photographer have to trust our equipment.  Mvh Busse.
    • By tidefilm
      Hello everyone! I have aquired an M3, which so far looks allright to me, some bigger dents, shutter sounds like a charm,
      viever is bright and clear, but there is one issue that maybe you can help me.
       
      The strange thing is about the advance lever, I recognized when using it.
      Having forgotten if I advanced it allready after taking a picture or not I advanced it and it moved but it was allready strained.
      The lever seems to not get into the fix position after straining and still moves on in a loose way.
       
      I have a short video I just made with my phone right here: https://www.dropbox.com/s/f6emlz6nmzpe43j/IMG_0215.MOV?dl=0
       
      Does anybody know where this could come from? And if this is something serious to care about? I d love to fix it but don t
      have the budget if this would be expersive. I never saw something like this on a film m.
       
      Thanks a lot in advance, best regards Christian
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy