Jump to content

Qualitätssteigerung beim selbst entwickeln


Recommended Posts

Advertisement (gone after registration)

Guten Tag,

 

Ich fotografiere bereits seit einem guten Jahr SW Analog und entwickle jeden Film selber. Da ich jetzt eine M6 besitze (vorher R4) steigen auch die Qualitätsansprüche an mein Fotos.

 

Leider schaffe ich bei der Entwicklung keine gute Qualität

Hier die Eckdaten zu meinem Entwicklungsprozess:

  • Entwickler: APH-09 von APOX
  • Fixierer: A300
  • Filme: APX 100 oder TMax-100

Digitalisiert werden die Filme durch Abfotografieren mir Canon 5D Mk.II und Makroobjektiv.

 

Alle Chemikalien sind neu gekauft worden.

 

 

ALLE von mir entwickelten Filme zeigen eine sehr schwachen Kontrast. Ich habe dabei selbstverständlich versucht die Entwicklungszeit zu variieren, was aber nur geringe Qualitätsverbesserungen bietet. Deswegen glaube ich, dass der Qualitätsverlust nicht der Entwicklungszeit geschuldet ist.

 

Das erste Bild zeigt exemplarisch das von mir beschreiben Problem. Das Bild ist nicht bearbeitet und wurde von mir lediglich in Photoshop invertiert.

 

Bild 2 zeigt das selbe Foto, von mir in punkto Kontrast und Helligkeit bearbeitet.

 

 

Gibt es Vorschläge von erfahrenden Selbstentwicklern wie die die Qualität meiner Fotos steigern kann?

Link to post
Share on other sites

Grundsätzlich sollte man alle Parameter sauber einhalten und dann kann man näher darauf eingehen, sollte etwas nicht passen.

 

1. Tmax 100 eigent sich nicht wirklich in Verbinddung mit Rodinal (Adonal, etc.) m.M. nach.

2. Wie belichtet (100 ISO), wie entwickelt (Zeit, tempereatur, Verdünnung?), wie fixiert?

Ich entwickle den APX 100, wie ISO 100 belichtet, in Rodinal 1:50 bei 20°C für 17 Minuten

und erhalte gute, scharfe Negative.

Eine zu Hohe Temperatur kann bei Rodinal sehr körnige Ergebnisse liefern.

Link to post
Share on other sites
Guest ausgeknipst

Hallo,

also da blutet einem ja das Herz, wenn man diese Bilder sieht

und überlegt, mit was für einer schönen Kamera Du fotografierst.

Aber das bekommst Du in den Griff! Spätestens bis Weihnachten.

Dafür gibt es ja das Forum.

 

Spontan dachte ich da an ein paar Filme, bei denen bei mir anfangs

das Fixieren nicht geklappt hat. Die Schicht war noch auf dem Film,

und alle Scans milchig und flau, ganz ähnlich, wie hier. Die Frage

wäre also, ob Du nicht unabhängig von anderen Maßnahmen

einfach mal in eine Flasche Ilford Rapid Fix investiert? Der hält

in der 1+4 Arbeitslösung für mind. 10 Filme.

 

Den APX kann man sehr schön in Adonal entwickeln. Ich finde

sogar die Verdünnung 1+25 noch angenehmer (für 8 Minuten).

Hier ein Beispielfoto. Der Film bleibt etwas weicher, als mit 1+50.

 

APX 100 | Adonal 1+25 | 6'

 

 

Der Tmax100 ist auch nicht mein Lieblingsfilm, aber über mangelndes

Kontrastverhalten konnte ich mich bei ihm noch nie beschweren.

Unten einige Beispiele, die Dich evtl. mal zu einer anderen Entwicklerkombi

bringen könnten. Ansonsten kann es wohl nur noch am Vorgang

der Digitialisierung liegen. Lass doch einfach mal einen Film im Fotoladen

scannen, dann hast Du den sicheren Vergleich.

 

 

TMax 100 | Tetenal Ultrafin T Plus 1+4 | 10 - 12'

 

 

 

 

 

 

 

 

 

TMax 100 | Tmax dev 1+4 | 6.30'

 

 

TMax 100 | Adonal 1+25 | 6'

 

Viel Erfolg!

 

Link to post
Share on other sites

Benutze nur eine Film / Entwickler Sorte.

Und halte die Rezepte gut ein, zum Scannen sind

flauere Negative besser geeignet als zu ausentwickelte.

 

Agfa APX 100 und Adonal gehen relativ einfach zu handeln.

 

Bei 1 / 25 kann es passieren das die Lichter etwas heftig kommen.

Eintesten.

 

Kodak Entwickler finde ich ebenfalls sehr gut.

 

Den Rapidfix nutze ich unverdünnt 3- 5 Min lang unter Bewegung.

 

HG

 

M

Link to post
Share on other sites

Der KOntrast ist deshalb so flau, weil deine Belichtung und Entwicklung nicht zusammen passen. das Kontraststeigern im Nachhinein hat dann natürlich einen Qualitätsverlust zur Folge.

 

Schritt eins wäre es mal zu prüfen, ob wenigstens die Negativnummern am Rand ordentlich schwarz aus der Entwicklung kommen. falls ja, ist gegen die Art der Entwicklung erstmal nichts grundsätzliches einzuwenden- allenfalls könnten Negative zu hart werden, aber Du hast ja eher das gegenteilige Problem.

 

Schritt zwei wäre dann mal eine Belichtungsreihe auf einem Film. such dir ein Motiv, das dauerhaft gleichmäßig beleuchtet ist und das sowohl tiefschwarz als auch hochweiss enthält und such Dir auch eine Stelle aus, an der du 18% Grau vermutest. das ganze sollte Zeichnugn in allen Lichtbereichen ausweisen. dieses Motiv fotografierst Du nun in 1-Blendenschritten mit der Nennempfindlichkeit des Films sowie +1 EV, +2EV +3EV und -1EV,-2EV und- 3EV. je nach Experimentierfreudigkeit kannst Du sogar noch mehr machen. tendenziell solltest Du davon ausgehen, dass der Film eher weniger an Lichtempfindlichkeit mitbringt als es die Angabe auf der Schachtel vermuten lässt.

 

den Film entwickelst Du dann und siehst, ob eine der Belichtungen brauchbar war. et voilà: Du hast herausgefunden, mit welcher Lichtempfindlichkeit du den Film bei Deinem entwicklungsprozess belichten musst. ab da ist der Rest ein kinderspiel: belichtest du weniger, musst du pro EV etwa 15% länger oder 1,5 Grad wärmer entwickeln, belichtest Du reichlicher, musst du den Entwicklungsvorgang früher beenden oder kühler gestalten. all diese zahlen sind kein Dogma sondern Startwerte zum Testen- denn den von Dir verwendeten Entwickler kenne ich nicht.

 

übrigens musst du beim APX100 aufpassen, ob du die alte Emulsion (made in germany) oder neue Emulsion (Made in EU) verwendest. Ergebnisse sind nicht unbedingt miteinander vergleichbar, weil es wohl ein völlig anderer Film ist, der nur in der alten Schachtel verkauft wird. Brauchbar sind aber beide Filme.

Link to post
Share on other sites
Wie belichtet (100 ISO), wie entwickelt (Zeit, tempereatur, Verdünnung?), wie fixiert?

Der Film wurde mit 100 ISO belichtet, Entwicklung (TMax100): 12min bei 1+50 bei 20 Grad, Fixiert zwischen 8-9 minuten.

 

Tmax 100 eigent sich nicht wirklich in Verbinddung mit Rodinal (Adonal, etc.) m.M. nach.

Ich habe auch noch ne Flasche HC-110 wenn die sich besser eignet?

 

Schritt eins wäre es mal zu prüfen, ob wenigstens die Negativnummern am Rand ordentlich schwarz aus der Entwicklung kommen.

Ich würde einfach mal schätzen dass das Schwarz der Negativnummern zu 80% ausgeprägt ist. Bei den APX100 filmen verwende ich ausschließlich die neue Emulsion, weil es diese bei uns im DM um die Ecke bequem zu kaufen gibt

 

Achtest du denn auf die richtige Bewegung und Temperatur bei der Entwicklung?

Ob ich die Bewegung richtig einhalte weiß ich nicht genau. Die Schwenke die Entwicklerdose etwas jede 1 1/2 Minuten. Für die Temperatur habe ich eine alte Aquariumheizung bereitgestellt, die ein Wasserbad (mehr oder weniger) konstant auf 20 Grad hält. Dies ist nötig, weil es in meinem Labor oft was kälter ist (nicht geheizt).

 

Danke auch X1neuling für die Beispielbilder. Unglaublich was du im gegensatz zu mir aus dem Film holst. Hoffe auch mal da hin zu kommen.

Link to post
Share on other sites

Danke auch X1neuling für die Beispielbilder. Unglaublich was du im gegensatz zu mir aus dem Film holst. Hoffe auch mal da hin zu kommen.

 

nicht ganz unwesentlich ist sicherlich auch die Art und Weise wie die Negative digitalisiert werden.

Markus alias "X1neuling" zeigt wie man's richtig macht ... wäre noch interessant wie er Negative einscannt (Scanner, Software, etc.)

Link to post
Share on other sites

Ich würde einfach mal schätzen dass das Schwarz der Negativnummern zu 80% ausgeprägt ist.

 

dann hast Du zu kurz entwickelt oder Dein Entwickler ist mit Fixierer kontaminiert. verwendest Du zum Ansatz von Entwickler andere Gefäße als zum Ansatz von Fixierer?

 

Die Randnummern sollten stockschwarz daherkommen.

Link to post
Share on other sites
Guest ausgeknipst

Achte drauf, dass das Wasser, in dem Du den Entwickler ansetzt, exakt die 20 Grad hat.

Ein 'Wasserbad' (in das Du vermutlich die Dose während des Entwicklungsvorgangs stellst)

brauchst Du dann nicht mehr.

 

Und kaufe Dir besser ein normales Glasthermometer im Fotoladen. Die sind meistens von Kaiser

und messen sehr genau. Kostet nix.

 

Kippen: die ersten 30 Sekunden ständig kippen. Dabei die Dose sanft auf den Kopf drehen

und wieder retour. Ergibt ca. 15 Kipp- und Zurück-Vorgänge. Die restliche Zeit dann jede Minute

3x auf den Kopf und wieder retour.

 

Fixieren: Warum so lang? Tetenal oder Ilford Fix 1+4 für 3-4 Minuten, das ist genug.

 

Wäre doch gelacht, wenn du das nicht hinbekommst!

 

Als Scanner verwende ich übrigens den sehr angenehmen Epson Perfection V750 mit der

hauseigenen Software Epson Scan, bei der ich bis auf leichtes Schärfen alle Voreinstellungen

deaktiviert habe. Wenn das Foto gut belichtet wurde, ist der Nachbearbeitungsbedarf ist sehr gering

bzw. gleich null.

Link to post
Share on other sites

Am Anfang des Entw. Prozess kannst Du ständige Agitation betreiben

bis zu einer Minute, dann minütlich Kippen ,rühren drehen was immer.

 

Der Apx geht gut in Rodinal / Adonal musst halt etwas testen

Belichtung und Entwicklung müssen passen. Zeiten beachten.

 

Nicht zuletzt spielt im Hybriden Verfahren die Nachbearbeitung eine

entscheidende Rolle, vom Scan mal zu schweigen, wenn der verhunzt

ist, ausgefressene Lichter, unscharf, zB ist Schicht.

 

Viel Erfolg

Link to post
Share on other sites
... Für die Temperatur habe ich eine alte Aquariumheizung bereitgestellt, die ein Wasserbad (mehr oder weniger) konstant auf 20 Grad hält. Dies ist nötig, weil es in meinem Labor oft was kälter ist (nicht geheizt). ...

Eine Heizung ein ein Thermostat sind eine vernünftige Sache. Ein vernünftiges Thermometer und eine präzise Messung wäre noch ein anderes Ding.

 

Etwas öfter schütteln könnte man auch noch ... (wenn sonst nix hilft, Chemie frisch, Temperatur OK, dann ggf. mal auf alle 3 Sekunden gehen, alle Minute oder alle halbe Minute wäre auch etwas besser als eineinhalb Minuten).

Link to post
Share on other sites

Also der neue APX kommt einem FP4 sehr nahe. Wenn Du Tmax verwenden willst, würde ich in der Tat eher das HC 110 nehmen.

Trotzdem sollte man auch mit Rodinal hier wenigstens korrekt entwickelte Negative rausholen.

Ich kippe die ersten 30 Sekunden ständig, dann jede Minute 3x.

1 Minute zwischenwässern, dann fixieren, dann ausgiebeig wässern.

Wenn Du nicht bei der Belichtung oder bei den Entwicklunsgzeit total daneben liegst, sollte

man brauchbare Negative erhalten.

Vielleicht am Anfang mal einen Film unter kontrollierten Bedigungen schießen, Belichtungsreihe durchführen, auf Graukarte belichten.

Ich würde einfach mal 15 Minuten entwickeln, das könnte evtl. schon die Lösung Deines Problems sein.

 

Anbei Beipsiele APX (alt) ind Rodinal 1:50, 17 Minuten:

 

 

 

Link to post
Share on other sites

...belichte reichlich, entwickle kurz !

 

Dieser Spruch von Paul Wolff hat auch heute noch seine Berechtigung.

 

Mit der 1 + 25 / b. 8 Min. liegst Du m.E. also schon mal richtig.

Um dem Fehler auf den Grund zu gehen, würde ich folgende Korrekturen vornehmen.

 

1. Für mein dafürhalten, hat der Film zu wenig Licht abbekommen ( längere Verschlusszeiten wählen ! ).

2. Die Fixierzeit ist i.O. ( längeres Fixieren kann nie Schaden )

3. Die wichtigste Korrektur - mehr Bewegung ! - ( probiere es mal testhalber mit einem dauerhaften Kippvorgang wärend der 8 Min. )

 

Bei meinen Rondinax-Entwicklungen ist der Entwicklungsvorgang

ähnlich einer dauerhaften Rotationsentwicklung ( der Film "steht" also zu keiner Zeit im Bad )

 

UND - immer frisch angesetzen Entwickler benutzen, sowie das entsprechend portionierte Fixierbad ( Dosengröße ) nur einmalig (!) verwenden.

Link to post
Share on other sites

 

1. Für mein dafürhalten, hat der Film zu wenig Licht abbekommen ( längere Verschlusszeiten wählen ! ).

 

Der Film hat zuviel Licht abbekommen.

 

Vorausgesetzt der TO hat alles korrekt nach Waschzettel gemacht - davon gehe ich aus - bliebe also noch die Möglichkeit,

dass beim Aufspulen im Wechselsack/Dunkelkammer oder beim Fixieren (zu früh hineingeschaut?) Licht an den Film gekommen ist.

Vielleicht ist ja auch die Dose nicht richtig verschlossen - allerdings hat man dann immer so einen Rand von oben herab …

 

An der Kamera kann es nicht liegen. Sonst wären gleich zwei undicht.

 

Sharif

Link to post
Share on other sites

lass doch mal einen Film (C41 oder sw) im Labor entwickeln, oder Abzüge deiner Negative erstellen, nur um sicher zu gehen ob deine M6 ordnungsgemäß belichtet,

 

ansonsten mal ID11 / D76 und Superfix+ probieren, Digitalthermometer schadet auch nicht,

 

wird schon, nicht aufgeben

 

event. Forumskollege Rolf Adam alias Sketch (wohnt auch in Köln) kontaktieren wg. SW-Kurs,

 

Gruß

Frank

Edited by sl2frank
-
Link to post
Share on other sites

Erst einmal danke für eure großartige Hilfe! Das Motiviert mich sehr

 

immer frisch angesetzen Entwickler benutzen, sowie das entsprechend portionierte Fixierbad ( Dosengröße ) nur einmalig (!) verwenden.

Den Entwickler muss ich jedesmal neu ansetzten, weil dieser sehr schnell mit der Luft reagiert und bereits nach der Entwicklung nicht mehr durchsichtig ist (Lila Verfärbt). Den Fixierer habe ich bisher immer bis zu 7 Filme lange verwenden, weil das auch so auf der Verpackung steht.

 

Die wichtigste Korrektur - mehr Bewegung !

Habe mittlerweile auch mitbekommen, dass die Bewegung wichtig zu sein scheint und werde in der Zukunft darauf achten.

Link to post
Share on other sites

Eigentlich tappen wir hier alle im Dunkeln, weil wir nicht sehen können, ob die Negative zu hell oder zu dunkel sind. Wir wissen nur, dass der Kontrast zu gering ist.

 

Kannst Du mal ein Bild einstellen, welches ein Stück des Streifens in seiner vollen Breite zeigt, mit allen Perforationen, Nummern und so, und nicht invertiert? Vielleicht legst Du einen Streifen flach auf ein weisses Papier oder auf ein Leuchtpult.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Leicanier
      Hi, leider hat mich die Sufu nicht weiter gebracht. Ich habe auf meinem System (Win 8, CC aktuell, Nik aktuell) folgende Problematik:
       
      Wenn ich nach der Bearbeitung im RAW Konvertrer eine Monochromdatei, in Photoshop, in einem NIK Plugin öffnen möchte, egal ob DNG, Tiff oder Jpeg,
       
      bekomme ich z.Bsp. die Fehlermeldung: Der Befehl Silver Efex Pro2 ist momentan nicht verfügbar
       
      Auch die Neuinstallation der Nik Plugins änderte nichts.
       
      In LR CC, mit dem ich ungern arbeite, gibt es keine Probleme, jedes Plugin läst sich in d.o.g. Dateiformaten öffnen.
       
      Auch M9 Dateien lassen sich in Photoshop CC mit Silver Efex Pro 2 problemlos öffnen.
       
      Habt Ihr eine Idee woran es liegen könnte?
       
      DAnke und Gruß Klaus
    • By PhotoLoge84
      Hallo!
      und abermals wende ich mich an die verehrte Gemeinschaft mit einem Problem und bitte euch um Aufklärung.
      In meiner Enrwicklungspraxis begegne ich jedesmal einem Problem, und zwar ab welchen Moment die fürs Angangkippen 30 Sekunden (oder 60, wie auch immer, spielt hier gerade keine Rolle) zu messen sind? Es steht hie und da, man soll die Uhr sofort starten, sobald das ganze Entwicklungsbad in der Entwicklungsose hineingegossen wurde. Alles soweit klar, ABER ich brauch auch einige um die Kappe ordentlich und dicht aufzusetzen. Es nimmt bei meinem Jobo-Tank so bis 5 Sekunden, bei meinem Universaltank von Paterson dagegen gute 10 Sekunden. Muss ich denn diese Zeit in jenen 30 Sekunden vom Anfangkippen berücksichtigen und somit keine 30 sekunden mehr, sonder die übriggebliebenen 20 Sekunden kippen? Oder spielt das eurer Meinung nach keine Rolle und man kann etwa die Uhr erst dann starten, wenn die Dose dicht geschlossen ist? Wie macht ihr das? Ich meine, ihr könnt glauben, dass ich extrem langsam bin, wenn ich 12 Sekunden brauche mit dem Paterson, aber es fällt mir einfach recht schwer, diesen so zu schließen, dass während der Entwicklung das ganze Bad einmal nicht raus ist. Wäre sehr dankbar, wenn ihr eure Meinung dazu äußern könntet. LG - Lukas
    • By Melusina
      Hallo liebe Fotografenkollegen
       
      Ich habe vor kurzem ein super Angebot bekommen, einen Dunco II 67VC Vergrößerer für lau in meine Dunkelkammer aufnehmen zu können, der bisher nur mit einer herkömmlichen Kaiser Zeitschaltuhr genutzt wurde. Ich möchte jedoch das dazugehörige Messsystem Wallner Vario 30 nutzen, wozu mir leider jede Anleitung fehlt.
      Google habe ich schon mehrmals bemüht, bisher ohne Erfolg, es scheint als sei dieser Fabrikant im Internet vom Erdboden verschluckt. Einzig und allein die Nachfolgefirma, FEM Kunze, habe ich finden können, was mich dennoch nicht wirklich weitergebracht hat.
      Jetzt wollte ich fragen ob hier jemand das Gerät kennt, eine Anleitung besitzt oder sogar noch nutzt? Ich würde mich über jede Information freuen, und falls jemand die Anleitung eines ähnlichen Geräts von Wallner/FEM Kunze besitzt oder einen Link dazu kennt, wäre das vielleicht auch schon sehr hilfreich.
      Hier noch ein Foto das für den Umzug gedacht war, ein besseres habe ich im Moment leider nicht: Pic-Upload.de - 20140404_093501.jpg
       
       
      Ich danke euch im voraus
       
      MfG Melusina
    • By bursson
      Servus Forum,
       
      ich stehe jetzt die 2. Nacht in meiner neu eingerichteten, ersten Dunkelkammer.
       
      Das Herzstück bildet ein Focomat V35 samt Colormodul und Focometer Quartz, welchen ich noch nicht ganz verstehe.
       
      Leider sind meine erzeugten Ergebnisse alles andere als zufriedenstellend.
      Ich versuchte mich an (wie ich meine) relativ kontrastreichen SW-Negativen, welche ich auch schon mit gutem Ergebnis gescannt habe.
      Die Negative enthalten einen Großteil schwarz und weiß, weniger grau.
      Beim Vergrößern allerdings werden meine Bilder komplett matschig/grau/kontrastarm.
      Schwarz wird grau, weiß ebenfalls.
       
      Benutzt habe ich hierfür Ilford MG4 Papier glänzend in 24x18cm, die Belichtungszeit wollte ich via Belichtungsreihen herausfinden.
       
      Meine Herangehensweise:
       
      1. Raumlicht an, Negativ in Vergrößerer, Chemieschalen ansetzen und vorbereiten.
      2. Raumlicht an, Ausschnitt/Größe einstellen mit einem dafür geopfertem Papier.
      3. Vergrößerer Dauerlicht an, Scharfstellen mit Offenblende auf geopfertem Testpapier
      3. Duka-Lampe an (10% Leistung), neues Papier an markierte Stelle und auf f8 abgeblendet um Belichtungsreihe zu machen.
      4. Duka Lampe an (10% Leistung), Timer auf 2 oder 3Sek. stellen.
      5. Duka Lampe an (10% Leistung), komplettes Blatt 2 oder 3Sek. belichtet.
      6. Duka Lampe an (10% Leistung), mit dickem Wellkarton das Papier bis auf ca. 2cm abgedeckt und erneut 2 oder 3Sek. belichtet.
      7. Duka Lampe an (10% Leistung), Wellkarton stufenweiße weitergeschoben und jeweils erneut 2Sek. belichtet.
       
      8. Duka Lampe an (10% Leistung), Fotopapier in Neutol Plus gebadet. Die Temperatur war bei 20°C, Wärmeplatte genutzt.
      9. Duka Lampe an (10% Leistung), Fotopapier abtropfen, Stoppbad, abtropfen, Fixierer, wässern, mit jeweils eigener Zange.
       
      Mit Filtern usw. habe ich nichts gemacht. Papier wie aus der Verpackung verwendet.
      Zusätzlich habe ich dann mal den Magentakanal am Colormodul auf 90 gedreht, was beim V35 angeblich eine Gradation von 4 erzeugen soll, bei verdoppelter Belichtungszeit.
      Als Richtwert habe ich die 24Sek (Bild Belichtungsreihe1) hergenommen und verdoppelt.
      - Das Ergebnis ist allerdings genauso flau/grau/suppig, es wird einfach nicht schwarz.
      Auch andere Negative bleiben grau. Ein einzelnes, flaues Negativ kann ich wohl somit ausschließen.
       
      Beim durchforsten vom Netz bin ich dann darauf gestoßen, dass vlt. die Dukalampe oder Licht von außen schuld daran sein könnten.
      Also habe ich ein Blatt vom selben Fotopapier hergenommen und bei angeschalteter Dukalampe für 3min im Raum liegenlassen. Die Hälfte des Papiers habe ich lichtdicht abgedeckt.
      Fremdlicht kann ich glaube ich ausschließen. Das Papier war nach dem entwickeln noch reinweiß.
      Steht mein Vergrößerer vlt. zu nah an der schwarz abgehängten Wand links? (Foto4)
       
       
      Komisch sind neben der grauen Suppe auch die seltsamen weißen Flecken überall.
      Lade ich die Scans in Aperture und drehe den Kontrastregler ganz auf, passt es fast. Lediglich das weiß ist dann noch deutlich zu grau.
       
       
      Die Bilder im Anhang zeigen:
      (Bild1) - die Belichtungsreihe mit f8 in 3Sek. Schritten
      (Bild2) - "Gradation4" bei f8. Magenta 90, Zeitverlängerung *2
      (Bild3) - weitere Belichtungsreihe mit anderem Negativ in 2Sek. Schritten bei f8
      (Bild4) - Standort meines Vergrößerers.
      -> Die Scans sehen hier kontrastreicher aus wie der originale Print vor mir.
       
       
      Hoffentlich habe ich meine Fragen und Anliegen weitgehend verständlich formuliert.
      Ich bin absolut blutiger Anfänger in der Positivverarbeitung und wär für Hilfe sehr sehr dankbar!
      Ferndiagnose ist bestimmt nicht das Einfachste, aber vlt. sieht ja jemand direkt den Fehler.
      - Oder aber es wohnt jemand, wie ich, in der Ulmer Gegend und hat vlt. mal Lust auf n Bierchen bei mir
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden! 
       
      Schönste Grüße, vielen Dank und gute Nacht!
      Tobias

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By LiveLeicaLike
      Ich habe mir vor kurzem diesen Timer (Zeitschaltuhr) bestellt:
       
      Labtime: Belichtungszeitschalter<br>Labtime (Classic) Electronic Enlarger Timer | Fotolabor / Darkroom , Schaltuhren/Timers - DE
       
      Nun zur meiner Frage:
      Die Digitalanzeige leuchtet in einem grünen Farbton. Könnte es passieren, dass mein Papier durch diese Digitalanzeige vielleicht ungewollt belichtet wird? Ich nutze Ilford MG IV RC Papier.
      Der Timer ist ja nix völlig neues auf dem Markt, weshalb ich mich wundere ob das mit dem grünen Licht in Ordnung ist.
      Ansonsten ein klasse Timer. Nur die Leuchtfarbe wundert mich doch sehr.
       
      Vielen Dank und liebe Grüße.
×
×
  • Create New...