Jump to content
Sign in to follow this  
Jon

Auto Exposure Bracketing Errors only with 18mm Super Elmar

Recommended Posts

Advertisement (gone after registration)

Hello Everyone!

 

I am having some interesting problems when using my 18mm Super Elmar and Auto Exposure Bracketing for HDR. I will set up the shot and my M240 will take 5 images at what looks like the right exposures (-2 -1 0 +1 +2) at f16 but when I import them into Lightroom the f stops are different. I shoot on a tripod and do not touch my camera yet they will be different. f16, f8, f4 etc... The image quality is not up to Leica standard so much so that I was going to get rid of the lens. Only after doing some testing in my office today did I notice what was happening. If I take only one shot the image quality is better but not nearly as nice as my 35 and 50 lux.

 

This only happens on my 18mm Super Elmar. I have tested it with my 35lux and 50lux and both of those lenses work beautiful and image quality is perfect which makes me think that it is a lens issue and not a camera one.

 

I also went in to the Lens Profiles and try to manually choose my lens but it doesn't show up as a lens that I can select.

 

Any suggestions at all are appreciated!!

 

Thanks

Share this post


Link to post
Share on other sites

 

I also went in to the Lens Profiles and try to manually choose my lens but it doesn't show up as a lens that I can select.

 

 

There is little point in having a lens profile for a lens that is already coded, so your camera should be set to Automatic Lens Detection rather than Manual.

 

As regards the aperture displayed from your bracketed pictures you are not alone, the aperture EXIF does vary wildly from actual settings with the M240. This happens with or without coded lenses and is very different to the M9 which read the same aperture (but still 'guessed' by the camera) during bracketed shots. But the aperture for your HDR pictures is irrelevant as the shutter speed does still record correctly which is what most programmes need to process the files.

 

Why the picture quality should go down during a bracketed sequence is baffling to me, there is nothing that can cause it. Obviously you will get under exposure and over exposure which degrades the image quality, but that is the point of the exercise, to take the best bits from each image. As a guess something like degrading IQ may be related to the tripod head slipping during the sequence, the wind blowing, or if the tripod is on soft ground the photographer moving.

 

Steve

Share this post


Link to post
Share on other sites

The image quality of the Super Elmar is excellent, right up there with any other M lens you care to name. It is very hard to judge from your post what is going wrong, but something is clearly going wrong indeed. I suggest that you investigate further.

 

 

 

 

 

 

 

Edited by jaapv

Share this post


Link to post
Share on other sites

The f stops are simple guesses based on the difference between the metered exposure and the light levels taken from the small 'eye' on the front of the camera.

 

It presumably does not adjust for bracketing so that is why the recorded 'estimated' f stops are different.

 

I use Oloneo Photoengine and manually input the f stops on the pre-hdr set up using the middle one .... and to be honest I'm not sure it makes much difference to the HDR processing anyway ....

 

..... oh ...... and you are manually setting iso to 200 or some other fixed figure ???? .... if not you will get images at different iso's and they will never merge properly as a single HDR image ......

 

I cannot think of any other reason for the 18mm producing good single images but poor bracketed sequences ...... it is generally a very fine lens .......

Share this post


Link to post
Share on other sites

Thank you everyone for your feedback. I have made some headway in finding a solution to my problem. It turns out that when using the auto exposure feature the M "guesses" the f stop because it is not electronically connected to the lens (I think I'm getting that right but don't hold me to it). Thus the exposures are correct even thought the exif data is incorrect. I can live with that.

 

When using the 18mm Super Elmar I use the EVF and I now know that it is not always accurate. It seems that if I focus normally and use the EVF for framing the quality of the images are better.

 

I am currently doing some testing to see if I have a back focus issue with lens also.

 

Once again thank you for the feedback.

Share this post


Link to post
Share on other sites

My only issue with the SEM 18 is that unless you opt for spot exposure, there is a tendency to over-expose on exterior shots. I assume this is due to the amount of sky often in the shot. I very often lock the exposure with the camera pointed down at about 30º and then re-frame. I am delighted with the sharpness of this lens and think it is fully up to Leica standards and better than some. Here is one taken last week with the 18SEM. I have cropped small bits out of this picture and they are sharp up to the pixelation limit.

 

Wilson

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

 

When using the 18mm Super Elmar I use the EVF and I now know that it is not always accurate. It seems that if I focus normally and use the EVF for framing the quality of the images are better.

 

I am currently doing some testing to see if I have a back focus issue with lens also.

 

Once again thank you for the feedback.

 

?????

 

If you use the EVF focus MUST be correct ...... although focus peaking itself is pretty useless in W/A lenses. The DOF with this lens .... even wide open is so deep that you could guess or use the focus scale on the lens and still be right most of the time. Even a mis-calibrated lens would probably be ok 95% of the time .... and 100% of the time if you use the EVF.

 

There is something else going on here you have overlooked ........

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy