Jump to content
Sign in to follow this  
findranger

Summicron 35/2 ASPH with Flare problem

Recommended Posts

Advertisement (gone after registration)

Hey Folks,

 

my first post here - yay!

 

I noticed this horizontal bluish flare in the upper right corner with my Summicron 35/2 Asph. I shoot film (M4-P with original clip-on hood and B+W UV or ND Filter) so I can't do a thousand test shots. See the attached testshots. It appears in one or two images per roll.

 

Didn't notice that with other lenses.

Anybody experienced the same thing?

Any suggestions?

 

Thank you very much!

 

P

 

flickr: www.flickr.com/peertheer

Share this post


Link to post
Share on other sites

I'm not sure this is the lens. Try without the filter but, with the acknowledgement you say it doesn't happen with your other lenses, I would say this is a fault with the camera.

Pete

Share this post


Link to post
Share on other sites

Since it´s perfectly straight and parallel to the picture edge, it is unlikely that the reflection is within the lens itself. Since it´s a film camera, take the film out, open the back and the shutter. Now, with the lens attached (aperture wide open), point the camera towards a strong light and look from behind while moving the camera around slightly. Normally, it is easy to see where something gives a bright reflection. Look towards the bottom of the film opening, since this is the most likely place for the effect you show.

 

And, even if the effect occurs only with this lens, it could easily occur in the camera body. Different lenses emit the light at different angles, and so the reflection might hit the film only with a certain lens.

Share this post


Link to post
Share on other sites

Not flare induced from the lens. It is a light leak from a defective shield around the shutter opening. There is a replacement made from mylar that will not deteriorate.

 

It probably goes between frames which is a sure sign it is not from a lens.

 

Whether it shows or not depends on how long the film is positioned for exposure and the light it sees.

 

Send sample frames with camera for repair.

 

Have the camera repaired.

Share this post


Link to post
Share on other sites

My first thought exactly was light leak. The "flare" is too even in exactly the same place.

Share this post


Link to post
Share on other sites
Not flare induced from the lens. It is a light leak from a defective shield around the shutter opening.

 

Absolutely correct. I once had the same issue with my M3.

 

Andy

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Exactly, this is a light leak.

There has been a similar thread here recently with very similar looking issues in the photos.

 

Interesting, that the light leak on the scans has a bluish tint - is this due to the coating on the viewfinder window and the light leaking through this coated front glass of the viewfinder into the film chamber beneath?

Share this post


Link to post
Share on other sites
...Interesting, that the light leak on the scans has a bluish tint - is this due to the coating on the viewfinder window and the light leaking through this coated front glass of the viewfinder into the film chamber beneath?

 

No, Dirk, this light doesn't pass the viewfinder. It is light that passes right through the lens into the chamber in front of the shutter, and it is the shutter's light shield that is at fault, resulting in light reaching the film even when the shutter is closed.

 

Andy

Share this post


Link to post
Share on other sites

Hi all, I also just bought sumicron 35 f2 ASPH and test first roll . could you pls review for your advice as below shots. ( Kodak film)

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://farm8.staticflickr.com/7311/10308443443_9bcece975c_c.jpg&key=5af0028bcb7e6ff99b1c3409afce241f476443247707968ddeb648077ec7ff46">

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://farm6.staticflickr.com/5513/10308315276_46fd1cdf65_c.jpg&key=99bb60865bc3248de7d805ed0c56e6e44a248b13d7208e5fa84ca74f74c7a30f">

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://farm8.staticflickr.com/7334/10308446693_3af2c4d13c_c.jpg&key=84fcd9b71f6fb2a7b8b26c8ab665f47b31b2d223499bbbbbe095d329d02056ab"> Edited by tiep

Share this post


Link to post
Share on other sites

Thanks for the info Andy!

I am curious, why the distinct shading of the light leak, resulting in the sharp line, cutting off the leak at the top of the frame.

 

Tiep, these two seem to show ordinary, yet very heavy flare of the Summicron 35 ASPH due to very strong impact of light from the sun, reaching the front element at an unfortunate angle.

This is about the worst case of flare, you can induce with this lens.

 

I suppose, you did not use the small supplied plastic lens hood together with the lens (the hood does not completely eliminate such flare, but can in most situations reduce it somewhat)?

Share this post


Link to post
Share on other sites

What Andy said. Definitely a light leak

This happened with my M6, and I thought at first it was a shutter problem, but no.

Share this post


Link to post
Share on other sites

Hej,

 

thank you very much for having a look. So I do have alight leak/ body problem here.

 

Do I get it right:

There's a leak in the cloth of the shutter, so light reaches the advanced film through lens and body from the front, even if the shutter is closed. Right?

 

Which leads to: Is it hard/expensive to repair? Serious problem?

 

Thank you very much. Appreciate all your help.

 

P

Share this post


Link to post
Share on other sites
Hi all, I also just bought sumicron 35 f2 ASPH and test first roll . could you pls review for your advice as below shots. ( Kodak film)

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://farm8.staticflickr.com/7311/10308443443_9bcece975c_c.jpg&key=5af0028bcb7e6ff99b1c3409afce241f476443247707968ddeb648077ec7ff46">

 

Now that's a light leak! Its streaming in through the front of the lens!

 

Beautiful!

 

Michael

Share this post


Link to post
Share on other sites

I suppose, you did not use the small supplied plastic lens hood together with the lens (the hood does not completely eliminate such flare, but can in most situations reduce it somewhat)?

 

Thanks peertheer, the photo taken with len which had got plastic lens hood that's why I do not understand this len ( ASPH)

Share this post


Link to post
Share on other sites

With the straight line at the top of the image, I think it's a light leak near the film plane at the bottom of the camera.

 

Remember the image is capture inverted onto the film. so the leak is near the base of the camera-back.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy