Jump to content

R8 film transport problem- ripped sprockets


Recommended Posts

Advertisement (gone after registration)

Hello,

 

Having a problem with ripped sprockets when trying to advance film. The rewind lever is not moving smoothly all the time. Someimes it moves freely then hangs up and is extemely rigid suddenly. So at random intervals is causes too much tension and rips sprockets when advancing film. (The rewind knob does not move properly in either direction.) Anyone know a possible cause and a fix for this issue?

Any help is appreciated, thanks!

Link to post
Share on other sites

Alyssa, I don't like the sound of that. It is possible a tiny screw has come loose inside and is drifting around, or the rewind shaft has had a knock and is bent, or.... I don't what else to think. Whatever it really sounds like a return to service/repair. The body will have to be stripped down to find the cause and rectify. I can't see any other possibility. I hope you have another camera meanwhile.

 

Others may chime in but I can't imagine their conclusions being any more cheerful. Best of luck.

Link to post
Share on other sites

Thank you for your reply. Yes, I am concerned it is something I am inept at fixing. It is possible it had an impact and is slightly bent as I can be a little hard on my equipment but I don't know for sure of anything that happened to it. Problem started suddenly on a roll at exposure 9. lever advance got stiff halfway then stopped forwarding the film as it ripped a single sproket hole(top and bottom of film). Tried lubricating rewind lever and see what could be rubbing or bent. Unable to see any culprit.

Sigh. I've never had an inexpensive repair...

Edited by alyssa
skipped a word
Link to post
Share on other sites

The law of averages says, "if you have enough repairs, one of them will be inexpensive!"

 

Here's hoping.

 

P.S. The R8 is a fabulous camera. Worth whatever to fix.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By frame-it
      i accidentally pressed the shutter [was cocked] of my iiif while removing it from  my coat pocket, the lens cap was on..am curious how many turns of the rewind knob would equal 1 frame ?
       
    • By tschulze100
      I just got my first Leica M6 and am (of course) trying everything out extensively. Unfortunately, I am facing the known problem with the frame counter that is not resetting to zero when opening the bottom of the camera. The camera goes back to the seller next weekend to get this fixed.
      In order to discover everything else that might need some attention, I have two silly questions:
      1) How do I notice that the film is fully exposed? Even when reaching the max number of frames on the film roll, I can still wind the rapid-advance lever and also press the shutter release button like for normal exposures. I did this five six times before finally rewinding the film.
      2) I noticed that it only takes a few winds of the rewind lever to fully rewind the film. Is this normal or is it a sign that the rewind mechanism is not working properly? Or might the prior owner possibly have changed the wind meachanism to two or three stroke? And how could I identify that?
    • By alyssa
      Hello, I am searching for help:
       
      What could cause extreme stiffness in rewind lever?
      There is too much tension and causing ripped sprockets, therefore not allowing for full frame advancement of film. I can move advance lever maybe half-way then it rips and does not move film forward the entire frame.
      This happened suddenly, and again on a test roll i just tried. But not on every frame.
      Also, worth noting- the rewind lever does not move smoothly in any direction now, even to rewind.
      Any suggestions gratefully welcomed!
      thanks
    • By zekoko
      Hello all,
       
      My M8 rewind noise has been worrying me for a while now. When I click the shutter, the rewind noise in S mode is long and laboured, it almost sounds as something might if a battery is low (I have tested this on a fully charged battery).
       
      After a few minutes of use, the rewind noise sounds better.
       
      If I shoot in C mode, the rewind noise is crisp and fast, as it should be, this only happens in S mode.
       
      Does anyone know why this might be?
       
      I enquired with Leica about costs for having this services at Solms, and they informed me it would unlikely be less than $300 for a general service, which makes me thing it might be a lot more if there is an issue :S
       
      Is there any advice anyone could give me?
       
      Thank you very much in advance
      Simon
    • By rpopescu
      Hello,
       
      It's my first post on the forum, so a quick introduction: I live in Amsterdam and I'm the very proud owner of an M6 and an M3, the latter recently acquired seemingly in tip-top shape, serial 1 034 xxx.
       
      I've discovered a strange issue though, that I've yet to find a reference to on the forum or the web at large: it seems I can wind the shutter and shoot without encountering any resistance well past the frame 40 (where the counter stops). This of course is with 36 positions film loaded properly (Ilford XP2 and HP5+), as the two red dots keep turning until about frame 36-7 or so. After that, the dots no longer turn, but the shutter winds/cocks and shoots without issues, the frame advances to 40 and the stops, and I can still keep going at it.
      Miffed, I switch to R and rewind the film back into the canister. I can clearly hear the film moving inside, and finally there's a slight tension (but just ever so slight) followed by a much freer, lighter movement of the rewind knob which makes it clear that film's wound all in.
      Indeed taking out the canister shows it is.
      This happened twice already with both films I've shot on the camera.
       
      What could be happening? My M6 clearly doesn't allow me to keep on winding like a madman, reaching the end of the film prevents the winder to work, lest the film be broken off the canister.
       
      My only speculation is that the teeth engaging the sprockets are very slippery and just won't pull the film at some point, preferring to slip. Could this have anything to do with my not winding back the film a little bit during loading, before shooting frames -2 and -1?
       
      Please, any thoughts!
       
      Kind regards,
      Radu
×
×
  • Create New...