Jump to content

KB Scan mit Epson V500 macht "Linien"


Recommended Posts

Advertisement (gone after registration)

Guten Morgen,

 

so langsam bin ich mit meinem Latein am Ende :confused:

 

Zwei Filme (Ilford HP5, Fuji XTRA 400), beide mit derselben M4P belichtet, beide im Quicklab (jaja ich weiß...) entwickeln lassen. Beim Scan mit dem Epson V500 erscheinen waagerechte Streifen (siehe angehängte Bildausschnitte). Dieses Phänomen tritt bei SW- und Farbfilm und bei sämtlichen Einstellungsmöglichkeiten seitens der Scannersoftware (ich verwende die von Epson) unterschiedlich stark auf. Auf dem Negativ ist mit bloßem Auge nichts zu erkennen.

 

Sind es tatsächlich Schäden am Negativ verursacht durch die Kamera oder die Entwicklungsmaschine? Mache ich etwas beim Scannen falsch?

 

Ich würde mich über eine hilfreiche Antwort sehr freuen!

Gruß

Fernauslöser

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Hallo,

arbeite seit einigen Jahren mit dem V 700 von Epson und bin sehr zufrieden damit. Der Fehler den deine Negative zeigen läßt darauf schließen, dass es sich nicht um einen Entwicklungsfehler handelt. Anscheinend treten die Streifen im Hoch- sowie im Querformat auf oder ? Treten die Streifen immer in Laufrichtung des Durchlichtschlitten auf, dann würde ich vermuten, dass der Scanner einen Fehler hat. Auf jeden Fall würde ich auch mal eine andere Scansoftware versuchen, zB Silverfast oder Vuescan. Von beiden gibt es Demoversionen, Vuescan ist sehr leistungsfähig und preiswert.

 

Gruß greyhound

Link to post
Share on other sites

Hallo,

arbeite seit einigen Jahren mit dem V 700 von Epson und bin sehr zufrieden damit.

 

...das kann ich nur bestätigen. :)

 

Zwischenanmerkung: Bei einem Reflekta zeigten sich mal abgesetzte Streifen wg. zu geringen Hauptspeichers ( rechnerseitig ) und einem ständigen Zwischenstopp des Scanners. Das sieht aber komplett anders aus.

Eine weitere Fehlerquelle für das Phänomen dieser abgesetzten Streifen kann auch ein direkt daneben liegendes Mobiltelefon sein. ;)

 

In Deinem Fall handelt es sich aber um die klassischen "Telegrafendrähte".

I.d.R kommen diese nicht von der Filmandruckplatte ( Kamera ),

sondern entstehen zumeist in der Entwicklungsmaschine des Labors.

Zur Sicherheit kannst Du mal die Filmandruckplatte mit einer Lupe auf Verunreinigungen oder einem Grat untersuchen.

 

Eine gründliche Betrachtung der Negative mit der Dialupe setzte ich mal voraus :rolleyes:

Edited by MBI
Link to post
Share on other sites

Vielen Dank für die vielen Antworten! Vor allem Danke an MBI, das Handy liegt ab jetzt beim Scannen ganz weit weg:)

 

Leider ließ sich das Problem noch nicht wirklich lösen. Die Andruckplatte der Kamera scheint in Ordnung. Auf zweien der Negative lassen sich in der Tat selbst mit der Lupe nur so gerade zu erkennende Streifen bemerken.

 

Egal wie rum ich die Negative drehe, die Streifen kommen immer mal mehr mal weniger, mal farbiger mal weniger auffällig.

 

Ich denke mal man kann davon ausgehen, dass es sich um Entwicklungsfehler handelt den alle anderen Negative sichtbar oder nicht auch haben oder? Für den Fall: kann jemand ein gutes Labor im Raum Berlin Charlottenburg /Wilmersdorf empfehlen?:D

 

Ich möchte noch nicht daran glauben, dass der Scanner eine Macke hat, zumal der 6x6 Scan problemlos funktioniert:(

 

Ich habe im Rahmen der Nachforschungen Vuescan mal probiert und muss zugeben, dass mir das Epson eigene Programm mehr zu sagt. Teilweise bekomme ich allerdings einen deutlichen Rotstich in den dunkleren Bereichen. Über sinnvolle Einstellungen der Software lässt sich sicher streiten, ist der beste Weg wirklich alles (außer vielleicht ICE) abzustellen und dann mit Photoshop ran zu gehen? Dank Bereichsreparatur lassen sich die Telegrafendrähte ja auch einigermaßen sorgfältig entfernen. Dazu ein kurzer Vergleich im Anhang, so kommt es aus dem Scanner ohne irgendwelche Bearbeitung:

 

Bild 1:

Farbwiederherstellung an

Hintergrundbeleuchtung-Korrektur auf Mittel

ICE auf Qualität

 

Bild 2:

Unscharfe Maske an

Digital ICE an

 

Eine Frage hätte ich noch an die V700 Nutzer: Benutzt ihr die normalen Negativ-Halter oder andere z.B. die von Betterscanning?

 

Gruß

Fernauslöser

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Bild 1:

Farbwiederherstellung an

Hintergrundbeleuchtung-Korrektur auf Mittel

ICE auf Qualität

 

Bild 2:

Unscharfe Maske an

Digital ICE an

 

...die gezeigten Resultate sprechen doch für sich, oder ? ;)

 

Ausser der Einstellung "Unscharfe Maske an" ( auf Mittel oder geringer ) sollten keine weiteren Verschlimmbesserungen vorgenommen werden.

Betrachte den V700 als einen simplen digitalen Vergrößerer, dann kommst Du ganz von alleine drauf.

( beim Filmvergrößerer hättest Du auch nichts der Automatik überlassen, oder ? )

 

Das gescannte Rohbild kannst Du dann manuell in einem Bildbearbeitungsprogramm entsprechend ausbelichten.

Stempeln ( ausflecken-im postprozess ), aufhellen-abdunkeln ( abwedeln ), etc. )

 

Zudem erhöht sich der Durchsatz enorm. Ein Film mit 2.400 dpi ist dann in knapp 1Std. durch.

 

Eine Frage hätte ich noch an die V700 Nutzer: Benutzt ihr die normalen Negativ-Halter oder andere z.B. die von Betterscanning?

 

Bei mir ist der mitgelieferte Standardfilmhalter ( 13 ) im Gebrauch.

Allerdings habe ich mir noch 2 weitere Filmhalter zur Vorkonfektionierung

und somit zum schnelleren Wechsel der Halter besorgt.

http://www.gedat-ersatzteile.de/ex/perfection_v700.pdf

Bestellung bei: Ersatzteile Epson HP Canon Lexmark

 

Deine Erfahrung mit der SW kann ich bestätigen.

Die mitgelieferte EPSON-Scan SW ist mir auch sympathischer.

Link to post
Share on other sites

  • 8 years later...

Advertisement (gone after registration)

Durch das Streifen-Problem bei meinem V600 bin ich auf diese Diskussion gestoßen. Gerade habe ich viele alte SW-Negative gescannt. Dabeí sind mir die ca. 3 Pixel breiten Streifen aufgefallen, die ich auch beim Scannen mit meinem alten V500 schon hatte. Und zwar auch bei Mittelformat. Beim Lesen entstand bei mir ein Verdacht. Ich benutze beim Scannen mit der Epson-Software überhaupt keine Korrekturen. Woher kommen dann diese Linien? Aus dem Labor ganz sicher nicht. Die Epson-Software hat aber eine blöde "Angewohnheit". Sie wählt von sich aus "Unscharfe Maske" und erzeugt damit auch die Streifen. Da stimmt etwas mit dem Algorithmus nicht. Ich habe das mal ausprobiert. Einemal mit "Unscharfer Maske" und einmal ohne. Das Ergebnis im Anhang ist eindeutig.

Also sollte man, wenn man die Streifen verhindern möchte, eben gerade nicht die "Unscharfe Maske" verwenden, die der Forist vor mir hier noch tolerieren würde.

Danke für die Posts, die mir den Anstoß gegeben haben, dem mal nachzugehen.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...