Jump to content

R4+Motorwinder R4+Grip --> "Peeep" before shooting


Recommended Posts

Advertisement (gone after registration)

Dear Leica Friends, recently aquired a R4 with motor winder R4 and mechanical grip. After mounting the gear I focused and pressed the mechanic button of the grip, continuous peep sounds prior to shooting. It´s annoying!

Could not find any hint in the manuals of the motor winder nor of the camera.

Does anyone know how to get rid of this sound? - would be great!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Anigrapher
      Hallo werte Leica-Forumsteilnehmer,
      da ich nicht mehr weiter weiß, möchte ich mich mit dem folgenden Problem hier melden, da ich mir sicher bin, dass sich hier einige Experten tummeln könnten, die evtl. schon mal etwas Ähnliches mit Ihrer R erlebt haben:
      Ich habe einige R-Kameras, darunter auch eine R4. Bis vor gut einem Jahr hat die auch noch wunderbar zuverlässig funktioniert. Seither aber habe ich das gravierende Problem, dass die Kamera sporadisch einige Bilder deutlich unterbelichtet, mindestens etwa 2-3 Blenden zu knapp!
      Es handelt sich um eine recht "junge" R4 aus der Letztproduktion von 1986 (Sr.-Nr. 1670815), daher schließe ich einen grundsätzlichen Elektronikdefekt, wie er bei den "frühen" R4 ja vorkommen soll, eigentlich aus. Merkwürdig ist, dass der Unterbelichtungs-Fehler bei allen Programmarten, also völlig unabhängig von der Stellung des PASM-Wählhebels auftritt. Selbst im manuellen Modus hat die Einstellung des Zeitenwählrades keinen Einfluss auf das Auftreten des Fehlers. Ebensowenig beeinflusst das angesetzte Objektiv den Fehler, er tritt bei allen Linsen auf. Die Batterien sind frisch (neue Packung extra per Voltmeter nachgemessen!), daher scheiden sie ebenso als Fehlerquelle aus. Dass es sich um das hier wohl schon öfter behandelte Auslösemagnet-Problem handelt, schließe ich auch aus, da die Kamera jedes Mal verzögerungsfrei auslöst und die Blende auch, zumindest bei "augenscheinlicher" Kontrolle, auf den korrekten Wert schließt.
      Der Fehler tritt vollkommen zufällig auf: Einmal sind 15 Bilder absolut korrekt belichtet, dann wieder zwei stark unterbelichtet, die nächsten 10 gehen wieder und die restlichen Bilder bis Filmende sind dann wieder fast schwarz (man kann aber noch erkennen, dass sich der Verschluss gaaanz kurz geöffnet haben muss).
      Ich bin jedenfalls echt am verzweifeln, da die R4 wegen ihres unübertroffen großen Suchers (bin kein Brillenträger) in Verbindung mit der hellen Acute-Matte-Einstellscheibe (die mit der kleinen "R" statt "R4"-Markierung) und der daraus resultierenden superpräzisen Einstellgenauigkeit meine liebste R ist! Auch funktioniert bei ihr die von mir bevorzugte Spotmessung am exaktesten von allen meinen Rs. Daher wäre es eine echte Hilfe, wenn jemand hier evtl. schon eine Ahnung von diesem Problem hat und mir sagen kann, ob sich ein Service noch lohnt oder die R4 ein "hofffnungsloser Fall" ist, was wirklich sehr schade wäre...
       
      Grüße an alle Leica-Fans,
      Anigrapher
    • By JonVdG
      Does anyone have any Thumbs Up type of solutions that work well on the X Vario? That beautiful, heavy lens out front is leaving me with the desire for a bit more grip for my thumb. I already own the hand grip and I have a finger loop on the way, but nothing beats a thumbs up, at least in my experience. Open to any and all suggestions though - thanks.
    • By OlliJarmo
      I've tested several strap and grip combinations for carrying the Q around in shooting-ready mode:
       
      - the neck strap which comes with the camera
      - Leica grip and neck strap
      - Gordy's sling attached to either the tripod mount or the side slug and worn diagonally across body
      - Gordy's wrist strap only attached to the side slug
      - Thumbs Up grip with neck strap
      - Leica grip and Thumbs Up simultaneously with neck strap
       
       
      but for me the best solution has been the Gordy's wrist strap attached to the tripod mount in combination with the Thumbs Up -grip.
       
      With this combination I can hang the camera vertically when walking and the strap is tight enough so I can raise the camera to horizontal, or on eye level, instantly, with one hand without having to change the hand position at all.
       
      Maybe this is useful to some of you
       

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By MikeTaylor
      Does anyone make one? I've trawled through these threads and the wider interwebs and it would seem not. Unless anyone here knows better?
    • By Mark Lyka
      To my new Q I've added the LIM's half case with grip, which is, in one unit, equivalent to the Leica Q grip and the Leica half case, minus the screw hole for the Leica finger grip.  Cost around $100.   Excellent workmanship, no shortcomings at all.  They have a deluxe model that integrates a very trim Arca-style plate into the bottom. 
×
×
  • Create New...