Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zakzavada
      I recently purchased a 21mm Summilux and a Brightline Finder 12024 to accompany it. When I slide the finder into the hotshoe on my M10 it feels remarkably loose and unstable, so much so that if the camera is tipped it will slide out. This can't be right.
      Investigating further I tried the same viewfinder on my M9-P and it fits securely, same when I try it on an M4 body. There are raised bars under the edges of the M9 hotshoe (see attached photos) and similarly on the M4 they seem to have springs under bars to use light pressure to hold things in place. 
      Did something fall off my M10 without my noticing? On a stock m10 is the center area with the pin cluster flush with the rest of the hotshoe or is that area in the center raised up a bit from the bare metal? 
       
      All other hotshoe items that I use have pin locks so nothing else falls out. I had a thumbs-up grip that went in the hot shoe that was too loose as well. I had assumed it was the grip bring too small, not that something was missing from my camera. Can anyone confirm this behavior or help me to understand what I may be missing? I I can use a small bit of gaffer's tape to fill in the loose area when using the viefinder on the the M10 but that hardly seems like the best solution.
       
      M9 hotshoe with raised pressure bars:

      M10, same area:

      M10 Top Down:

      M10 Straight in, note slightly raised center pin cluster. Is there a surrounding plate that is missing on my hotshoe?:

    • By Mark Pope
      Here are three images from a recent holiday to North Cornwall.
       
      Port Quin Bay

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!L1004188.jpg by Mark Pope, on Flickr M9-P, 28mm Elmarit ASPH
       
       
      Thrift on Cliff Top

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!L1004137.jpg by Mark Pope, on Flickr M9-P, 90mm Macro-Elmar
       
       
      Cornish Coast Adventures

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!L1004059.jpg by Mark Pope, on Flickr M9-P, 21mm Zeiss Biogon f2.8 ZM
       
      I hope you enjoy them.
       
      Mark
    • By jmourilyan
      I am having issues with the WB value on M9-P, or rather the value that Lightroom brings the image in at.
       
      I have an M9-P with firmware v 1.196. I shoot at 6000k, but when I import the image (DNG) into Adobe Lightroom 5.2 the WB setting gets altered to 4820k. I raise or lower the WB value and although there is no linear correlation between the value set on the camera and the value set on the imported image, the value assigned to the image in Lightroom is still markedly different from the value that the image has been shot at.
       
      I went into Leica Mayfair yesterday and tried the following steps to isolate the cause of the problem:
      1. Importing the same image into another copy of Lightroom and it produces similar results although not actually reaching the same WB value as my installation of Lightroom did. Both versions were identical (5.2), and they are vanilla installations with no import filters applied.
      2. I have tried shooting at 6000k on an M9 body (provided by Leica UK) with firmware 1.196 and when importing the image it changed the value to 5200k
      3. I then tried shooting at 6000k on an M-240 body and it imported at 5800k (closer but still not 6000k).
       
      The results are inconclusive - is the problem in the camera (Is there a colour calibration file/setting embedded inside the camera that needs changing/updating? Is the camera writing the full metadata settings to the DNG file?) or is Adobe Lightroom 5.2 not able to import/interpret the metadata correctly and is therefore converting at a different value?
       
      Has anyone else experienced the same problem? It is hugely frustrating and I'm struggling to know where to turn next. Although they were helpful and we had a long discussion about this problem Leica Mayfair weren't able to advise on next steps. I have the images from yesterday's experiments. I would like to get in contact with Leica in Germany directly but can't seem to find an email address.
       
      Thanks in advance.
    • By emmet3
      Ok, since I purchased my new M9-P in October 2011 it has had the red line dead pixel issue, fixed by Leica USA with a new sensor two months after I purchased it. Two months ago the camera while mounted on a tripod came off in my hands, the shell of the body broke off where the cam latches the bottom cover on, fixed by Leica USA without question. Today I noticed a dark diagonal line in the corner of all my pictures and when I inspected the sensor noticed a big diagonal crack in the sensor glass! WTF! I know Leica will fix the camera yet again but come on. I've never had so many problems with a camera as I have with this one, and I've had a lot of cameras in my life. I love the images that this camera produces but I don't think I can really do this anymore, add the fact that my warranty runs out in Oct. maybe it's time to cut my losses and sell it for what I can get for it once its fixed.
×
×
  • Create New...