Jump to content

GPS Probleme mit der V-Lux 30


Recommended Posts

Advertisement (gone after registration)

Ich bin neu im Forum und habe bei meiner V-Lux30 Probleme mit der GPS-Funktion.

Selbständig sucht das Gerät praktisch nie die neue Position. Erst über dem Menupunkt "Aktualisieren" sucht es die neue Position. Das dauert mindestens 3 Minuten. Das Gerät findet dann auch 3-6 Satelliten. Hat jemand ähnliche Probleme (gehabt?) und wie wurde das gelöst. Bin für jede Anregung diesbezüglich dankbar. Hatte mir die Camera extra wegen dieser Funktion gekauft und bin jetzt sehr enttäuscht

.

 

Digitale Grüße

Günter Brunnert

Link to post
Share on other sites
Ich bin neu im Forum und habe bei meiner V-Lux30 Probleme mit der GPS-Funktion.

Selbständig sucht das Gerät praktisch nie die neue Position. Erst über dem Menupunkt "Aktualisieren" sucht es die neue Position. Das dauert mindestens 3 Minuten. Das Gerät findet dann auch 3-6 Satelliten. Hat jemand ähnliche Probleme (gehabt?) und wie wurde das gelöst. Bin für jede Anregung diesbezüglich dankbar. Hatte mir die Camera extra wegen dieser Funktion gekauft und bin jetzt sehr enttäuscht

.

 

Digitale Grüße

Günter Brunnert

 

 

Hi,

dies ist alles völlig normal.

Auch ein normale GPS Empfänger der mehr als 30-50 Km vom letzten Einsatzort entfernt wurde und ausgeschaltet war braucht diese Zeit zum Einloggen.

 

Ist der GPS Empfänger in der Kamera dauerhaft aktiviert, sinkt die Batterielaufzeit auf wenige Std.

Daher empfiehlt es sich diese Funktion nur zu nutzten wenn sie unbedingt benötigt wird.

 

Dies ist nicht nur bei LEICA so, sondern bei allen dieser kleinen Dingern.

 

Wenn Du unbedingt dauerhaft GPS willst, dann musst Du dich für ein Modell entscheiden

das einen optionalen Empfänger mit eigener Stromversorgung hat,

wie z.B. die Canon 5d MK III mit dem GPS Modul GP-E2, dies ist aber nicht um den Preis

einer V-Lux 30 zu haben.

 

Gruß

Horst

Link to post
Share on other sites

Nach dem Einschalten wird das GPS-Modul einige Minuten brauchen, bis es genug Satelliten empfängt (also mindestens vier); ab da sollte die Position kontinuierlich neu bestimmt werden. Wenn das nicht klappt, ist etwas nicht in Ordnung – ausgenommen natürlich schlechte Empfangsbedingungen, etwa innerhalb von Gebäuden.

Link to post
Share on other sites
Nach dem Einschalten wird das GPS-Modul einige Minuten brauchen, bis es genug Satelliten empfängt (also mindestens vier); ab da sollte die Position kontinuierlich neu bestimmt werden. Wenn das nicht klappt, ist etwas nicht in Ordnung – ausgenommen natürlich schlechte Empfangsbedingungen, etwa innerhalb von Gebäuden.

 

 

Hi,

ich habe so ein Teil ja auch, nur bleibt der GPS Empfang online, so das er sofort

verfügbar ist, dann kostet dies Strom.

Das sollte doch jedem Klar sein...............

Gut, 3 Akkus kaufen ist auch eine Alternative. Das Menü lässt die Einstellung Empfang

immer an, ja zu.

Übrigens sollte die Kamera dann in Flieger auch auf Flugmodus gestellt werden.

Könnte aber sein, das z.B. in LA der Akku leer ist..........................

 

Ich nutze es eben so, das ich es nur beim Standortwechsel anmache, und nach ein paar Bildern wieder aus.

Wenn ich den Standort wechsle, das gleiche Spiel.

Mir reicht dies, wenn ich auf Reisen bin, die Bilder zuzuordnen.

 

Wer mehr will, muss eben auch mehr bezahlen............

Die Kamera ist von der Hauptverwendung her eben kein GPS.

 

Gruß

Horst

Link to post
Share on other sites

Advertisement (gone after registration)

Am cleversten hat das wohl Casio gelöst. Deren Kameras können erkennen, ob und wie sie bewegt werden, was einerseits für die Positionsbestimmung benutzt wird, während der Satellitenempfang gestört ist (also insbesondere innerhalb von Gebäuden), andererseits aber auch zur Steuerung des GPS-Updates im Stand-by-Betrieb dient. Wenn die Kamera einfach irgendwo liegt, macht sie sich gar nicht erst die Mühe, nach Satelliten zu suchen, versucht das aber alle halbe Stunde (oder so), wenn sie in Bewegung ist – und bricht auch dann sofort ab, wenn es keinen Empfang gibt, um nicht unnötig Strom zu verbrauchen.

Link to post
Share on other sites

Wenn ich mit der M9 unterwegs bin, mach ich es gerne so, später einfach ein Foto vom iPhone mit in den Ordner auf dem Rechner zu packen. So habe ich dann auch einen Ort verfügbar.

 

Ich muss halt nur daran denken, wenigstens ein Foto mit dem Handy zu machen.

Link to post
Share on other sites
Hi,

dies ist alles völlig normal.

Auch ein normale GPS Empfänger der mehr als 30-50 Km vom letzten Einsatzort entfernt wurde und ausgeschaltet war braucht diese Zeit zum Einloggen.

 

Ist der GPS Empfänger in der Kamera dauerhaft aktiviert, sinkt die Batterielaufzeit auf wenige Std.

Daher empfiehlt es sich diese Funktion nur zu nutzten wenn sie unbedingt benötigt wird.

 

Dies ist nicht nur bei LEICA so, sondern bei allen dieser kleinen Dingern.

 

Wenn Du unbedingt dauerhaft GPS willst, dann musst Du dich für ein Modell entscheiden

das einen optionalen Empfänger mit eigener Stromversorgung hat,

wie z.B. die Canon 5d MK III mit dem GPS Modul GP-E2, dies ist aber nicht um den Preis

einer V-Lux 30 zu haben.

 

Gruß

Horst

Vielen Dank an alle für die Infos. Mein GPS-Empfang ist dauerhaft an - und der Akku hält ewig. Sieht damnach so aus, als ob gar keine Neupositionierung automatisch erfolgt. Der aktuelle Stand ist: Letzte Neupositionierung war vor 97 Stunden. Bin mit dem Gerät eben an die Luft gegangen: fand lt. Display sofort 5 Satelliten. Aber keine Neupositionierung erfolgt. Erst auf meine Aktivität über das Menu "Neupositionierung" erfolgte sofort (!) eine Neubestimmung. Da scheint doch was nicht zu funktionieren.

Link to post
Share on other sites

Wenn du der Meinung bist das dein Produkt nicht ordnungsgemäß funktioniert dann solltest du deinen Händler oder alternativ Leica direkt um Klärung bitten. Wenn hier im Forum das Problem oder die fehlerhafte Bedienung nicht behoben werden kann solltest du in deinem eigenen Interesse das fachmännisch beheben lasen, sonst bleibt für immer das ungute Gefühl das mit deinem Produkt etwas nicht stimmt.

Und wenn es dann richtig funktioniert, las ein paar Bilder von deinen Reisen sehen.

 

Grüße, Thorsten

Link to post
Share on other sites

...hach...

 

 

 

Schnappschuss aus: Milnor Pictures, Inc. Documentary Photography

 

Edited by MBI
Link to post
Share on other sites
  • 2 weeks later...
Ich bin neu im Forum und habe bei meiner V-Lux30 Probleme mit der GPS-Funktion.

Selbständig sucht das Gerät praktisch nie die neue Position. Erst über dem Menupunkt "Aktualisieren" sucht es die neue Position. Das dauert mindestens 3 Minuten. Das Gerät findet dann auch 3-6 Satelliten. Hat jemand ähnliche Probleme (gehabt?) und wie wurde das gelöst. Bin für jede Anregung diesbezüglich dankbar. Hatte mir die Camera extra wegen dieser Funktion gekauft und bin jetzt sehr enttäuscht

.

 

Digitale Grüße

Günter Brunnert

 

Ich habe ein paar Jahre die TZ10 (Vorovorläufer) und es hat ganz gut funktioniert. Schnelle Ortswechsel brauchten etwas Zeit.

Zur Zeit findet er allerdings überhaupt keine Position mehr. Als Fazit würde ich sagen - unsicher...nicht ausgereift (aber das ist ja heute Standart)...

Notfalls den Ort aufschreiben, oder ein iPhone nehmen. Das funktioniert scheinbar besser.

 

who

 

PS.: Ich habe die Kamera nicht wegen der Funktion gekauft!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By hotshew
      Hi, I am new to the S system (S3) and I have yet to get a GPS lock when outdoors. The camera's GPS function is enabled (On) in the menus and the  satellite indicator appears in the top LCD screen with an X, indicating no lock (and I can confirm no GPS metadata in image). Are there any known issues I should be aware of and, if not, how long does it typically take to get a GPS lock assuming open field with no line of site issues? I've searched the forum and found some GPS related post cover time sync problem, but I'm getting nothing. I'm not getting a lock in the same locations that I would get a fast (<10-15s) using my 1Dxii.
      Any help appreciated,
      Thanks!
      -Roland.
       
    • By Monochrome_Man
      Hello fellow reddoters
      Is any improvement in GPS functioning after last firmware? Last time, i was checking it was terribly laggy and sometimes exif misses geotag info.
      This made a MFG simple useless for me 😐
      Regards.
    • By sml_photo
      Has anyone else had any problems connecting the GPS to the M10 Monochrom?  Most of the time, I see in the rear screen that the GPS icon has an "x" through it...obviously not connected.
      I have the Visoflex connected to the camera and the GPS turned on in the menu. 
      I realize there are areas that pose a problem for GPS connections, but I have tried various types of environments.
      Am I missing something?  I've only had it connect sporadically over the past few weeks. 
      Thanks.
    • By Sarahpe
      Hallo, nach einem kleinen Sturz auf Glatteis mit dem Kamerarucksack bewegt sich beim Fokussieren der eingespiegelte rahmen nicht mehr und lässt sich somit auch nicht mehr übereinanderlegen. Im Liveview funktioniert alles normal. Bei genauem hinsehen kann man durch das Fenster des Entfernungsmessers? sehen, dass etwas gebrochen ist (von außen jedoch keine Beschädigung). Was kann das sein? Ist das reparabel und wirtschaftlich sinnvoll? 

      Bin Dankbar für jede Hilfe!

      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
    • By Anaes
      I just bought a used M5 and discovered a large translucent stain in the upper end of the rangefinder window. I tried to gently wash the outside of the glass, but it seems to be on the inside. Does anyone know what it is and potentially how bad or harmless it is for the rangefinder window? 
      Should I try to return the camera or can I possibly fix it myself? 
      Hello guest! Please register or sign in to view the hidden content. Hallo Gast! Du willst die Bilder sehen? Einfach registrieren oder anmelden!
×
×
  • Create New...