Jump to content
Sign in to follow this  
Philippe D.

Firmware v.1.91 for M8 available

Recommended Posts

Advertisement (gone after registration)

It probably will be hard to tell too . Now you don't know how the other older firmware would have recorded it. Just as long as it helps us than that is the good part

 

Guy, you are getting lazy. A year ago you would have loaded the new firmware on one camera and kept the old one on the other and filled at least 15 pages with images demonstrating the differences for the benefit and education of all.

 

Enjoy the new firmware!

Share this post


Link to post
Share on other sites

Two images @ ISO 1250:

first camera 1.09

second camera 1.091

 

Straight out-of-camera jpeg's

 

 

Share this post


Link to post
Share on other sites

I found some glitches:

 

While scrolling through the menu with the up and down buttons it started scrolling very fast by itself and then stopped. It did that twice. After that scrolling was fine. Will test some more.

 

In playback mode using the left button to go back the previous picture appeared very briefly and then it went back to the original picture.. Happened a couple of times. Will test some more tomorrow.

 

 

Hans

Share this post


Link to post
Share on other sites
Two images @ ISO 1250:

first camera 1.09

second camera 1.091

 

Straight out-of-camera jpeg's

 

Jaap

 

Lower picture looks less good to me and there is an artifact on the lamp. Is this 1.091 or 1.09?

 

Wilson

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

I found some glitches:

 

While scrolling through the menu with the up and down buttons it started scrolling very fast by itself and then stopped. It did that twice. After that scrolling was fine. Will test some more.

 

In playback mode using the left button to go back the previous picture appeared very briefly and then it went back to the original picture.. Happened a couple of times. Will test some more tomorrow.

 

 

Hans

I made this experience with 1.09 as well.

Share this post


Link to post
Share on other sites
From the sublime to the ridiculous

 

. . . . and of course, Guy's photo

 

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://www.cs.huji.ac.il/~kirk/testfiles/L1001546.jpg&key=35b07d160a9bc3e801cb811c1002e908a3a9cffc47e65f2d53dcddd0da143a49">

 

So here's Jono's photo of Guy's photo. Done with 1.091, of course. Also 640, but I pushed it an extra stop using C1 on the RAW file. The AWB grabbed the screen image and chose 6400. I tried 1250 and 2500, but they were rougher.

 

scott

Share this post


Link to post
Share on other sites

Sorry, I'll try to focus better. No not an artefact, a reflection of an overhead halogen spot.Different angles show it or not. The coulour balance on the 2nd shot is closer to reality, very close in fact.

Share this post


Link to post
Share on other sites
The coulour balance on the 2nd shot is closer to reality, very close in fact.

 

Better WB then...

Share this post


Link to post
Share on other sites

Here's a tidbit from one that has to contend with looking at the FW image as no camera yet:

 

A text in 091 reads as follows "Tri-Elmar + UV/IR". Its grouped with other lines of text that makes me beleive it is a menu choice. Someone out there with 1.091 uploaded should go looking. This text is new from 1.09.

 

And, before everyone starts asking: no I haven't seen any other indication that there may be a "select your lens" menu.

 

- C

 

Edit: to the other sw engineers out there: I also found a "hallo welt" string.... Don't need a university degree in German to xlate that

Share this post


Link to post
Share on other sites
Here's a tidbit from one that has to contend with looking at the FW image as no camera yet:

 

A text in 091 reads as follows "Tri-Elmar + UV/IR". Its grouped with other lines of text that makes me beleive it is a menu choice. Someone out there with 1.091 uploaded should go looking. This text is new from 1.09.

 

And, before everyone starts asking: no I haven't seen any other indication that there may be a "select your lens" menu.

 

- C

 

Perhaps you have to threaten your M8 with a WATE before this appears on the menu.

 

Wilson

Share this post


Link to post
Share on other sites
..and where can you get this uddate? ...the link on the bottom is to the german page and it says 1.90

 

Read back upthread and you will find the story -- released and then pulled from the leica.de website. There's a cosmetic error -- the update says it is 1.91 instead of 1.091, and the documentation hadn't caught up. Guy Mancuso sent it off to yousendit in time and you can find it there. But install at your own risk.

 

scott

Share this post


Link to post
Share on other sites

Two more: same settings

1.09:

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://i36.photobucket.com/albums/e32/jaapv/109b.jpg&key=1851176d0e986d8ae2abf11a5b178a8d16c0d862050bd7dd20cff6751071a9ee">

 

 

1.091

 

 

/applications/core/interface/imageproxy/imageproxy.php?img=http://i36.photobucket.com/albums/e32/jaapv/1091b.jpg&key=7070b25d526d3085ebc31059da0a491526fd097276d3f6423d42112028817f23">

 

Before anyone sees it: the reflection in the glass is the same green lightshade from the first post, not an artefact.

 

Again, 1.091 is closer to reality, 1.09 is too yellow.

Share this post


Link to post
Share on other sites
Here's a tidbit from one that has to contend with looking at the FW image as no camera yet:

 

A text in 091 reads as follows "Tri-Elmar + UV/IR". Its grouped with other lines of text that makes me beleive it is a menu choice. Someone out there with 1.091 uploaded should go looking. This text is new from 1.09.

 

And, before everyone starts asking: no I haven't seen any other indication that there may be a "select your lens" menu.

 

- C

 

Edit: to the other sw engineers out there: I also found a "hallo welt" string.... Don't need a university degree in German to xlate that

 

I looked for "UV/IR" and "UV / IR" and found it in at least five languages. It appears in an interesting context. There are three choices -- OFF, ON and ON with UV/IR -- so that does sound as if when it is opened up there will be optional extra vignetting correction for those using the UV/IR filters. Checking the menu entries in my camera with 1.091 loaded, I still only see the two choices ON/OFF.

 

scott

Share this post


Link to post
Share on other sites

Here my computer place tonight with M8 1.091, Summicron 35ASPH, B&W 486, JPEG and AWB.

 

Regards from Germany, Arne

 

 

Ohh, I forgot my iPod and Thorens TD146MKII

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy