Jump to content
Sign in to follow this  
Philippe D.

Firmware v.1.91 for M8 available

Recommended Posts

I beleive mine is from the original batch, although I didn't buy it until 1/24/07, with a serial of 3100977.

I don't remeber the extra noise but I only had in on the camera for about one hours as I had other little glitches with it.

That is a very early one. My first one is from November 14th and has the number 31011xx,

The one I bought very early January has # 31053xx.

Share this post


Link to post
Share on other sites

I have had no issues with 1.091 > AWB is better for me anyway & I am using Eoin's hack for the new version in Aperture with wonderful results. Staying therefore with current version.I also hear no shutter difference.

Share this post


Link to post
Share on other sites
That is a very early one. My first one is from November 14th and has the number 31011xx,

The one I bought very early January has # 31053xx.

 

Yeah it is silver and I suspect it was one that was returned to Solms for the updates before it was sold to the general public. The shutter count using a HEX to decimal converter only show that there was about 90 shutter actuations over what the file count reads.

Share this post


Link to post
Share on other sites

I got a chance to put 1.091 thru its paces, yesterday, using a new profile from Edmund Ronald, built for this version of the firmware.

 

I started a thread for this purpose

http://www.leica-camera-user.com/digital-forum/18119-pix-using-v-1-091-edmunds.html

where you can see the results.

 

I'm very pleased with the result.

Also, if I were to characterize the shutter sound I thot it was about the same, or maybe a little quieter. I wasn't really listening to it but am trying to put it in the perspective of the comments about the new sound, above.

Share this post


Link to post
Share on other sites
You Hungarian like from small child what learn from his grandfather. How writes Keith is also not reality Hungarian. I also can to make guest what he try tell, becaus some word got mean, oba same like what you try tell is make it insalt to my personal, so why I suppose listen your crop? I dont need proof nothing you, for mine thinging is you who need proof me you from Hungaria, this do not tell by way how you writes;)

 

Oh Blasko, Blasko, or whatever your real name is. I lived in Hungary for the first 25 years of my life and even managed to get an engineering degree there before I left.

 

For the benefit of other users here, let me state that there was nothing unkind in any of my Hungarian communications to this person. I do not object to his unfamiliarity with facts, his consistently negative attitude, and/or his lack of fluency in English. All those could, and maybe should, be tolerated.

 

But I object to his explicit labeling of himself as a Hungarian, which I am convinced he is not. To have a person of his above stated characteristics be associated in the eyes of all with Hungary or Hungarians is an offense to us all and I have asked the Administrator to have Blasko's username changed to something more in line with reality. (No, I am not looking for suggestions here.

)

Share this post


Link to post
Share on other sites

Can we take the Blasco comments elsewhere?

 

It seems everytime I see a new post to this thread it is Blasco related not M8 firmware related.

Share this post


Link to post
Share on other sites

Sorry about that Steve. If it does not go away by Administrative action, I promise to open another thread dedicated to re-labeling this character.

 

Maybe in Barnack's bar. It is the only place such brawls fit.

Share this post


Link to post
Share on other sites
3.There is at least one broken shutter reported

4.There is a measurable different effect in shutter sound

3. This unfortunate problem had nothing to do with the use of a special firmware!

4. I also hear some difference in sound, but only when shooting @ 640 ISO instead of 160 ISO

 

I think it would be very unwise to continue using 1.091

If, after their "mistake" (is it really one?), Leica Camera AG would have given us a strong WARNING not to use this firmware.

I didn't read anywhere it is dangerous to use it, and that guaranty would be withdrawn if 1.091 has been used on M8 !

 

1.009 is clearly intended to enable the camera to overwrite 1.091. If you reinstall after installing 1.009, it will install 1.09. It is a good idea to do it that anyway to wipe any traces of 1.091, as it does make a difference when installing.

IMHO, this is twice the results of a typing error from the fickleness data team !

Share this post


Link to post
Share on other sites
Guest magyarman

I was not who start this prablem, is was fully George after tell lie I am not Hungarian. Nobody here belief people here from UK ora USA ora Deutschland pretend represent everyone from his country. Only reason George make tell this bat lie, he does not like hear what I tell, and he try mix up with dort mine good name so others people thing if I am faker so everyone mast to put away what I tell like from faker. I here only talk about Leica, I never no say bat word about someone before was George tell lie about mineself.

Share this post


Link to post
Share on other sites

I did receive this from my dealer today:

 

__ Firmware 1.092 ready for download March 6 th

__ Firmware 1.10 delayed to middle of April

__ Shipments of Leica UV/IR filters has started

Share this post


Link to post
Share on other sites
I did receive this from my dealer today:

 

__ Firmware 1.092 ready for download March 6 th

__ Firmware 1.10 delayed to middle of April

__ Shipments of Leica UV/IR filters has started

 

 

Thanks Jarle...

 

Godt og høre at noen blir holdt oppdatert av Farnes, har ikke

hørt et pip derfra siden jeg fortalte om vertikal stripe problemet

for flere mnd siden...Service er ikke akkurat synonymt med den

bedriften...

Share this post


Link to post
Share on other sites

We are out of here with this Blasko discussion. FYI this affair is now on Barnack's Bar. Poor Oscar. And my apologies - again.

Share this post


Link to post
Share on other sites
Thanks Jarle...

 

Godt og høre at noen blir holdt oppdatert av Farnes, har ikke

hørt et pip derfra siden jeg fortalte om vertikal stripe problemet

for flere mnd siden...Service er ikke akkurat synonymt med den

bedriften...

 

 

Du har e-post!! (You got mail)

Share this post


Link to post
Share on other sites
3. This unfortunate problem had nothing to do with the use of a special firmware!

4. I also hear some difference in sound, but only when shooting @ 640 ISO instead of 160 ISO

 

Why

? I think it wise to revert, you don't. I liked the 1.091 as well as you obviously do, but decided to play it safe. So what? Not a case for strong emotions imo.

 

 

If, after their "mistake" (is it really one?), Leica Camera AG would have given us a strong WARNING not to use this firmware.

I didn't read anywhere it is dangerous to use it, and that guaranty would be withdrawn if 1.091 has been used on M8 !

 

I'm not so strong on conspiracy theories. Anyway, Leica went specifically on line to ask us to revert to 1.09. I wonder what to make of that in that context, other than an advice not to use the new firmware. They would not be able to withdraw guarantee under German consumer law when (as is the case) they provided potentially faulty firmware themselves, for any reason. So why publish a warning?

 

IMHO, this is twice the results of a typing error from the fickleness data team !

I'll gladly leave this one to software experts to answer. But why is the label so important? A rose by any other name would smell as sweet, you know.

Share this post


Link to post
Share on other sites
I got this from the technical Hotline.

Karl Heinz--

Could you be more specific? Is that a special contact of yours, a phone connection, a web site? Is it accessible only to certain people?

 

I haven't heard ot the technical hotline.

 

Thanks.

 

--HC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...