Jump to content
Sign in to follow this  
dennersten

Vuescan users, please help

Recommended Posts

Advertisement (gone after registration)

I have a Dimage Scan Elite 5400 III, and have used Silverfast with some success past few years. But that died when i upgraded to OSX Lion the other week.

 

So i bought the only software which still seems to exist for my old scanner. Now after the third roll of film i dare to say i am sure about this.

 

All scans are overexposed by one step.

 

It's really weird. I tried three different cameras with the same result. So it's not the camera. It's not the meter. So it's Vuescan or the scanner.

 

I have tried without any luck to fins any settings in Vuescan.

 

Please help

 

Typical sample is attached.

Share this post


Link to post
Share on other sites

1) Preview with no individual frames selected

2) Select as much of the interframe film base as you can with as little of the frames either side as you can. Select "Lock Exposure" then preview again

3) Now select "Lock Film Base Colour" and preview again (not sure if this extra preview is required)

4) Now select "Lock Image Colour" (I not sure if you need to do this)

 

If you now select and "Scan" the frame you want you'll find the histogram shows black and white triangles for each of the RGB channels, and these can be adjusted to avoid clipping.

 

"Save" the file then convert to greyscale in Photoshop and apply levels to taste. Soem go to the trouble of just working on which of the green or blue channels look sharpest or give the nicest greyscale (I think).

Pete

 

 

 

Share this post


Link to post
Share on other sites

Why don't you ask the Viewscan guy, he personally answers all questions - and that very quickly. The solution to the problem I had with Viewscan and Lion was solved by a one liner from him.

Share this post


Link to post
Share on other sites
Why don't you ask the Viewscan guy, he personally answers all questions - and that very quickly. The solution to the problem I had with Viewscan and Lion was solved by a one liner from him.

 

Perharps I should call him about my personal problems and hopefully he could solve them with one liners

jokes aside, Ed Hamrick is know for great support with his software.

 

 

---

I am here: http://maps.google.com/maps?ll=65.613510,-37.637162

Share this post


Link to post
Share on other sites
You might find that ensuring there's no black border helps too

 

I use Vuescan with the crop buffer parameter (it's on the crop tab) set to 20%. It prevents the exposure being influenced by any black border on the scan. Details here...

 

Crop tab

Share this post


Link to post
Share on other sites

I have always used Vuescan, at my Nikon LV, Nikon 5000ED and Canon FS4000US. All scans is overexposed to some degree, always. And it is always "fixable" in Lightroom 3.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...