Jump to content
Sign in to follow this  
acpi1111

help for dimage scan elite 5400 II

Recommended Posts

Advertisement (gone after registration)

After a long searches i have found a 5400II, but seller says all drivers are ok system recognizes the scanner but, software freezes at calibration stage and the scanner starts blinking. If anyone can help i would appreciate.

Share this post


Link to post
Share on other sites

You have this link that shows you the tutorial to follow :

Scanner Review: Konica Minolta DiMAGE Scan Elite 5400 II

In addition, as Pete said, VueScan or SilverFast software works with this scanner

+ Windows XP (not Vista) or OS 9

Henry

PS: a second link :

http://www.photo-i.co.uk/Reviews/interactive/Minolta%20Dimage/page-3.htm

comparison with Nikon and Epson = good results

Edited by Doc Henry

Share this post


Link to post
Share on other sites

Thanks for the answers, i still aint got the scanner, the seller is a professional photographer and very well known person in Turkey, he does not want to give it to me without seeing it working or he wants to substitute the repair costs. So first i have to define the problem.

As he said that tried with XP and Vuescan, he opened the hulk and check if anything wrong in connections. All seems ok. I will ask him again tomorrow to check again with specially XP and vuescan in different order of operating computer and scanner.

Share this post


Link to post
Share on other sites

Hi, there is a little reset hole at the side of the film holder door flap that you can poke with a straightened paper clip. Sometimes it thinks it has the film holder in when it's not, might be good to press this reset and start again. That might be the only issue?

 

I have the 5400 Elite first version working fine on MAC OSX Snow Leopard but it does show it running on old 32bit drivers even though the MAC is 64bit chip and OS. If you are on a PC you may need to be running in XP 32bit mode for the drivers to work. My father has my old Dimage dual Scan III which he says he can't get to work on his newish Windows Vista, driver problems again, but it worked OK on XP SP2 (he could not upgrade to XP SP3 because of some OS files missing. Windows what a nightmare, never looked back since I've moved to MAC and OSX. I guess these Vuescan tools are effectively newer drivers.

 

Windows 7 might be better but you might need the Pro version that allows XP mode, if I understand it correctly. With MAC OSX you only have 1 version 1 price none of this Home Edition, Ultimate, Professional, in 32-bit or 64-bit which one to buy trouble.

 

You can still get the drivers for Dimage scanners even though Minolta have stopped ( such a shame ). I'd be completely stuffed if mine broke.

 

Good luck Lincoln.

Share this post


Link to post
Share on other sites
I have a minolta dimage2 that was doing the same thing on vista. It works fine now with Vuescan.

Pete

 

My Elite II also occasionally "freezes" and stops working, and I have often had to reboot the PC and start over again. I used to run Silverfast under Windows XP, but after I bought a new PC with Windows 7 (64 bit) I have started using Vuescan. The scanner now works fine with the built in drivers supplied with the Vuescan software.

Share this post


Link to post
Share on other sites

Advertisement (gone after registration)

Does it give an "Unknown Error" comment when trying to calibrate? If so, (from the digital darkroom forum) this will fix it.

 

Go to Users/your user name/Library/Preferences/Minolta Dimage and delete the file named MFSLibInit (with a size of Zero KB). Then, start up the scan software again. This file servers as a "lock", to prevent multiple copies of the scanning software from running. Deleting it allows the scanning software to work.

 

The file is not deleted if the scanning software terminates abnormally.

 

 

Hope this helps, worked for me,

 

Mike.

Share this post


Link to post
Share on other sites

First of All thanks everyone!,

Nothing worked so far, even i searched alot of forums, tried with XP SP2 and Mac, deleting files, trying with 3 different USB cable, modifying driver etc. So finally found that six blinks and space indicates an internal problem of the scanner.

Otherhand, i have found a reseller for 5400II, he is now working on a 5400II for me. I hopw that will have a 5400II sooner

Share this post


Link to post
Share on other sites

I have a 5400 II too working on Windows7 and live in Istanbul. I'm pleased with the results. You can come and try it if you like.

Share this post


Link to post
Share on other sites

I know this is a super old thread, but since I could not find anything for this type of problem when I was searching, I thought it could help others by posting

After way too much time spent on the scanner, I finally figured out what was wrong: a 7812 voltage regulator was dead, and the CCD had no power. Replacing the 7812 seems to solve all problem, luckily there doesn't seem to be lasting damage.

For what is worth, I'm pretty sure that 6 flashes / pulses / blinks of the LED on a Minolta DImage Scan Elite 5400 II mean that the firmware found a CCD imager issue during self test (that explains why it happens right after the LED is pulsed)

Adding here for posterity, just in case anyone else happens to search for the same problem in the future

Share this post


Link to post
Share on other sites

I had the original 5400 and the 5400 II working fine with VueScan in macOS X. Sadly both developed bad pixels in the CCD. Very quick scanners and a significant loss to film scanning when Konica-Minolts discontinued them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...