Jump to content
Sign in to follow this  
innwolf

capture-one3.7.5 > 3.7.10 keine RAW

Recommended Posts

Advertisement (gone after registration)

hallo

 

Ich habe mein capture one neu installiert, kam endlich dazu, vorher hatte ich meine "PC-Dunkelkammeruhr" einfach 1 Jahr zurückgestellt.

 

Jetzt liest capture-one LE 3.7.10 keine dng der M8 ein.

 

Folgende Test machte ich.

 

1. Karte formatieren, photographieren NUR RAW, keine Einlesung ( übertragung schon, Bilder werden im capture-browser nicht erkannt, mit dem windowsexplorer aber sichtbar ) , "der Ordner ist leer" als Meldung.

 

2. Photos nur mit jpg, Vorschau und einlesen klappt, Bearbeitung nicht möglich, angezeigt werde nur die großpixeligen Minis.

 

3. Photos auf neu formartierter Speicherkarte RAW und jpg, verhalten so wie unter 2.

 

mit der software 3.7.5 aus dem M8-Lieferungspaket funktionerte es, bis auf das Datumsproblem?

 

gruß

Share this post


Link to post
Share on other sites

Mit der Lizenz von der M8 kannst Du auf CaptureOne 4.8.3 upgraden. Das würde ich tun, denn, so finde ich, diese Version ist erheblich besser. Sie kann auf alle Fälle Deine M8-DNGs lesen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pinguin
      Hallo, ich würde gerne wissen, wie die Einstellungsmöglichkeiten bei ISO zusammenhängen:
      In der Anleitung steht, dass bei "Auto" die ISO-Empfindlichkeit automatisch auf den "Max.ISO-Wert" eingestellt ist. Unter Max.ISO-Wert ist nun ebenfalls "Auto" eingestellt. Irgendwie dreht sich das im Kreis. Außerdem würde dies doch bedeuten, dass - zur Vermeidung von Verwackelungen - ständig der im Rahmen der ordnungsgemäßen Belichtung (Zeit und Blende) höchstmögliche ISO-Wert gewählt wird (also möglichst nah an 3200, wenn nur Zeit extrem kurz und Blende kleinstmöglich gewählt sind). So bekommt man aber nichts als Rauschen! Aber vielleicht habe ich die Anleitung auch falsch interpretiert. Andernfalls würde ich als MAX-ISO-Wert 200 wählen, um unterhalb der Rauschzone zu bleiben, oder?
      Wäre auch noch die Frage, ob der auf AUTO eingestellte Bildstabilisator nicht tendenziell den ISO-Wert hochtreibt!?
      Zum RAW-Modus: Aus der Anleitung lässt sich interpretieren, dass zusätzlich zum RAW-Bild immer auch ein JPEG-Bild gemacht wird, wenn man die entsprechende Einstellung wählt. Der Fotohändler wies mich darauf hin, dass es nur entweder-oder gibt. Und: Ist es tatsächlich richtig, dass die Wahl RAW+JPEG bei Einstellung "fein" und "10MP" ein JPEG-Bild in höchstmöglicher Qualität macht - identisch mit dem, das auch ohne gleichzeitiges RAW-Bild entstanden wäre? Dann spielt ja nur der Faktor Speicherzeit eine Rolle, denn Speicherkartenkapazität ist ja Vergangenheit!
×
×
  • Create New...