Jump to content

Search the Community

Showing results for tags 'warm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 4 results

  1. Hi, am I the only one experiencing temperature issues with my Q? After 10 minutes of use it gets really warm (almost hot) in the right body area (where the battery sits) and in the screen area. Is this normal? It's such a nice camera but I really don't like that behavior. Anybody else experiencing this, should I worry? FW 2.0. Thanks a lot!
  2. Hi, qick question, I just pulled the trigger on the Q. I like it very much in every aspect, didn' think I could go with an EVF but its pretty fine - allthogh it adds a certain sparkle to the images which is not apparent in final output...anyways, I have three issues that bug me a bit: 1. During the first day of use it had three freezes (while fiddling with the menue). I had to remove the battery to shut it down. Firmware 2.0. Mh.... 2. It gets pretty warm on the right side of the body after 10 minutes up of use. Not alarmingly hot but its there. Normal? 3. No metering spot visible in manual focus mode? C'mon. In exchange i can provide the following tipps for use of the much bashed video mode: - turn OFF Autofocus, use MF with focus peaking - turn Metering mode to Matrix Metering - turn OFF image stabilizisation (there's a dedicated option for video) - adjust exposure via compensation dial - set sharpening too low - set contrast to moderate - use native 28mm mode only Still no professional video machine and no aperture control but it works pretty okayish this way. Your input is much appreciated. Thank you.
  3. Liebe Forummitglieder. ich möchte mich an diejenige von Euch wenden, die mehr Erfahrung haben in der Entwicklungspraxis mit dem Problem von der Temperaturkontrolle des Entwicklungsbades, insbesondere bei langen Entwicklungsprozessen. ich habe neulich mit dem Mittelformat angefangen und hab mich entschieden mal endlich ein paar Negative zu "forcieren". Einen tri-x 400 habe ich auf 6400 mit meinem KIEV 88 belichtet. Dies verlangte Entwicklungszeit von 60 min. Bisher habe ich alle meinen Filme auf den Nennwert belichtet und hatte nie Problem mit der Temperatursenkung. Innerhalb von 7-10 minuten passiert ja nichts. Aber bei 60 min es wird schon problematisch. Obwohl ich den Tank während des Prozesses zwischen dem KIppen nicht einfach auf dem Tischblatt, sondern in einem becken voll von Wasser mit ca. 20 grad gehalten hatte, musste ich fesstellen dass die Temperatur ist vom 20,3 C (am Anfang) auf 17,6 gesunken ist. ich habe natürlich inzwischen alle paar minuten die Temperatur des Wassers im becken gemessen, bald warmes, bald kälteres Wasser hineingegossen, aber es ist meiner Ansicht nach ein Würfelspiel. Entweder es klappt, oder...halt nicht. Habt ihr da welche bewährte Mehtode, die ohne großen Aufwand die Temeratur dauerhaft auf dem gewünschten Niveau behalten lässt? Damit nicht jede Entwicklung zu reinem Glückspiel wird? Wäre dankbar für Eure Tips. Es würde mich auch Ihre Meinung zu einem der Resultate meines "stand-developments" sehr interessieren. ich lege das wohl am meisten gelungene Foto (von meinem lieben Neffen =) tri-X 400@6400 in HC110 (dil. B 1+31) entwicklungszeit; 60 min (30 sec initial; 10 sek alle 5 min) temp. am Anfang 20,3 C temp nach der Entwicklung; 17,6 C LG Lukasz
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy