Jump to content

Search the Community

Showing results for tags 'use'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 2 results

  1. I've had the Nitecore charger for few years without problems charging batteries for M240. Just bought couple of new BP-SCL2 batteries at very attractive price via FEDEX from Hong Kong. When I try to charge them for first time with the Nitecore there appears the " EE EE " message indicating shorted battery. HK seller now says that I must "activate" them via first time charge from original Leica charger. Said original charger is misplaced or lost somewhere over past few years. So two questions: 1. Is it true about having to "activate" a BP-SCL2 with original charger? 2. If so, is there another member of the forum in/near Pinellas County, Florida, who might be able (taking precautions all round) to charge them on an original charger? Thanks, Harry
  2. Since many are just now getting their cameras, and some have been very good in offering suggestions in the use of the camera it is helpful to offer a place to share user experiences. How about those that have ideas how best to set up and use the Q, post their tips here. I am happy to start. Using the Function button has been helpful in making quick changes to settings. Hold down for a couple of seconds and you can quickly pick up a new setting for the FN button. I use the meter function as my standard FN function but sometimes will use to set for Jpeg images which I have configured to B/W. Cheers
Γ—
Γ—
  • Create New...