Jump to content

Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Your Leica Products / Deine Leica Produkte


Website

Found 3 results

  1. I am experiencing an unfortunate problem with my APO-Summicron 90mm. After a brief portrait session at the office, I left the lens at the camera, over a desk. I almost always use it wide open and occasionally at f/5.6, but this time I went for f/16. When I returned to put it back to the leather case I noticed that the aperture ring was totally loose. It’s now spinning 360 degrees and the aperture blades don’t move at all. I always felt that the ring was too soft for my taste. I’d prefer it to be stiffer. But I never felt that there was a problem. In fact, the lens is still in very good shape and it never gets any rough using. I live in Brazil and I was just planning to take it for a trip do Portugal in about 45 days. I keep my equipment under an insurance that covers for damage. But if this is something relatively easy/cheap/quick to repair, I would prefer not to call the insurance company. Did any of you guys experienced something like this? Any help will be much appreciated. Thanks!
  2. My Leica M8 has a loose shutter leaf. I noticed it when all of the sudden a bright white stroke of light appeared on my photos. I made the loose shutter leaf conclusion after removing the lens and looking at the shutter. A loose shutter leaf is clearly visible. I hope I can find a solution through this community. I bought it two months ago as my first Leica. I'm missing it already.
  3. So, as you may know, my M9 went to Leica for sensor replacement almost 2 months ago. 2 weeks ago, I got an email from Leica telling me that my M9 is shipping back to me. I couldn't pick it up until early this week though. Cleaned, Tightened, button plate lock was changed as it was loose and sensor was cleaned not replaced as it seems spots seen on it were dust not corrosion Now, the camera feels like new again, sensor has 0 dust at f16 and I'm so happy having it back as I've been missing it a great deal. Didn't had the chance to shoot with it yet "raining non stops here" but couldn't resist this scene at our kitchen yesterday upon lunch time. This is fresh mediterranean tomatoes and cucumbers. anyone ?
×