Jump to content

Search the Community

Showing results for tags 'singapore'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 5 results

  1. I have not posted many pictures before but here's a batch I took yesterday, stealing some time between two appointments yesterday afternoon in an interesting part of town. http://www.l-camera-forum.com/leica-forum/members/19365-albums5858.html I'm a spare-time amateur in the midst of professionals but all comments are welcome. - Vikas
  2. Singapore MP Christopher De Souza came for a meet-the-people where we live today. There was a modest gathering of the residents and I went along with my new M, a 35mm Summilux and a 90mm Summarit. With two different colours of fluorescent tubes an a very peculiar blue film on the window-wall it was a devil to get the light right but here are some pictures ... http://www.l-camera-forum.com/leica-forum/album.php?albumid=5859 - Vikas
  3. colourful twist to a classical architecture taken with Leica CM, Kodak Portra 400, scanned with Epson v700
  4. Passing through Singapore in December for a month in S. E. Asia I had a sudden attack of G.A.S. I had with me just an M8 with the old 24mm Elmarit-m asph (and a 35mm summilux asph and the 75mm summicron), and I found that both the Leica shop and Cathay Camera in Singapore had the 24mm summilux in stock!! I was very tempted, particularly as the recent price rise was just around the corner. Happily I managed to resist. But it came very close to being an expensive shopping trip. I used the elmarit-m a lot on the trip, and didn't miss the extra two stops. After taking around 500 undistinguished pictures with it, I'm glad I didn't splash out on the summilux. There will be future opportunities, of course. After the trip, I've found that the M8, which I have not used very much since I bought it three years ago has developed a white stripe around 1-2mm thick down the RHS of its LCD screen. It's no real problem, and I think I'll just live with it. This is the third minor problem the camera has had: when new its clock did not work; later it developed the coffee ring on the LCD; now the white stripe. I had the first two repaired under warranty, but I think I'll not bother with this issue until something makes a repair unavoidable. All the best, John
  5. My M7 has developed a small fault. The exposure meter and lights in the viewfinder no longer switch themselves off after the shutter release has been left untouched for 15 seconds or so as they should. They seem to stay on indefinitely. And the viewfinder no longer shows the film speed for the first few seconds after switching the camera on. It goes straight to the exposure meter. The metering still seems to work fine. Has the heat and humidity got to the electronics, or is it just age and chance? This would be no problem but that I am away on a trip in Singapore and other places in the region -- with many photographs to take -- and have only the one camera with me (not counting the phone). I grandly thought all this business of having a back-up was so much faffing around and have not brought a spare. I should have brought the Mini Zoom along at the very least. By switching the camera off between shots it will be probably possible to keep the batteries working for quite a while, and it's no big deal if I go through a few sets of batteries in the next six weeks before returning to the UK. If not this may be the time I practice using only the two mechanical speeds -- 1/60 and 1/125 -- and guessing exposures -- sunny sixteen. And as a last resort the local camera shops seem to have an ample supply of replacement/extra kit at perfectly reasonable prices. Writing this, with the news from Japan hovering behind the next tab on my browser, I feel that I should not be writing this at all. It isn't one of life's bigger problems. But it would be interesting to know if anyone has had similar experiences with the M7. All the best, John
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy