Jump to content

Search the Community

Showing results for tags 'r7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica FOTOS App
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. Hallo zusammen, vor kurzem habe ich eine R7 erstanden. Äußerlich scheint alles tipptopp, aber der Belichtungsmesser zeigt komplett falsche Werte an. Einen Film habe ich noch nicht eingelegt! ASA auf 100 gestellt. Im P-Modus mit kleinster Blende und 1/30 Sek - P eingestellt, leuchter auch das rote Warndreieck in der linken unteren Sucherecke. Im m-Modus werden mir beli-Zeiten von 2 Sekunden bei Offenblende und strahlendem Sonnenschein angezeigt. Kennt jemand dieses Verhalten bei der R7 oder muss man gar einen Film einlegen um plausible Werte zu bekommen?
  2. I am considering buying an R7, and I want to know what 50mm f/2 Summicron would take best advantage of the camera's functionality. Would it be an E55, a Leitz Canada 3-cam, or a ROM lens? To clarify, I want a lens that will take advantage of what the R7 can do, but not one that has features the camera will NOT support, so e.g. if a ROM lens will do this or that but the camera will not then I don't want to pay extra for a ROM lens when a plain old 3-cam would do the trick.
  3. Hey, all. I've been having an issue with my R7 and my Summilux 50. I'm not entirely sure whether it's the lens or the camera, but 90% of the time, this pairing leads to super soft, weirdly exposed photos. For years, I had my (safari edition Summilux) paired with my R3 MOT and this resulted in fantastic images, but this camera was dropped and damaged by an ex-roommate. The top was dented badly and the metering electronics started popping out of the top plate, but it still metered well. Needless to say, back in the fall, I picked up an R7 from someone who was selling one here in Berlin along wit
×
×
  • Create New...