Jump to content

Search the Community

Showing results for tags 'r3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux Forum
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 7 results

  1. Bielefeld, Sparrenburg, The low sun at this time of of January goes down at the right angle. for me it was an opportunity for the first attempts of what film and lens could do with the Leica R3 in terms of contrast and colour.
  2. Landscape of my region in autumn 2018. This belongs to my first series with my "new" Leica R3 and Summicron 50 mm. Kodak 200 scanned with Epson 850 V Pro.
  3. Hello All, today I was lucky enough to buy a fully functioning Leica R3 for $50 at my local antique store. Anyways, I don't have any R-Mount lenses and was wondering if there was an adapter for my Leica M lenses that will allow me to use them on my R3.
  4. Hi all, Just received my first R3 MOT electronic yesterday. The camera turns on, the automatic function seems to work, the light meter is functioning, but when the camera needs to work at shutter speeds lower than or equal to 1/8s the camera mirror stays up and the camera remains open including the curtain. Everything gets stuck until I remove the battery and advance the film advance lever. How can I fix this problem step by step? Do I need to clean the electromagnet? Is this an easy fix or not? Thanks!
  5. Hello, my grandfather recently gave my his beloved Leica R3 with two lenses. But this beauty got two problems. First the advance leaver won't work from time to time. It seem that he doesn't get grip to the advance mechanism sometimes. Advancing usually works just fine but what the leaver is losing grip I have to move him approximately a hundert times till I'm able to cock the camera again. The second issue is the electrics, If no batteries are insert the B and the X mode ( 1/90 ) are just working fine. But as soon as I insert a pair of LR44, SR 44 or AG3 the shutter opens and stay open no matter what time is set on the R3es shutter dial. And the shutters stays open until I remove the batteries. I just want to know, if its possible to fix it easily or if i have to contact the Leica support for this and how much the costs could be. Greetings from Germany
  6. Lomochrome purple film, R3, 50mm Summicron.
  7. Hi, I think my cherished R3 may have a shutter fault. I fitted new batteries recently intending to use the camera and gave it a check over. I haven't checked it with a film but, it appears that the shutter isn't firing correctly at 1/500 or 1/1000 speeds - all other speeds seem fine but at those top speeds the shutter fires, but you can't see any light through the shutter as you trip it. It's an odd one and not a fault I've ever seen before - just wondering if any one else has experienced this or if anyone knows if the R3 shutter can be fixed? I will contact some repairers also, and - just for certainty - run a film through it. I've had this camera since new, it was a present and has sentimental value as well as being a great SLR body, so I want to save it!
×
×
  • Create New...