Jump to content

Search the Community

Showing results for tags 'pixels'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 7 results

  1. Hi there, I am having a sensor issue I believe - not sure, so I figured i'd ask here. I have some images below, if you could please take a look - wondering if theres anyone else experiencing same issues. thanks
  2. Hi everybody I am exhausted a year and a half ago, i buy my first digital leica, and some lenses, few thousands euros of new equipement after a year, i had to send it to germany cause the letther was going out, it took me 7 weeks to get the camera back... i got it back a month and a half ago, and since some time, I notice a raw of red pixels on every single pictures I shoot, it appears mainly when I shot under, but it's always here I speak with Leica by mail they want me to send back the camera, but I know it will take few weeks, I live in Israel, and these days I have to use professionaly this special camera for assignements Does someone know any software that could help me to fix shooted pictures automaticaly ? thanks for your precious help noam
  3. I just made the move to digital Rangefinder from an M4, with the purchase of a used M8 from KEH camera. I also have a Leica X1. I am unsure if this is a common issue or normal for the M8. It seems at all ISO i have a few, what appears to be Hot Pixels pink blue and green colored, the number of "spots" increases with higher ISO. However when in play mode the photo displays these inperfections for a moment then the photo seems to correct and the Pixels or Spots are gone. Also these are not noticable in the photos only at extreame crops Does anyone know what this is, any help or advice will be greatly apriciated, could there be dozens of hot pixels? is this a issue with the sensor? Should i return this camera??
  4. Can someone please help me? I use Lightroom 3 on a Dell 30" monitor. When I view wideangle images (24mm F3.8 / iso 160 / F5.6) dominated by clear deep blue sky I get a disturbing level of pixelation / noise where the density of the blue deepens (natural deepening). This appears as a blotchy transition in the density of the blue when viewing the full image - surprisingly it becomes much finer when viewing at 100%. I have not had a problem printing at up to A3+ size so believe the issue may be with my monitor's colour calibration. I have used Colormunki to calibrate the screen rather than letting windows 7 manage it but the effect is still there. Interestingly the use of a dedicated noise reduction programme such as Dfine 2.0 reduces the impact of this blotchy transition in blues (using the contrast filter). I am left not sure if I am looking at some strange noise effect on the M9's sensor (unlikely surely at iso 160!) or a monitor calibration issue?? Can anyone help me get rid of this problem ?
  5. I'm a pro fot. from switzerland, and I got a new m9 a few weeks ago. Sorry for my english. I'll give you a feedback about the m9, as it seems to me to be of some importance if you are looking for a professional use of the m9. First tests of my m9 have revealed 2 types of BIG problems: 1. the 4 lens I use the most ( 28/2 asph, 35/2 asph, 50/2 lastv., 90/2.8 lv), coded by Leica-CH 1 year before for use with my two m8.2 (Leica-CH changed my fisrt m8.2 three month after for a lot of electronic defects), where inacurate on the m9 (but perfect on the m8.2). The 35 was the worse of all (blur, irregularly, in the 4 corner, but like if the image was moved, even closed to 16, on tripod, at 1000e, etc). Leica CH has recalibrated (dismount, remount, check on optical bank etc. = 3 people and 1 day of work) for free this 4 lenses, and since that, they are perfectly acurate again on my m9 (but I've sold my m8.2, can't compare anymore). Leica CH said to me, without any doubt, that at this point of precision (=fullframe etc.) a perfect adjustment between THIS lens and THIS body is inevitable (meaning: you will not get the best of your lenses if you change them from one body to another. Btw, ALPA nows that since ten years - I'm also using an alpa 12 swa: 1 lens adjsuted for 1 digital back adjusted on 1 body, thats the only rule if you want to get the best of your gear). Leica also told me that using the same lenses on m8.2 and m9 wont be a good idea: they cannot calibrate the lens perfectly for the 2 bodys, so I will have to choose: a perfect calibration for my m9, a perfect one for my m8.2, or a middle-way calibration for the 2 bodys. Meaning also that if you are using two m9, or one m8 and one m9... just buy yourself 2 lens of each length? The technicians were absolutly clear: when Leica.com says that you can use any lens from 1954 til today, it's true... only if you don't care about quality. 2. The second BIG problem I encounter is a dead line of blue pixels on the 640iso and more on about every shoots. It is always situated on the first 1/5 of the image, at left, from top to bottom (I post here a portion of 100% pix, without developement, 640 iso, left top corner of the image). I know I've read something about that on some forums before geting my m9 but cannot find it again. Leica-CH says that they have knowledge of this problem, and they claim that it is probably (????) a: a. firmware problem b. processor in the m9 problem c. postreatment in the m9 problem d. sensor problem They also reassure me that they will correct that for free... anytime... no idea when... january 2010? June 2011? By changing the firmware, or changing the processor, or changing the postreatment, or changing... the sensor! If so, the lenses should be one more time adjusted... I have to say that technicians and representative at Leica-CH are very helpful and very nice people. They really do what they can. They helped me so far with all their knowledge. This message is nothing like a way to disminish them or Leica. I've worked since 1978 with m3, m6 and m7 with an absolute confidence and top results. I only try to go digital... not for my pleasure, but for economic reasons. If you're interested in the following of that story, let me know! I'm also speaking of that with Erwin Puts. All the best, Leica lovers!
  6. Since the X1 is a fixed lens camera it should have a built in viewfinder for 36mm. An external viewfinder is an option but it radically increases the bulk of the camera and there is no case to accommodate the viewfinder mounted on the camera. There is an accesory pouch, but who wants to mount a viewfinder every time they take a camera out of its case? Therefore, the screen will be the primary method of composing and should have a screen at least as good as a digital SLR, which only uses the screen for playback. The X1, especially at its premium cost should not have an outdated screen with only 230K, which is half the resolution of the Dlux-4. It should have a 920K screen like many digital SLRs.
  7. I was reading through the manual and came across the warning about cosmic radiation in aircraft note. It got me wondering if the excitement of cosmic rays would just cause hot/cold pixels whilst shooting or whether the effect was a cumulative one that might ultimately degrade the sensor over time? I'm not overly concerned, although my camera does get dosed probably every week due to work travel, but I am curious. Does anyone know for certain?
×
×
  • Create New...