Jump to content

Search the Community

Showing results for tags 'paterson'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 3 results

  1. Oh man am I frustrated. I have a Paterson tank with two of the plastic auto loading reels and a pair of "big tab" Samigon reels also. For some reason, no matter what I do, I get the reel about 2/3 loaded and then it jams up so much I tear sprocket holes. Nothing helps. I've tried: 1.) Washing the reels in hot bleach water. 2.) Scrubbing the reels with beach water and a toothbrush. 3.) Rubbing pencil lead in the guides of the reels. 4.) Blow drying my hands, reels and everything before starting to make sure that there is no moisture. Nothing...I mean nothing helps. I just tried a half dozen times with the same outcome...jam ups. Luckily I had a Hewes reel and I put the negative strip in the paterson tank, got the hewes reel, and loaded the neg strip on the hewes reel and put it in the paterson tank with the lid on it until I can get a metal tank. I'm sure it's got creases and finger prints all over it but at least some of the shots will be saved. I can't figure it out...I've done it all...and I always get to the same point....2/3 jam up. I'm about to junk the whole plastic reel mess and go metal tank I'm so mad. I do not use photoflo either, just a water rinse. I don't know what else to try. I read about folks who never clean anything and have great success and others who have to try all the tricks or they jam up too.
  2. Hallo! und abermals wende ich mich an die verehrte Gemeinschaft mit einem Problem und bitte euch um Aufklärung. In meiner Enrwicklungspraxis begegne ich jedesmal einem Problem, und zwar ab welchen Moment die fürs Angangkippen 30 Sekunden (oder 60, wie auch immer, spielt hier gerade keine Rolle) zu messen sind? Es steht hie und da, man soll die Uhr sofort starten, sobald das ganze Entwicklungsbad in der Entwicklungsose hineingegossen wurde. Alles soweit klar, ABER ich brauch auch einige um die Kappe ordentlich und dicht aufzusetzen. Es nimmt bei meinem Jobo-Tank so bis 5 Sekunden, bei meinem Universaltank von Paterson dagegen gute 10 Sekunden. Muss ich denn diese Zeit in jenen 30 Sekunden vom Anfangkippen berücksichtigen und somit keine 30 sekunden mehr, sonder die übriggebliebenen 20 Sekunden kippen? Oder spielt das eurer Meinung nach keine Rolle und man kann etwa die Uhr erst dann starten, wenn die Dose dicht geschlossen ist? Wie macht ihr das? Ich meine, ihr könnt glauben, dass ich extrem langsam bin, wenn ich 12 Sekunden brauche mit dem Paterson, aber es fällt mir einfach recht schwer, diesen so zu schließen, dass während der Entwicklung das ganze Bad einmal nicht raus ist. Wäre sehr dankbar, wenn ihr eure Meinung dazu äußern könntet. LG - Lukas
  3. Hey guys! I just developed my first film at home. Tri X 400 at 1600. Shot on my M6 with a 35 Summicron and Yellow Filter. This is my go to setup. Today I tried do develop my first role at home with the following recipe: -18:30 in Rodinal 1+50 at 19°C/68°F -Agitate 30 seconds initially, then 2 inversions every 2 minutes -Rinse/stop with 19°C/68°F water for 1 minute -Adox Adofix 1+9 fixer for 4.5 minutes -1 min wash -Adox Adoflo 35 seconds with distilled water -hang to dry Bye the way, I know Rodinal is probably the most inappropriate developer one can use for pushing tri x at 1600. Here ist the outcome. Strange streaks all over the negatives.. So much grain and a strange tone curve. Any ideas what caused this problem?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy