Jump to content

Search the Community

Showing results for tags 'new sensor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Leica Forum

  • International User Forum
    • Leica M System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Collectors & Historica
    • Photo Forum
    • Leica & General Discussions
    • Leica Forum Discussions
    • LHSA Member Forum
    • Events & Member Meetings
  • Deutsches Leica Forum
    • Leica M-System
    • Leica L-Mount
    • Leica Q / Leica Q2
    • Leica X
    • Leica D-Lux / Digilux / V-Lux / C-Lux
    • Leica R System
    • Leica S System
    • Leica Sammler & Historica
    • Foto-Forum
    • Leica & Allgemeine Diskussionen
    • Leica Forum Diskussionen
  • Challenges / Wettbewerbe
    • Digi - Lux Challenge
    • Leica X Challenge
    • Leica Mini Challenge
    • Leica One Challenge
    • Barnack Challenge

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica SL (Typ 601)

Categories

  • Leica Q
  • Leica M (Typ 240)
  • Leica M Monochrom (Typ 246)
  • Leica SL (Typ 601)

Categories

  • Leica M System
    • Leica M Cameras
    • Leica M Lenses
    • Leica M Accessories
    • Leica M Wanted
  • Leica L-Mount
  • Leica S System
  • Leica Q
  • Leica X
  • Leica D-LUX / V-LUX / DIGILUX
  • Historica
    • Leica R System
    • Screwmount Leica
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


City


Hobbies


Job


Name


Your Leica Products / Deine Leica Produkte


Website


PLZ

Found 1 result

  1. I recently collected my M9 body from Leica Mayfair, London, after sensor replacement. I was delighted to get it back, but on my first day shooting with it I encountered some problems. First, it froze when I took 3 single shots in quick succession. The red light flashed for 10+ minutes and an error message appeared - can't remember exactly what it said, but it referred to writing to memory. I left the camera alone, hoping it would eventually write to the memory card (newly formatted in-camera SanDisk Ultra 32GB SDHC I 40 MB/s Class 10). When I picked up the camera a few hours later the light wasn't flashing, but there was nothing on the memory card. Trying a second time, with the memory card formatted again, the camera worked but would only deliver DNG files. The menu allows me to choose between Compressed and uncompressed DNG, but no JPG option. The DNG files are satisfactory, image quality is fine, limited only by my own lack of ability ... It's several years since I had last used the camera because I changed to a Sony A7 before I sent the M9 for sensor repair, so I cannot recall how I originally set it to record RAW+JPG, and now I cannot see any such option on the menu. I find it difficult to believe the camera won't provide JPGs, so I must be doing something wrong. Any suggestions welcome.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy